Добро пожаловать в КОМПАС-График

Добро пожаловать
в КОМПАС-График

Home Topic Next Topic

Добро пожаловать
в КОМПАС-График

В Азбуке рассматриваются основные приемы создания комплекта конструкторских документов: сборочных чертежей, рабочих чертежей и спецификаций в системе КОМПАС–График.

Как пользоваться Азбукой

·При помощи кнопок [image] и [image] на панели управления окна Азбуки вы можете показать или скрыть Содержание,
кнопок [image] — вернуться в начало Азбуки, перейти к предыдущей или следующей странице.

·В описании урока на кнопке вида [image] можно щелкнуть мышью.

Кнопка подсвечивается в инструментальной области.

Где находятся файлы для выполнения уроков

По умолчанию система устанавливается в папку C:\Program Files\ASCON\KOMPAS-3D [номер версии]. Во вложенной папке Tutorials находятся файлы, содержащие исходные объекты для выполнения тех уроков, в которых это необходимо, а также конечные объекты — образцы результатов построений.

Скопируйте папку Tutorials в удобное для работы место на вашем компьютере.

Как выполнять уроки Азбуки

·Ознакомьтесь с разделом Общие сведения. В нем находится краткое описание интерфейса системы. Готовые чертежи папки Tutorials до выполнения уроков помогут вам просмотреть объекты чертежа — линии, размеры, виды — и выполнить некоторые приемы работы с ними, такие как выделение объектов, копирование, перемещение и т.д.

·Приступайте к выполнению уроков, начиная с первого. Если в Азбуке впервые используется команда, режим работы в ней или прием, то они описываются наиболее подробно. В дальнейшем они могут только упоминаться — подразумевается, что вы уже ознакомились с ними.

·В завершение урока сравните созданный вами документ с документом-образцом из папки Tutorials.

·В папке Tutorials содержатся также модели, выполненные в системе КОМПАС-3D для некоторых уроков. Они служат для освоения приемов создания чертежей по трехмерным моделям. Если вы не связаны с трехмерным моделированием, выполнять их необязательно.

Вы можете не получить точного сходства в ваших построениях и документах-образцах из-за различия каких-либо настроек системы. Например, могут быть другими: размер текста в обозначениях, стрелок размерных линий, номера переменных, ориентация осей координат и т.д. Так как это не влияет на результат, не обращайте внимания на подобные расхождения, а продолжайте выполнение упражнений.

Home Topic Next Topic


Общие сведения

Home Topic Previous Topic Next Topic

Общие сведения

В этом разделе приводятся основные понятия КОМПАС-График, а также общие сведения о модуле КОМПАС-График из состава КОМПАС-3D.

Основные компоненты КОМПАС-3D — Система трехмерного моделирования, Чертежный редактор, Система проектирования спецификаций и Текстовый редактор. Все модули тесно интегрированы друг с другом. Справочники и Приложения подключаются к системе по мере необходимости. Следует отметить, что на рабочем месте доступны только оплаченные модули.

В этом учебнике показаны основные приемы работы

·в КОМПАС-График,

·в Системе проектирования спецификаций,

·в Текстовом редакторе.

Также в некоторых уроках кратко рассказано, как создать чертежные виды по модели, построенной в КОМПАС-3D.

Модуль КОМПАС-График позволяет работать с документами Чертеж, Фрагмент, Спецификация и Текстовый документ, а также получать данные из документов Деталь и Сборка системы КОМПАС-3D.

Документы Фрагмент и Чертеж предназначены для двухмерных построений, в которых могут создаваться следующие объекты:

·геометрические примитивы — точки, отрезки, дуги, окружности, сплайны;

·контуры — составные объекты, представляющие собой цепочки кривых, построенных по геометрическим примитивам;

·штриховки и заливки цветом;

·мультилинии — геометрические объекты, состоящие из одной или нескольких линий, построенных эквидистантно к базовой линии.

При оформлении документов могут быть проставлены:

·размеры — линейные, угловые, радиальные, диаметральные и другие;

·обозначения — шероховатости, обозначения базы, линии-выноски, обозначения позиций, допуски формы и другие.

Вышеперечисленные объекты могут быть объединены в макроэлементы.

В документах для размещения объектов могут быть созданы слои. Настройки слоев позволяют исключать их из редактирования, визуализации и печати.

В документах могут выполняться измерения параметров объектов — длина, площадь, массо-центровочные характеристики плоских фигур.

В документе Чертеж могут быть выполнены следующие действия:

·созданы виды, не связанные либо связанные (проекционные виды) с трехмерными моделями КОМПАС-3D;

·оформлены технические требования;

·проставлены знаки неуказанной шероховатости;

·создана основная надпись и задан ее формат в соответствии с выбранным стилем;

·созданы объекты спецификации;

·сделаны вставки растровых изображений или фрагментов;

·получены отчеты по объектам чертежа.

Документ Спецификация позволяет оформить спецификацию в соответствии с выбранным стилем, а также ассоциативно связать ее со сборочным чертежом или с моделью КОМПАС-3D.

Документ Текстовый позволяет выпускать текстовые документы и оформлять их в соответствии с конструкторскими стандартами.

Home Topic Previous Topic Next Topic


Основные элементы интерфейса

Основные элементы интерфейса

Ознакомимся с элементами управления окна КОМПАС-График на примере готового чертежа Уголок_мебельный_УМО.001_результат.cdw, который находится в папке C:\Program Files ...\Ascon\Kompas-3D\[версия]\Tutorials\1 Уголок мебельный.

Открытие готового документа

 Наверх Наверх

После запуска системы КОМПАС-3D откройте документ Уголок_мебельный_УМО.001_результат.cdw одним из способов.

·Если вы находитесь на стартовой странице, откройте меню Файл и вызовите из него команду Создать.

Если в системе уже открыт какой-либо документ, вы также можете нажать кнопку Открыть...~ ~на панели Системная. Кроме того, для открытия документов можно нажать кнопку [image] и выбрать из меню строку Открыть... щелчком мыши.

·В папке Tutorials\1 Уголок мебельный укажите чертеж Уголок_мебельный_УМО.001_результат.cdw и нажмите кнопку Открыть диалога.

На экране появится документ-чертеж.

·Просмотрите на рисунках внешний вид Главного окна и ознакомьтесь с кратким описанием элементов управления.

Главное окно системы

 Наверх Наверх

1 - Главное меню

2 - Строка закладок документов

3 - Инструментальная область (на рисунке обведена рамкой):

3.1 - Список наборов инструментальных панелей

3.2 - Системная панель

3.3–3.4 - Инструментальные панели Геометрия, Правка и другие

4 - Строка поиска команд

5 - Панель быстрого доступа

6 - Панель управления

7 - Графическая область документа

Главное меню и вызов команд

 Наверх Наверх

Главное меню содержит все основные меню системы. В каждом из них хранятся команды, сгруппированные по темам. Команда, доступная для выбора, может быть вызвана как из меню щелчком мыши, так и нажатием кнопки на инструментальной панели.

Фраза в тексте Азбуки «Вызовите команду Выделить — По свойствам...» означает последовательность действий: откройте меню Выделить и вызовите из него команду По свойствам....

Доступность или недоступность команды определяется целесообразностью ее применения. Например, команды, предусмотренные исключительно для чертежа, будут недоступны в текущем документе-фрагменте.

Закладки документов

 Наверх Наверх

Если открыто несколько документов, щелчок мышью по «корешку» закладки делает тот или иной документ текущим.

Для последовательного переключения между окнами документов можно использовать комбинацию клавиш <Ctrl>+<Tab>.

Двойной щелчок мышью в свободном месте строки закладок вызывает диалог создания документа.

Поиск команд

 Наверх Наверх

Чтобы вызвать команду по слову или части слова, находящимся в ее названии, следует ввести их с клавиатуры в Строку поиска и нажать клавишу <Enter>, а затем в появившемся списке щелкнуть мышью по названию команды.

Сделать активной Строку поиска можно при помощи клавиатурной команды <Alt>+</>.

Инструментальная область

 Наверх Наверх

В инструментальной области видимы команды, пиктограммы которых расположены на трех строках.

Чтобы развернуть панель и сделать видимыми остальные строки, следует щелкнуть мышью по полю названия панели.

Чтобы раскрыть группу команд, следует нажать на кнопку с треугольником рядом с пиктограммой команды.

В тексте Азбуки для вызова таких команд будут использоваться следующие слова: «Нажмите кнопку Ломаная [image] из группы команд кривых развернутой панели Геометрия».

Вы можете вызывать команду из группы одним из способов. Например, чтобы вызвать команду Ломаная, вы можете:
- раскрыть группу команд, у которой первая кнопка группы — Сплайн по точкам [image], и плавно перевести мышь на строку с наименованием команды Ломаная (как показано на рисунке);
- нажать кнопку Сплайн по точкам [image],

а затем нажать кнопку Ломаная [image] на Панели параметров команды (о Панелях параметров см. ниже).

Чтобы рядом с пиктограммами отображались названия команд, нужно раздвинуть мышью границы панели. Следует заметить, что возможно показать названия только для одной выбранной панели.

По умолчанию панель Геометрия раздвинута. Чтобы раздвинуть другую панель, нужно сначала сдвинуть границы панели Геометрия.

Список наборов инструментальных панелей

Наверх Наверх

Список наборов инструментальных панелей включает в себя панели Черчение, Управление и панели приложений, подключенных по умолчанию. Приложение представляет собой дополнительный функционал, в котором собраны команды определенной тематики.

Переключение на другой набор выполняется щелчком мыши по его строке. Например, щелчок по строке Управление переключает на панель команд создания спецификаций и отчетов.

Чтобы переключиться на приложение, нажмите кнопку [image] и выберите его из списка щелчком мыши по наименованию.

Контекстное меню

 Наверх Наверх

Контекстное меню вызывается щелчком правой кнопки мыши в графической области. В меню собраны команды, наиболее типичные для данного момента работы.

Например, если меню вызвано вне процесса работы какой-либо команды, то оно представляет собой список команд.

Если меню вызвано в процессе работы команды, то оно включает в себя различные элементы управления построением объекта (кнопки, переключатели, списки и др.), а также кнопки вызова последних использованных команд.

На рисунке она показана для команды Окружность.

Панель быстрого доступа

 Наверх Наверх

Панель быстрого доступа содержит кнопки вызова команд настройки отображения активного документа.

Чтобы разместить панель в другом месте графической области, нужно щелкнуть мышью по кнопке [image] и выбрать вариант из меню.

Панель управления и Панель параметров

 Наверх Наверх

Панель управления предназначена для изменения параметров документа. Она включает в себя несколько вкладок — по умолчанию вкладки Дерево чертежа и Параметры.

На вкладке Параметры находится Панель параметров, которая включает в себя три области.

- Область заголовка содержит название команды, кнопки вызова команд группы и кнопку настройки [image] .

- Основная область содержит элементы управления для задания параметров и свойств объекта.

- Область сообщений содержит подсказки (в процессе работы команды — описание ожидаемого действия) и сообщения системы.

Если вызвана команда, то в Основной области находятся элементы управления ее процессом. Если выделен один или несколько объектов вне работы команды, то в Основной области находится список их свойств, которые можно изменить. Если не выделен ни один объект и не запущена ни одна команда, то Основная область пуста.

Вы можете добавить или удалить вкладки Панели управления, выбрав или отказавшись от них в меню Настройка — Панели.

Чтобы перейти на другую вкладку, например, Дерево чертежа, нужно щелкнуть мышью по ее «корешку».

Вкладка принимает вид отдельного окна, если ее «стащить» мышью за «корешок».

Окно принимает вид вкладки, если переместить его до границ Области параметров или окна документа. После того как граница подсветится, нужно отпустить кнопку мыши.

Короткая справка

 Наверх Наверх

Короткая справка о работе команды появляется на экране, если подвести курсор к пиктограмме и задержать его.

На рисунке короткая справка показана для команды Масштабировать [image] .

Более подробное описание команды можно получить, наведя курсор на кнопку Масштабировать [image] и нажав клавишу <F1>.


Управление изображением

Управление изображением

Рассмотрим приемы работы с изображением, часто используемые при черчении в КОМПАС-График. Ознакомимся с ними на примере готового чертежа Уголок_мебельный_УМО.001_результат.cdw, который находится в папке C:\Program Files ...\Ascon\Kompas-3D\[версия]\Tutorials\1 Уголок мебельный.

Перемещение изображения

 Наверх Наверх

·Чтобы переместить изображение, нажмите комбинацию клавиш <Ctrl>+<Shift>. Нажмите левую кнопку мыши рядом с изображением и, не отпуская ее, переместите чертеж в нужном направлении. Курсор при этом изменит свой вид [image] .

·Другой способ — нажмите колесо мыши и переместите изображение.

·Чтобы сместить изображение на определенное расстояние вверх/вниз или вправо/влево, воспользуйтесь комбинацией клавиш <Shift>+ < [image] > или < [image] >. Для этого вначале нажмите клавишу <Shift>, а затем несколько раз < [image] > или < [image] >. По умолчанию шаг смещения — 1 мм.

Изменение масштаба мышью и клавиатурой

 Наверх Наверх

Возможны несколько способов увеличения/уменьшения изображения.

·Поместите курсор на область документа в любую точку, которая будет являться центром масштабирования (то есть точку, которая останется неподвижной) и покрутите колесо мыши в одну, а затем в другую сторону.

Изображение будет приближаться или отдаляться. По умолчанию установлен коэффициент изменения масштаба — 1,2.

Применим способ с использованием клавиатуры.

·Нажмите комбинацию клавиш <Ctrl> и <+> / <–> на дополнительной (цифровой) клавиатуре — изображение увеличится/уменьшится относительно центра окна документа.

Изменение масштаба выбором числа

 Наверх Наверх

·Откройте список масштабов на Панели быстрого доступа и выберите любой вариант.

Изображение изменится.

·В поле Масштаб введите с клавиатуры значение, например, 0.25.

·Вновь откройте список масштабов на Панели быстрого доступа. В нем будет также присутствовать введенное значение.

Изменение масштаба рамкой

 Наверх Наверх

·Нажмите кнопку Увеличить масштаб рамкой [image] на Панели быстрого доступа.

·Захватите область документа рамкой. Для этого установите курсор в точку документа — вершину воображаемого прямоугольника, внутрь которого должно попасть изображение (курсор 1). Нажмите кнопку мыши и, не отпуская ее, ведите по документу в направлении диагонали воображаемого прямоугольника (курсор 2).

Изображение будет увеличено так, что захваченная область разместится в центре окна документа в максимально возможном масштабе.


Общие приемы работы

Общие приемы работы

В этом упражнении показаны приемы, являющиеся неотъемлемой частью работы многих команд КОМПАС-График.

Выполните указанные действия для ознакомления с ними, каких-либо построений выполнять не требуется.

Выделение объектов

 Наверх Наверх

·Выделите дугу. Для этого щелкните по ней мышью.

На Панели параметров появился набор параметров дуги, которые можно изменять.

Далее выделим несколько объектов разными способами.

·Выделите остальные дуги, отрезки, контур. Для этого нажмите клавишу <Ctrl> и, не отпуская ее, щелкайте по ним мышью в любом порядке.

·Снимите выделение со всех объектов. Для этого щелкните мышью в пустом месте чертежа.

Если требуется исключить те или иные объекты из числа выделенных, укажите их при нажатой клавише <Ctrl>.

·Выделите часть изображения рамкой, как показано на рисунке. Для этого захватите ее рамкой слева направо и отпустите мышь.

Будут выделены все объекты, полностью находящиеся внутри синей рамки.

·Затем захватите изображение рамкой справа налево и отпустите мышь.

Будут выделены все объекты, даже частично находящиеся внутри зеленой рамки.

·Оставьте объекты выделенными. Выделите на подсвеченном изображении все размеры. Для этого, не снимая выделения, вызовите команду Выделить — По свойствам....

·В появившемся на экране диалоге Выделить объекты по свойствам включите опцию Размеры. Затем нажмите кнопку Выделить.

На ранее выделенной области останутся выделенными только размеры.

Характерные точки объекта

 Наверх Наверх

На выделенных объектах становятся доступны характерные точки. Их расположением можно управлять.

Слова в тексте Азбуки «Перетащите» характерную точку (или объекты) мышью» означают выполнение следующих действий. Подведите курсор к смещаемой точке. Когда курсор изменит свой вид, нажмите левую кнопку мыши и, не отпуская ее, переместите точку. Отпустите мышь.

·Сместите размерную линию, «перетащив» мышью ее характерную точку.

·Измените положение размера на линии, «перетащив» характерную точку рядом с числом размера.

·Задайте точное расстояние смещения для другой размерной линии. Для этого щелкните по ее характерной точке и отпустите точку.

Запускается процесс Сдвиг характерной точки. Вы можете задать положение точки смещением ее мышью.

Предлагается воспользоваться следующим способом.

·Нажмите клавишу < [image] > или < [image] > несколько раз до тех пор, пока точка не займет нужное положение.

·Нажмите клавишу <Enter>.

Для задания расстояния можно задать любые две величины в Области параметров.

·Снимите выделение. Например, нажмите клавишу <Esc>.

Автосоздание объектов

 Наверх Наверх

В КОМПАС-График большинство геометрических объектов создается в автоматическом режиме. Это означает, что после задания достаточного количества параметров для построения данного типа объекта, происходит автоматическое завершение процесса. Результатом работы команды является появление объекта в Графической области.

Не выходя из команды, вы можете:
- построить подряд несколько объектов данного типа, вводя наборы параметров;
- перейти к построению объектов другого типа, не нажимая кнопку Создать объект [image] , а сразу нажать кнопку вызова соответствующей команды.

Для завершения процесса создания объектов (с целью перехода к новому, например, выделению объектов) следует нажать кнопку Отмена [image] на Панели параметров.

Последовательность действий при создании объектов будет подробно изложена в упражнениях.

Режим редактирования объекта

 Наверх Наверх

·Войдите в режим редактирования дуги. Для этого сделайте по ней двойной щелчок мышью.

·На Панели параметров измените параметр Начальный угол. Для этого щелкните мышью по его полю и введите значение 130 с клавиатуры.

·Подтвердите редактирование. Для этого нажмите кнопку Создать объект [image] .

·Выйдите из режима выделения объекта.

·Отмените редактирование — нажмите несколько раз кнопку Отменить~ ~на панели Системная или комбинацию клавиш <Ctrl>+<Z>.

Выделение видов, вставок фрагментов и изображений, макроэлементов

 Наверх Наверх

·Выделите вид. Для этого щелкните мышью по его рамке.

Подсвечивание рамки является признаком выделения именно вида, а не отдельного объекта.

·Перейдите на вкладку Дерево чертежа. Выделите вид сверху.

Аналогичным образом можно выделять другие объекты, представленные в Дереве чертежа — вставки фрагментов и изображений, макроэлементы.

Копирование объектов

 Наверх Наверх

·Выделите рамкой часть вида сверху — ту часть которая будет скопирована.

Способ 1

·Нажмите комбинацию клавиш <Ctrl>+<C> или вызовите команду Копировать из контекстного меню.

·Укажите положение базовой точки в любом месте, например, как показано на рисунке.

·Нажмите комбинацию клавиш <Ctrl>+<V> или вызовите команду Вставить из контекстного меню.

На экране появится фантом копии объекта.

·Укажите положение копии.

Если копирование выполнялось в чертеже, копия расположится в его текущем виде.

Способ 2

·Выделите объекты.

·Нажмите клавишу <Ctrl> и затем, удерживая клавишу нажатой, «стащите» мышью копию в любом направлении, например, вправо.

·Укажите положение копии щелчком мыши.

Копия расположится в виде, содержащем источник копирования — виде сверху.


Работа с Деревом чертежа

Работа с Деревом чертежа

Дерево чертежа служит для наглядного отображения последовательности создания видов в текущем документе. Для каждого вида показан его состав — макроэлементы, вставки видов, фрагментов и растровых изображений, для ассоциативных видов — объекты моделей.

В КОМПАС-График Дерево чертежа оснащено элементами управления для работы со слоями, видами и листами.

1 - Инструментальная панель Дерева — кнопки вызова команд по созданию листов, видов, слоев и вставок объектов.

2, 3 - Списки для выбора текущего вида и слоя

4 - Кнопка для вызова диалогов настройки отрисовки видов и слоев

5 - Кнопка фильтра объектов

6 - Поле поиска видов, листов и слоев по наименованию

7 - Наименование и обозначение чертежа

8 - Список листов

9 - Оформление листа

10 - Элементы управления для создания листов

11 - Текущий вид и его обозначение в Дереве

12 - Элементы управления состоянием объекта

Далее в упражнении предлагается кратко ознакомиться со структурой чертежа и возможностями использования Дерева чертежа для работы с документом. При выполнении уроков Азбуки вы сможете освоить эти приемы на конкретных примерах.

Структура чертежа

 Наверх Наверх

Чертеж КОМПАС-График может состоять из произвольного количества листов. На листах можно создать любое количество видов и разместить без привязки к листам. В каждом виде можно создать неограниченное количество слоев.

Структура документа показана в Дереве чертежа.

·Раскройте Дерево чертежа полностью, щелкнув мышью по кнопкам с треугольниками рядом с видами. Убедитесь в том, что в каждом виде имеются слои.

При создании нового чертежа система автоматически создает в нем один лист, на этом листе создается один вид, а в виде — единственный слой. Объекты имеют настройки по умолчанию.

Как создать новый вид, слой, добавить лист

 Наверх Наверх

·Нажмите кнопку Добавить лист [image] на инструментальной панели Дерева.

Новый лист — Лист 2 появится в списке Листы.

·Чтобы Лист 2 отобразился целиком на экране, вызовите команду Показать все из меню команд масштабирования изображения.

Добавленный лист будет иметь оформление последующего листа по умолчанию.

·Нажмите кнопку Новый вид [image] на инструментальной панели Дерева.

·Щелчком мыши укажите положение вида на чертеже.

Создается новый вид, который автоматически становится текущим. Подробнее о создании видов будет рассказано в Уроке 1.

·Перейдите на вкладку Дерево чертежа. Убедитесь, что в Дереве появился новый пустой Вид 4.

·Нажмите кнопку Новый слой [image] на инструментальной панели Дерева.

Новый пустой Слой 2 появится в текущем виде — Виде 4.

Обратите внимание на разницу отображения видов и слоев в Дереве:

— так обозначается вид с объектами;

— пустой вид;

— слой с объектами;

— пустой слой.

Как сделать вид и слой текущим

 Наверх Наверх

Текущие вид и слой отображаются в полях вкладки или обозначены точкой в Дереве чертежа — Вид 4 и Системный слой.

Сменим текущие вид и слой.

·Раскройте на Панели параметров список видов и выберите из него вид Слева.

·Затем раскройте список слоев (поз.3), в котором будут находиться слои текущего вида Слева, и выберите из него слой Скрытые.

Вы также можете сделать текущими вид и слой при помощи контекстного меню.

·Щелкните мышью по виду Сверху в Дереве, а затем выберите из контекстного меню команду Сделать текущим.

Вы можете сделать текущими вид и слой, выбрав в Дереве слой.

·Щелкните в Дереве по черному квадрату с номером любого слоя, который не является в данный момент текущим.

Слой и содержащий его вид станут текущими.

Выделение вида, макроэлемента, вставки объектов

 Наверх Наверх

·Щелкните по строке главного вида в Дереве.

Вид подсветится в чертеже.

Таким же способом можно выделить другие объекты, представленные в Дереве — макроэлементы и вставки видов из других чертежей, ассоциативные виды, вставки фрагментов и растровых изображений, макроэлементы.

Для выделения объекта следует указывать в Дереве непосредственно сам объект (рядом с ним изображена пиктограмма — квадрат). Раздел объектов, макроэлементов, вставок фрагментов и растровых изображений, выделить таким образом нельзя.
Чтобы выделить несколько объектов, указывайте их один за другим при нажатой клавише <Ctrl>.

Управление состоянием слоев и видов

 Наверх Наверх

·Сделайте состояние слоя Скрытые вида Слева видимым. Для этого щелкните по элементу Погашенный, превратив его в элемент Видимый.

Аналогично можно сделать состояние вида активным или фоновым, с разрешением на печать или без.

Выделение объектов слоя

 Наверх Наверх

Просмотрим объекты на слоях вида Слева.

·Щелкните мышью по системному слою вида Слева в Дереве. Вызовите из контекстного меню команду Выделить объекты слоя.

Объекты слоя подсветятся в чертеже.

·Таким же способом выделите объекты слоя Скрытые.

· Снимите выделение щелчком мыши в чертеже.

Параметры листа, оформление и пользовательский формат листа

 Наверх Наверх

Ознакомимся с элементами управления параметрами листа.

·Смените ориентацию добавленного листа. Для этого на панели элементов нажмите кнопку Вертикальная ориентация [image] , которая сменится на Горизонтальную [image] .

·Нажмите кнопку Формат листа [image] и из списка выберите формат А3.

·Сделайте двойной щелчок мыши по полю оформления листа.

Откроется диалог Оформление, в котором можно выбрать другой вариант внешнего вида документа.

·Не внося изменений, закройте диалог клавишей <Esc>.

·Создайте пользовательский формат. Для этого нажмите кнопку Формат листа и из списка выберите вариант [image] .

На экране появится диалог Формат листа.

·Включите опцию Пользовательский. Задайте с клавиатуры любую ширину и нажмите кнопку ОК.

Формат листа изменится.

На панели Дерева элементы управления Кратность и Ориентация станут недоступны.

Настройка параметров отрисовки видов и фоновых слоев в документе

 Наверх Наверх

·Нажмите кнопку настройки [image] на Панели управления.

·Выберите вариант Отрисовка видов....

На экране появится диалог настройки системы для графического редактора.

·Ознакомьтесь с параметрами отрисовки видов.

·Закройте диалог клавишей <Esc>.

Удаление листа, вида, слоя

 Наверх Наверх

·Удалите лист 2. Для этого откройте контекстное меню в поле оформления листа и вызовите из него команду Удалить.

·Чтобы удалить слой, его следует выделить в Дереве и нажать клавишу <Delete>.

·Удалите Вид 4 одним из способов, указанных выше.

Удалить текущий вид или слой невозможно. Сначала следует сделать текущим другой вид или слой, а затем выполнить удаление.

Изменение надписи вида, номера вида, цвета вида или слоя

 Наверх Наверх

·Выделите в Дереве вид Сверху. Откройте контекстное меню и ознакомьтесь с командами, предусмотренными для работы с видами.

·Вызовите из контекстного меню команду Цвет вида.

·Выберите в диалоге любой цвет.

Вид сверху окрасится в данный цвет.

·Выделите в Дереве слой Скрытые вида Слева. Ознакомьтесь с командами, предусмотренными для работы со слоями.

·Измените цвет слоя.

Вставка фрагмента, растрового изображения, вида из другого чертежа

 Наверх Наверх

На инструментальной панели Дерева находятся также кнопки вставки фрагмента [image] , рисунка [image] или вида из другого чертежа [image] .

·Нажмите кнопку Вставка фрагмента [image] на инструментальной панели Дерева.

На экране появится диалог открытия файлов, в котором следует выбрать файл и указать положение в чертеже. Подробно вставка фрагмента или рисунка будет рассмотрена в Уроке 3.

·Вставку не выполняйте. Закройте диалог клавишей <Esc>.

Поиск объектов

 Наверх Наверх

Найдем в Дереве чертежа раздел, содержащий слой Скрытые.

·Щелкните мышью по полю поиска видов, листов и слоев.

·Введите в него наименование слоя Скрытые.

Появится список из двух объектов, имеющих такое наименование.

·Выберите из него первый вариант.

Слой Скрытые вида сверху станет выделенным в Дереве.

Используем фильтры, чтобы выполнить поиск исключительно среди слоев.

·Нажмите кнопку Фильтры [image] на панели Дерева.

На панели Дерева появится дополнительная группа элементов Фильтры.

·Нажмите кнопку Слои [image] в группе Фильтры. В поле поиска введите слово Системный.

Откроется список слоев, имеющих такое наименование.

·Щелкните мышью по любому объекту в списке — он станет выделенным.

Чтобы показать в Дереве раздел, которому принадлежит объект (вид, макроэлемент, вставка фрагмента, растровое изображение, вид из другого чертежа), выделите этот объект в графической области и вызовите из контекстного меню команду Показать в дереве.

Свойства чертежа. Параметры чертежа.
Создание группы слоев и фильтра слоев

 Наверх Наверх

Все эти команды доступны в контекстном меню наименования чертежа — корневого элемента Дерева.

Использование данных команд подробно описано в cправочной системе КОМПАС-3D.


Создание и сохранение документа_2_3

Настройки

Настройки

Ознакомимся с настройками документов и системы.

Для выполнения уроков, как правило, не требуется изменять настройки, которые установлены по умолчанию в системе КОМПАС-3D. В качестве упражнения покажем, как можно сменить некоторые из них.

Настройка параметров размеров для новых чертежей

 Наверх Наверх

·Вызовите команду Настройка — Параметры....

В левой части вкладки находится представленный в виде «дерева» список разделов, сгруппированных по своему назначению. После того как в левой части вкладки выбран раздел, в правой части вкладки появляются элементы управления для настройки его параметров.

Настроим параметры отрисовки размеров.

Данная настройка необязательна. Ее можно выполнить для оптимального расположения объектов на чертежах, которые будут созданы в уроках.

·Перейдите на вкладку Новые документы, щелчком мыши по ее «корешку».

·Выберите раздел Графический документ — Размеры — Параметры.

·Выберите из списков значения:
Длина стрелки — 4,
Выход выносных линий за размерную — 1,
Расстояние от выносной линии до текста — 4,
Расстояние от размерной линии до текста — 0,5.

·Чтобы настроить параметры текста размеров, выберите раздел Графический документ — Размеры — Надпись.

·Задайте с клавиатуры значение в поле Высота шрифта — 4.

Отключение отображения допусков и отклонения размеров

 Наверх Наверх

·На вкладке Новые документы выберите раздел Графический документ — Размеры — Допуски и предельные значения — Параметры.

·Отключите опцию Предельные отклонения или значения в группе Отображать в надписи.

·Нажмите кнопку ОК диалога.

Вы можете изменять настройки и для текущего документа, задавая их на вкладке Текущий чертеж.

Настройки вступят в силу после закрытия диалога.

Настройка автоматического получения лицензии

 Наверх Наверх

Данная настройка касается работы системы с моделями КОМПАС-3D. Она потребуется при выполнении упражнений, связанных с построением стандартных видов на чертежа по готовой модели.

·Перейдите на вкладку Система. Выберите раздел Общие — Управление системой.

·Включите опцию Автоматически получать лицензию на работу с КОМПАС-3D.

Настройка вступит в силу при следующем запуске КОМПАС-3D.

Восстановление умолчательных настроек КОМПАС-3D и настройка пути к рабочей папке

 Наверх Наверх

В процессе работы время от времени возникает необходимость вернуться к исходным настройкам КОМПАС-3D — умолчательным настройкам параметров для системы, рабочего окна, новых документов.

Если требуется восстановить умолчательные настройки, необходимо удалить файлы конфигурации:
файл *.cfg — для системы,
файл *.prj — для новых документов,
файл *.dsk — для рабочего окна,
которые автоматически создались при изменении параметров.

Расположение файлов зависит от версии вашей Операционной системы. Путь может быть, например, таким С:\Users\<User>\APPDATA\Roaming\Ascon\Kompas-3D\[версия]\Kompas.cfg.

Кроме умолчательных настроек на работу системы может влиять файл KOMPAS.ini, он по умолчанию отсутствует. Файл может быть создан по нажатию кнопки Создать KOMPAS.ini, вызываемом на вкладке Система в разделе Файлы —Расположение. После этого в файле можно указать места расположения других файлов, в том числе настроить ссылку на рабочую папку.

По умолчанию документы сохраняются в папке Мои документы. Можно сделать рабочей другую папку на носителе данных, изменив настройку системы. Для хранения файлов, относящихся к конкретному проекту, следует создать в рабочем каталоге отдельную папку.

Для удобства работы с Азбукой выполните следующие действия:

·в выбранном месте на диске создайте рабочую папку для упражнений;

·скопируйте в эту папку файлы моделей Азбуки из папки, входящей в поставку системы, например, C:\Program Files ...\Ascon\Kompas-3D\[версия]\Tutorials;

·создайте или отредактируйте файл KOMPAS.ini, как показано выше, и укажите в нем в строке work путь к рабочей папке, например, Work=D:\Lessons...

После изменений конфигурации (удаления файлов *.cfg, *.prj , *.dsk) или настройки файла KOMPAS.ini нужно запустить KOMПАС-3D вновь, чтобы эти изменения вступили в силу.

Завершение ознакомления с чертежом

 Наверх Наверх

Вы можете закрыть чертеж Уголок_мебельный.cdw, не сохраняя после внесенных изменений, или оставить его открытым в окне КОМПАС-3D, отменив выполненные действия.

·Чтобы закрыть чертеж, нажмите кнопку [image] на закладке документа или вызовите команду Файл — Закрыть. В появившемся сообщении системы о сохранении документа нажмите кнопку Нет.

·Если вы решили оставить документ открытым, нажмите несколько раз кнопку Отменить~ ~на панели Системная — до тех пор пока она станет недоступна.


Создание и сохранение документа_2_3_2

Комбинации клавиш. Системные клавиши

Комбинации клавиш. Системные клавиши

В системе КОМПАС-3D предусмотрен вызов команд при помощи комбинаций клавиш, то есть «горячих» клавиш, а также некоторых системных. В таблицах приведены некоторые часто используемые команды, которые удобно вызывать с клавиатуры.

Комбинации клавиш

 Наверх Наверх

<Ctrl>+<Y> | Шаг вперед
<Ctrl>+<Z> | Шаг назад
<Ctrl>+<N> | Создать документ
<Ctrl>+<O> | Открыть документ
<Ctrl>+<S> | Сохранить документ
<Ctrl>+<W> | Закрыть документ
<Ctrl>+<D> | Запретить/разрешить глобальные привязки
<Ctrl>+<A> | Выделить все объекты текущего вида чертежа

Системные клавиши

 Наверх Наверх

<F1> | Вызвать справочную систему КОМПАС-3D
<F2> | Переименовать объект (например, обозначение, вид, слой в Дереве чертежа)
<F4> | Повторить последнюю вызванную команду
<F5> | Перестроить объекты, устранив противоречия в документе (например, после изменения переменных размеров, выполненной на вкладке Переменные)
<F8> | Включить/выключить режим ортогонального черчения
<F9> | Показать документ полностью
<Ctrl>+<Tab> | Просматривать окна открытых документов
<Ctrl>+<Enter> | Завершить работу команды
<Ctrl>+<F9> | Обновить изображение (устранить искажение отрисовки объектов при их смещении, копировании и других действиях),
<Esc> | Завершить текущий процесс (выйти из режима выделения объектов или ввода параметров, прервать команду)
<Delete> | Удалить ранее выделенный объект
<Alt> | Временно отключить глобальные привязки (при удержании клавиши и указании объекта)
<Alt>+</> | Сделать активной Строку поиска команд

Рекомендуется самостоятельно освоить использование клавиш. Полный перечень возможностей вызова команд при помощи клавиатуры приведен в справочной системе КОМПАС-3D Приложении II.


Урок 1. Создание чертежа. Изделие Уголок мебельный

Урок 1. Создание чертежа.
Изделие Уголок мебельный

Home Topic Previous Topic Next Topic

Урок 1. Создание чертежа.
Изделие Уголок мебельный

В этом уроке на примере детали Уголок мебельный показаны основные приемы работы над чертежом — создание документа-чертежа, построение в нем геометрических объектов. Приведен пример создания чертежа по 3D-модели уголка.

Все документы в этом руководстве создаются в демонстрационных целях.

Новое в этом уроке:

Создание документа Чертеж

Создание вида, слоя и работа с ними

Создание проекционного вида

Создание разреза-сечения

Масштаб вида

Построение геометрических объектов:

- вертикальная, горизонтальная и параллельные прямые

- окружность и дуга окружности

- отрезок (в том числе и под углом)

- прямоугольник

- сплайн по полюсам

- линия выбранного стиля (основного, вспомогательного)

- штриховка

Редактирование:

- усечение кривой

- перемещение характерных точек

Размеры

- авторазмер

- угловой

- диаметральный

Вставка символов и текста в размерную надпись

Обозначения

- осевая линия по двум точкам

- автоосевая

- обозначение центра

- линия разреза

- неуказанная шероховатость

Прочее

- измерение длины

- геометрический калькулятор

- технические требования


Создание и сохранение документа

Создание и сохранение документа

Файл чертежа с результатом построения Уголок_мебельный_УМО.001_результат.cdw находится в папке C:\Program Files ...\Ascon\Kompas-3D\[версия]\Tutorials\1 Уголок мебельный.

Создание чертежа

 Наверх Наверх

Создадим новый документ — чертеж.

·Если в системе уже открыт какой-либо документ, нажмите кнопку Создать~ ~на панели Системная или вызовите команду Файл — Создать....

·В диалоге Новый документ укажите тип создаваемого документа Чертеж и нажмите кнопку Закрыть.

Если вы находитесь на стартовой странице, вы можете указать тип документа Чертеж в группе Создать или также вызвать команду Файл — Создать....

В рабочем окне будет создан новый чертеж с параметрами по умолчанию: формат А4 вертикальной ориентации, стиль оформления Чертеж конструкторский. Первый лист. ГОСТ 2.104-2006.

Обратите внимание на заголовок окна — в нем показано имя чертежа по умолчанию [Чертеж БЕЗ ИМЕНИ1]. Новый документ нужно сохранить на носитель данных в определенную папку и присвоить ему имя.

Перед первым сохранением документа можно ввести наименование детали в основную надпись. В этом случае при сохранении чертежа наименование будет автоматически внесено в имя файла.

·Вызовите команду Оформление — Основная надпись — Заполнить или сделайте двойной щелчок мышью в штампе чертежа.

Основная надпись станет активной — появятся пунктирные границы ячеек, в одной из которых будет мигать наклонная черта — текстовый курсор.

·Сделайте текущей графу Обозначение, щелкнув по ней мышью, и введите обозначение детали УМО.001.

·В графу Наименование введите наименование детали — Уголок мебельный.

Остальные ячейки пока можно не заполнять — это можно сделать после завершения работы над чертежом.

·Нажмите кнопку Создать объект [image] на Панели параметров или нажмите комбинацию клавиш <Ctrl>+<Enter>.

Основная надпись будет закрыта.

Сохранение документа

 Наверх Наверх

·Нажмите кнопку Сохранить~ ~на панели Системная.

Убедитесь, что поле Имя файла заполнено данными из штампа чертежа. Вы можете его отредактировать.

·Нажмите в диалоге кнопку Сохранить — документ будет записан на диск.

Обратите внимание на то, как изменился заголовок окна — теперь в нем отображается определенное имя чертежа.


Построение главного вида

Построение главного вида

Далее в Уроке будут построены вид спереди (главный вид), вид сверху, вид слева детали Уголок мебельный и размещены каждый на отдельном виде чертежа системы КОМПАС-3D. Это позволит редактировать расположение видов на листе, перемещая их относительно друг друга.

Изображения следует начертить вручную при помощи команд панели Геометрия, начиная с главного вида детали.

·Нажмите кнопку Новый вид~ ~на панели Виды или в Дереве чертежа [image] .

Форма курсора изменится — он превратится в изображение координатных осей. Система ожидает указания точки привязки вида.

·Задайте масштаб вида 2:1. Для этого раскройте список Масштаб на Панели параметров и выберите из него данный вариант.

·Раскройте секцию Координаты на Панели параметров щелчком мыши по кнопке [image] .

·Задайте координаты точки привязки вида к чертежу. Для этого щелкните мышью по полю X и введите с клавиатуры значение 60, затем нажмите клавишу <Tab> или щелкните по полю Y и введите значение 200. Для фиксации значений нажмите клавишу <Enter>.

Вид будет создан и размещен на чертеже в заданной точке.

Для удобства отрисовки настроим параметры округления линейных величин.

·Убедитесь, что режим округления включен — кнопка Округление [image] на Панели быстрого доступа нажата.

·Раскройте список шагов курсора на Панели быстрого доступа и выберите вариант 0,5.

В этом режиме размеры создаваемого объекта, например, отрезка, отображаемые на курсоре, будут изменяться дискретно с установленным шагом.

Нечисловые параметры объекта можно задать одним способом — выбрать нужный вариант на Панели параметров или дополнительной панели. Числовые значения и текст можно задавать тремя способами.

§Первый способ — указание точек мышью на экране. Этот способ удобно применять в тех случаях, когда объект нужно «привязать» к другим объектам, уже существующим на чертеже.

§Второй способ — ввод параметров в предопределенном порядке. Этот способ позволяет задавать параметры объектов в последовательности, которая установлена заранее и хранится в системе. Число или текст, введенный с клавиатуры, сразу воспринимается системой как значение определенного параметра и заносится в предназначенное для него поле (такое поле на Панели параметров подсвечивается).
Переключаться между полями для ввода предопределенных параметров можно с помощью клавиш <Page Up> и <Page Down>.
Этот способ нельзя использовать для ввода координат точек.

§Третий способ — ввод параметров в произвольном порядке. Этот способ заключается в активизации нужного поля мышью и вводе значения с клавиатуры. Последовательность ввода параметров, как правило, не имеет значения.
Переключаться между полями для ввода координат можно с помощью клавиши <Tab> в прямом направлении и сочетания клавиш <Shift>+<Tab> — в обратном.

Начертим вид спереди.

·Нажмите кнопку Прямоугольник~ ~на панели Геометрия.

Обратите внимание на то, что в Области сообщений отображается запрос системы относительно указания координат сначала первой вершины, а затем после ее ввода — второй. Следите за информацией в Области сообщений, она помогает правильно реагировать на запросы системы и избежать ошибок при построениях.

·Введите с клавиатуры координаты диагональных вершин прямоугольника (0; 0) и (24; 28,5), заполняя поля Панели параметров в произвольном порядке, например, сначала для первой вершины, а затем для второй.

Значки слева от поля параметра на Панели параметров показывают его состояние и могут принимать следующий вид.
«Точка» — система ожидает, что параметр (координата) будет введен путем указания точки мышью в графической области.
«Канцелярский гвоздик» — значение числового параметра принято системой и зафиксировано. Оно остается постоянным при изменении остальных параметров и отображается на фантоме объекта.
«Пусто» — это вспомогательный числовой параметр. Его значение либо еще не задано, либо зависит от значений других параметров. Вспомогательный параметр можно в любой момент задать и зафиксировать.

·Нажмите клавишу <Enter>.

После указания положения точек 1 и 2 процесс завершается автоматически.

В дальнейшем на рисунках Азбуки для наглядности рамки видов будут показаны только на тех рисунках, где они необходимы для описания действий с видами.

Построим осевую линию.

·Не выходя из команды Прямоугольник, нажмите кнопку Автоосевая~ ~на панели Обозначения.

·Укажите середины верхней и нижней сторон прямоугольника (точки 1 и 2) при помощи привязки Середина.

Построим две концентрические окружности.

·Нажмите кнопку Окружность~ ~на панели Геометрия.

·Щелкните мышью в поле Диаметр на Панели параметров и введите значение 6,5. Нажмите клавишу <Enter>.

·Щелкните мышью в поле Центр, введите координаты (12, 20). Нажмите клавишу <Enter>.

Окружность будет построена.

·В этой же точке (12; 20) постройте окружность диаметром 10,5, выполнив такие же действия.

Построим горизонтальную осевую линию через центр окружности.

·Нажмите кнопку Автоосевая~ ~на панели Обозначения.

·Укажите точки 1 и 2 на горизонтальном диаметре большой окружности, используя привязку Ближайшая точка.

Построим дугу окружности.

·Нажмите кнопку Дуга~ ~на панели Геометрия.

·Задайте радиус дуги как предопределенный параметр. Для этого наберите символы 28,5 с клавиатуры, не щелкая предварительно в поле Радиус на Панели параметров.

Значение автоматически будет воспринято системой как радиус дуги, так как поле Радиус на Панели параметров подсвечивается.

·Укажите центр (точку 1), а затем начальную (точку 2) и конечную точку дуги (точку 3), используя привязки.

Удалим ненужные отрезки.

·Нажмите кнопку Усечь кривую~ ~на панели Правка.

·Щелкните мышью по удаляемым участкам линий (курсоры 1 и 2).

Построим горизонтальный отрезок на расстоянии 3 от нижней стороны прямоугольника.

·Нажмите кнопку Отрезок~ ~на панели Геометрия.

·Укажите начальную точку отрезка — введите ее координаты (0; 3). Нажмите клавишу <Enter>.

·Нажмите клавишу <Shift> (для временного черчения ортогональных линий) и, удерживая ее нажатой, укажите конечную точку отрезка (точку 2), расположив ее на вертикальном отрезке с помощью привязки Пересечение.

Для рисования горизонтальных и вертикальных линий вы также можете включить режим ортогонального черчения. Включение и отключение этого режима производится нажатием кнопки Ортогональное черчение [image] на Панели быстрого доступа или клавиши <F8>.

Построим вертикальные отрезки, не выходя из команды Отрезок [image] .

·Укажите две пары точек, используя привязки Ближайшая точка и Пересечение.

·Удалите ненужные участки кривых командой Усечь кривую~ ~на панели Правка.

Построение главного вида закончено.

Если вы ошиблись в построении, завершите работу команды и удалите неверно созданный объект — выделите его щелчком мыши и нажмите клавишу <Delete>. Также вы можете отменить несколько последних действий при помощи команды Отменить~ ~на панели Системная. Затем выполните построение заново.


Построение вида сверху

Построение вида сверху

Построим вид сверху.

·Нажмите кнопку Новый вид~ ~на панели Виды.

·Задайте масштаб 2:1 и координаты точки привязки вида к чертежу (60; 180).

Созданный вид становится текущим. Все ранее сделанные построения окрашиваются в черный цвет — это свидетельствует о том, что этот главный вид стал фоновым.

Начертим изображение на виде сверху.

·Постройте прямоугольник командой Прямоугольник~ ~с координатами диагональных вершин (0; 0) и (24; –28,5).

Если вы ошиблись с выбором масштаба, то его можно изменить в процессе работы. Для этого выделите вид и вызовите из контекстного меню команду Масштаб. Выберите в списке нужный вариант.

·Постройте вертикальную осевую линию командой Автоосевая~ , проходящую через середины сторон прямоугольника.

·Постройте дугу командой Дуга~ ~радиусом 28,5 с центром в середине верхнего отрезка.

·Удалите ненужные участки отрезков командой Усечь кривую~ .

Построим горизонтальный отрезок на расстоянии 3 от верхней стороны прямоугольника, как показано на рисунке, при помощи геометрического калькулятора следующим способом.

·Вызовите команду Отрезок~ ~на панели Геометрия.

·Вызовите Дополнительную панель параметров щелчком правой кнопкой мыши в любом месте чертежа.

·В разделе Геометрический калькулятор нажмите кнопку На расстоянии от точки [image] .

·Укажите на чертеже точку 1.

·Щелкните мышью в поле Расстояние по оси Y на Панели параметров (или нажмите клавишу <Page Up>) и введите значение –3, а затем нажмите клавишу <Enter>.

Фантом линии на расстоянии 3 от верхнего отрезка появится на экране.

·Укажите точку 2, используя привязку Точка на кривой.

·Укажите точку 3 с помощью привязки Пересечение, соблюдая горизонтальность отрезка при помощи клавиши <Shift>.

Выполним вспомогательные построения — спроецируем точки главного вида на вид сверху. Для этого начертим две вспомогательные прямые, параллельные оси детали.

В системе КОМПАС–График вспомогательные линии являются аналогом тонких линий, которые используются для предварительных построений — создания контура детали, черчения проекций точек и т.д. Вспомогательные линии не выводятся на бумагу при печати документов.

·Нажмите кнопку Вспомогательная прямая~ ~на панели Геометрия.

·Нажмите кнопку Параллельная прямая~ ~из группы команд вспомогательных прямых.

·Включите опцию С двух сторон на Панели параметров.

·Укажите ось на виде сверху (курсор 1).

·Укажите крайнюю точку отверстия (точку 2) на главном виде при помощи привязки Ближайшая точка.

·Постройте по вспомогательным прямым два вертикальных отрезка командой Отрезок~ .

Построим на расстоянии 20 по вертикали от кромки две концентрические окружности диаметрами 6,5 и 10,5 следующим способом.

·Вызовите команду Окружность~ ~и введите с клавиатуры координаты центра (12; –20).

·Нажмите кнопку Запомнить состояние [image] на Панели параметров.

Прием Запомнить состояние позволяет сохранить в системе центр первой окружности для того, чтобы использовать его при создании следующей.

·Вызовите Дополнительную панель параметров. В разделе Привязки нажмите кнопку Касание [image] .

·Укажите одну из прямых вблизи предполагаемой точки касания — первая окружность будет построена, при этом срабатывает привязка Касание.

·Введите с клавиатуры значение 10,5 — оно автоматически задает диаметр.

·Постройте для окружности горизонтальную осевую линию командой Автоосевая~ .

Перейдем к построению вида слева, а затем достроим вид сверху.


Построение вида слева

Построение вида слева

Построение вида слева по главному виду

 Наверх Наверх

Построим вид слева в разрезе.

·Нажмите кнопку Новый вид~ ~на панели Виды.

·Задайте масштаб 2:1 и координаты точки привязки вида к чертежу (125; 200).

Построим горизонтальные вспомогательные прямые, проходящие через точки на главном виде.

·Нажмите кнопку Горизонтальная прямая~ ~из группы команд вспомогательных прямых панели Геометрия.

·Укажите точки на главном виде.

Построим два прямоугольника следующим способом.

·Вызовите команду Прямоугольник~ ~и укажите мышью начало координат вида (точка 1), затем запомните состояние [image] .

·Постройте горизонтальный прямоугольник: введите ширину 28,5 и зафиксируйте клавишей <Enter>, высоту задайте путем выравнивания по главному виду, щелкнув мышью в точке 2.

·Постройте вертикальный прямоугольник: введите ширину 3 и зафиксируйте клавишей <Enter>, высоту задайте на прямой при помощи привязки Точка на кривой, щелкнув мышью в точке 3.

·Удалите ненужные части отрезков командой Усечь кривую~ .

Создадим изображение отверстия в сечении. Для этого построим ось отверстия командой Осевая линия по двум точкам~ ~на развернутой панели Обозначения.

·Постройте одну из точек оси. Для этого введите в поле Начальная точка координаты (20; 3) на Панели параметров.

·Постройте вторую точку. Для этого при нажатой клавише <Shift> продолжите фантом оси до пересечения с горизонтальным отрезком, используя привязку Пересечение.

·Начертите две вертикальные прямые на расстояниях 3,25 от оси командой Параллельная прямая~ ~из группы команд вспомогательных прямых панели Геометрия.

·Начертите по ним два отрезка командой Отрезок~ .

Не выходя из команды Отрезок, построим фаску в виде двух наклонных отрезков.

·Увеличьте изображение.

·Для первого отрезка задайте координату точки 1 (14,75; 3) и угол наклона 330. Точку 2 укажите, продолжив фантом до пересечения с вертикальным отрезком, используя привязку Пересечение.

·Таким же способом постройте второй отрезок, задав координату (25,25; 3) и угол наклона 210 (точки 3 и 4).

·Постройте горизонтальный отрезок и удалите ненужные участки.

·Постройте осевую линию командой Автоосевая~ ~и отрезки другого отверстия с фаской, как показано на рисунке. Угол фаски — 120. Построение наклонного отрезка начните от точки, показанной на рисунке.

Построим кривую — линию пересечения плоскости и фаски.

·Нажмите кнопку Сплайн по полюсам~ ~из группы команд кривых на развернутой панели Геометрия.

·Из списка Порядок кривой на Панели параметров выберите значение 3.

·Укажите три вершины (точки 1–3). Промежуточную вершину (точку 2) укажите примерно посередине между прямыми, на одной вертикали с точкой 1, как показано на рисунке.

·Если требуется изменить положение характерной точки 2, переключитесь на режим Редактирование щелчком мыши на Панели параметров и «перетащите» ее.

·Нажмите кнопку Создать объект [image] .

Выполним штриховку.

·Нажмите кнопку Штриховка~ ~на панели Геометрия.

·Укажите мышью две области, которые нужно заштриховать — точки 1 и 2.

·Нажмите кнопку Создать объект [image] .

Построение вида закончено.

Достраивание вида сверху по виду слева

 Наверх Наверх

Построим на виде сверху линию, полученную в результате построения фаски на виде слева. Для этого сделаем измерения на виде слева.

·Нажмите кнопку Расстояние между двумя объектами~ ~на панели Диагностика.

·Укажите мышью точки 1 и 2.

На экране появляется окно Информация, в котором показана величина расстояния.

·Чтобы сделать окно видимым, щелкните по нему мышью. «Перетащите» его за заголовок в удобное место.

·Закройте окно.

·Сделайте текущим вид сверху, выполнив двойной щелчок мыши по его рамке.

·Постройте горизонтальный отрезок на вычисленном расстоянии 1,85 от верхнего отрезка. Например, воспользуйтесь геометрическим калькулятором или постройте вспомогательную прямую на заданном расстоянии, а затем по ней начертите отрезок.


Создание слоев

Создание слоев

Построения были сделаны в системных слоях видов. Для каждого вида мы можем перенести вспомогательные прямые на отдельный слой, созданный в этом виде, и при необходимости включать/выключать отображение слоя.

Создадим новый слой в текущем виде сверху.

·Перейдите на вкладку Дерево чертежа.

·Для наглядности переименуйте виды в Дереве: Вид 1 — в Главный, Вид 2 — в вид Сверху, Вид 3 — в вид Слева. Для этого выделите вид и вызовите из контекстного меню команду Переименовать или нажмите клавишу <F2>. Введите новое имя.

·Нажмите кнопку Новый слой [image] на панели Дерева.

Следите за тем, чтобы после переименования не остался выделенным какой-либо вид, так как новый слой добавляется в выделенный вид, а если выделенных нет, то в текущий.

·Переименуйте Слой 1, задав ему имя Скрытые.

Перенесем прямые на этот слой.

·Выделите вспомогательные прямые на виде сверху, щелкая по ним мышью при нажатой клавише <Ctrl>.

·Вызовите из контекстного меню на линии команду Перенести на слой....

·Щелкните по строке Скрытые в диалоге Изменить слой и нажмите ОК.

·Щелкните мышью по чертежу — вспомогательные линии станут фоновыми. Убедитесь, что системный слой является текущим.

·Погасите слой Скрытые. Для этого в Дереве щелкните мышью по значку Видимый [image] , тем самым сменив его на значок Погашенный [image] .

Вспомогательные линии исчезнут с экрана.

·Сделайте текущим вид слева двойным щелчком мыши по его рамке.

·Создайте для него слой Скрытые. Погасите этот слой.

Перенесем на погашенный слой вспомогательные прямые следующим способом.

·Выделите вид слева.

·Вызовите команду Выделить — По свойствам...

·В диалоге Выделить объекты по свойствам откройте раздел Прочее. Включите опцию подраздела Стили линий.

·Оставьте включенной опцию Вспомогательная, отключите опцию Основная.

·Нажмите кнопку Выделить.

Вспомогательные прямые станут выделенными.

·Вызовите из контекстного меню графической области команду Перенести на слой... и выберите слой Скрытые.

Прямые перестанут отображаться.


Простановка размеров и вставка в них текста

Простановка размеров и вставка в них текста

Вертикальный и горизонтальный размеры

 Наверх Наверх

Проставим вертикальные размеры на главном виде.

·Сделайте главный вид текущим.

·Нажмите кнопку Авторазмер [image] на панели Размеры.

·Укажите мышью точки 1 и 2 при помощи привязки Ближайшая точка. «Перемещайте» курсор в горизонтальном направлении — фантом примет вид вертикального размера.

·Укажите щелчком мыши положение размерной линии и размерной надписи.

Номинальное значение размера вычисляется автоматически.

·Для простановки следующего размера постройте дугу командой Дуга~ ~стилем линии Тонкая.

Выбрать стиль линии можно на Панели параметров из списка Стиль в процессе выполнения команды.

Также вы можете сменить стиль линии после создания дуги стилем Основная. Для этого нужно завершить команду, выделить дугу и на Панели параметров выбрать стиль Тонкая из списка.

·Постройте вертикальный размер между точками 1 и 3.

Горизонтальные размеры проставляются аналогично — указываются две точки, а расположение размерной линии задается движением курсора в вертикальном направлении.

Команда Авторазмер универсальная. Она позволяет создавать размеры всех типов в зависимости от того, какие объекты, точки на объектах или комбинации объектов и точек указаны на чертеже.

Радиальный размер

 Наверх Наверх

Проставим к дуге радиальный размер, разместив его на размерной линии с полкой.

·Нажмите кнопку Авторазмер~ ~на панели Размеры, если вы прервали команду.

·Укажите мышью дугу.

При указании дуги должна сработать привязка Точка на кривой и никакая другая.

Чтобы в «ловушку» курсора не попал точечный объект (при этом срабатывает привязка Ближайшая точка, Середина), вы можете временно отключить привязки. Для этого при указании объекта нажмите и удерживайте нажатой клавишу <Alt>.

·Откройте секцию Дополнительные параметры на Панели параметров.

·Выберите в группе Размещение текста на Панели параметров вариант расположения надписи Вправо [image] .

·Переместите курсор в направлении от центра дуги и укажите точку начала полки — точку 2.

Значок радиуса проставляется автоматически.

Диаметральный размер

 Наверх Наверх

Проставим диаметральные размеры к окружностям на виде сверху.

·Сделайте вид сверху текущим, например, щелчком мыши по пиктограмме вида в Дереве.

·Вызовите команду Авторазмер~ ~на панели Размеры.

·Укажите большую окружность курсором, при необходимости отключив привязки.

·На Панели параметров в группе Стрелки: Авторазмещение нажмите кнопку Снаружи [image] .

·Укажите точку начала полки — точку 2.

При этом сохраняется вариант расположения надписи Вправо/Влево. Значок диаметра проставляется автоматически.

Размер отрезка

 Наверх Наверх

В качестве упражнения проставим габаритный размер следующим способом.

·Укажите отрезок курсором.

·Переместите курсор в вертикальном направлении и укажите точку размещения размерной линии.

Угловой размер

 Наверх Наверх

Проставим угловой размер на виде слева.

·Сделайте вид слева текущим.

·Вызовите команду Авторазмер~ ~на панели Размеры.

·Нажмите и удерживайте нажатой клавишу <Alt>. Укажите два отрезка (курсоры 1 и 2).

·Укажите положение размерной дуги.

Вставка текста в размерную надпись

 Наверх Наверх

Проставим диаметральный размер 6,5 на виде сверху и введем текст.

·Сделайте вид сверху текущим.

·Вызовите команду Авторазмер~ ~на панели Размеры.

·Укажите малую окружность.

·Не указывая точку начала полки, нажмите любую клавишу цифры/буквы или на Панели параметров щелкните мышью в поле Текст.

·На появившейся Дополнительной панели параметров щелкните мышью в поле для текста под полкой, введите с клавиатуры 2 отв. и нажмите кнопку Создать объект [image] .

·Укажите положение размера на чертеже и одновременно точку начала полки.

·Нажмите кнопку Отмена [image].

Редактирование размеров

 Наверх Наверх

Как было показано в разделе Общие приемы работы, вы можете редактировать размеры и другие объекты в режиме их выделения, перемещая характерные точки.

·Самостоятельно задайте размерным линиям нужное положение. При этом необязательно делать вид текущим.

·Измените размещение текста. Если при смещении срабатывает привязка к фиксированному положению текста, выполняйте эти действия при нажатой клавише <Alt>.

Оставаясь в режиме выделения размера, отредактируем текст размера 28,5, изменив его на справочный.

·На Панели параметров щелкните мышью по полю Текст после.

·В диалоге Текст после размерной надписи введите с клавиатуры значок * («звездочку»). Нажмите ОК.

Значок добавится в надпись.

Изменим положение полки радиального размера.

·Войдите в режим редактирования характерных точек размера.

·Нажмите клавишу <Ctrl> и, удерживая ее нажатой, покрутите колесо мыши — полка размера будет поворачиваться с угловым шагом 90°. Когда полка займет нужное положение, отпустите мышь.

Также вы можете повернуть полку, переместив характерную точку влево-вправо.

·Проставьте недостающие размеры на виде сверху. Отредактируйте их расположение.

·Проставьте недостающие размеры на виде слева.

·Размер 28,5* введите следующим способом. Укажите точки начала и конца размерной линии. Не указывая окончательное положение на ней размера, вызовите Дополнительную панель нажатием любой клавиши. Затем нажмите на ней кнопку со «звездочкой» [image] .

Звездочка появится в поле после размера.

·Нажмите кнопку Изменить размер [image].


Знак неуказанной шероховатости

Знак неуказанной шероховатости

Создание знака

 Наверх Наверх

·Вызовите команду Оформление — Неуказанная шероховатость — Задать/изменить.

Значок появится на чертеже.

·Войдите в режим ввода текста щелчком мыши по значку в чертеже или полю Текст на Панели параметров.

·Выполните двойной щелчок в поле текста значка.

·Выберите из меню значений вариант Ra 6,3. Нажмите кнопку Создать объект [image] .

·Завершите работу команды [image] .

Редактирование и удаление знака

 Наверх Наверх

Подвинем обозначение ближе к рамке.

·Выполните двойной щелчок мышью по линии обозначения, но не по тексту.

·Выключите режим авторазмещения обозначения. Для этого на Панели параметров установите переключатель Авторазмещение в положение 0.

·Отключите фиксацию координаты [image] , щелкнув по ней мышью и установив состояние [image].

·Укажите новое положение знака.

·Нажмите кнопку Создать объект [image] .

Чтобы отредактировать текст знака, следует войти в режим редактирования двойным щелчком мыши по тексту.

Для удаления знака можно использовать команду Удалить из контекстного меню знака или меню Оформление — Неуказанная шероховатость.


Технические требования

Технические требования

Создание технических требований

 Наверх Наверх

·Вызовите команду Оформление — Технические требования — Задать/изменить.

Система перейдет в режим текстового редактора, в котором можно ввести технические требования, используя обычные средства ввода и редактирования текста. Кроме того, в технические требования можно вставлять заранее составленные пункты из библиотеки типовых текстов.

·Введите текст пункта 1 с клавиатуры *Размеры для справок и нажмите клавишу <Enter>.

Введем текст пункта 2, используя готовый шаблон.

·Чтобы открыть библиотеку типовых текстов, вызовите из контекстного меню поля ввода команду Типовой текст....

На Панели управления появится вкладка Библиотеки.

·Выберите из списка библиотеку Типовые тексты, подключенную по умолчанию.

·Откройте раздел Технические требования — Общие ТТ.

·Прокрутите список колесом мыши. Выберите пункт Общие допуски двойным щелчком мыши или «стащите» текст мышью.

Выбранный пункт будет скопирован в текст технических требований.

·Отредактируйте вставленный текст и введите с клавиатуры следующий пункт.

При последующей работе с техническими требованиями (редактирование текста, работа в другом документе) для вставки текста из библиотеки нет необходимости вызывать команду Типовой текст.... Достаточно переключиться на вкладку Библиотеки и двойным щелчком выбрать нужный пункт.

·Выйдите из режима работы с техническими требованиями. Для этого нажмите кнопку режима в окне документа [image] .

·Подтвердите сохранение изменений в запросе системы КОМПАС-3D.

Наполнение библиотеки пользовательскими текстами выполняется при помощи Редактора библиотек, входящей в поставку системы КОМПАС-3D. Работа с ним подробно изложена в его справочной системе.

Размещение технических требований

 Наверх Наверх

Разместим технические требования на чертеже.

·Вызовите команду Оформление — Технические требования — Разместить.

·Чтобы изменить границы технических требований, переместите характерные точки рамки.

·«Перетащите» технические требования в предусмотренное на чертеже место.

·Нажмите кнопку Отмена [image] .

·Если расстояние между техническими требованиями и видом недостаточно, «перетащите» вид мышью.

Вы можете свободно перемещать выделенные виды по листу чертежа для его равномерного заполнения. Чтобы не нарушить проекционные связи, нажмите кнопку Ортогональное черчение [image] на Панели быстрого доступа или перемещайте виды при нажатой клавише <Shift>.

Редактирование и удаление технических требований

 Наверх Наверх

·Войдите в режим редактирования технических требований двойным щелчком мыши по тексту. Вы также можете вызвать команду контекстного меню Задать/изменить.

·Внесите изменения, например, выберите пункт технических требований на вкладке Библиотеки и выйдите из режима [image] .

Для удаления технических требований служит команда Оформление — Технические требования — Удалить. Если удалить весь текст из технических требований, они будут удалены автоматически.


Заполнение основной надписи

Заполнение основной надписи

Заполним пустые ячейки основной надписи.

·Сделайте двойной щелчок мышью на основной надписи чертежа, чтобы сделать ее доступной для редактирования.

·Затем сделайте двойной щелчок в ячейке фамилии лица, разработавшего документ.

·Выберите из меню фамилию разработчика.

Вы можете внести свои данные в файл пользовательских меню Graphic.pmn подкаталога \Sys главного каталога системы. Файл пользовательских меню — это текстовый файл, доступный для редактирования.

·Заполните ячейку Дата. Для этого откройте календарь двойным щелчком мыши по ячейке даты.

·Двойным щелчком мыши выберите дату из календаря.

·Заполните ячейку Литера. Для этого откройте меню двойным щелчком мыши по ячейке и выберите стадию проектирования — Опытный образец.

·Заполните ячейку Масса вручную, вычислив массу и введя ее с клавиатуры.

·Заполните ячейку Масштаб следующим способом. Двойным щелчком мыши по ячейке откройте список масштабов и выберите из него вариант 2:1.

·Заполните ячейку Материал, взяв обозначение из библиотеки Типовые тексты. Перейдите на вкладку Библиотеки Панели управления. (Если библиотека не была активизирована, выполните действия по ее настройке, как для технических требований). В разделе Материалы — Черные металлы — Стали качественные выберите материал Сталь 10 ГОСТ 1050-... двойным щелчком мыши.

Ячейку Материал можно заполнить, если сделать по ней двойной щелчок мыши и при помощи команды Выберите материал... выбрать материал из Справочника Материалы и Сортаменты.

·Ячейку Наименование предприятия заполните вручную.

·Перейдите на вкладку Параметры. Нажмите кнопку Создать объект [image] .

Режим редактирования основной надписи будет завершен с сохранением данных.

·Сохраните документ командой Сохранить~ .


Построение стандартных видов на основе модели

Построение стандартных видов на основе модели

В этой части урока показаны приемы создания чертежных видов по модели уголка, созданной в КОМПАС-3D.

Файл модели Уголок_мебельный.m3d, необходимый для создания чертежа, а также файл чертежа Уголок_мебельный_по модели_результат.cdw с результатом построения находятся в папке \Tutorials\1 Уголок мебельный.

·Откройте файл модели Уголок_мебельный.m3d.

Сделаем настройку системы для нового чертежа.

·Чтобы в ячейку Масштаб основной надписи чертежа была вставлена ссылка на масштаб первого созданного вида чертежа, в диалоге Настройка — Параметры... — Новые документы — Графический документ — Параметры документа — Вид включите опцию Создавать ссылку на масштаб вида в основной надписи и нажмите ОК.

·Создайте новый чертеж формата А4 вертикального расположения. Задайте чертежу имя.

·Нажмите кнопку Стандартные виды с модели...~ ~на панели Виды.

·Выберите модель уголка в диалоге или, если модель в нем единственная, подтвердите выбор. Нажмите кнопку Выбрать.

Зададим масштаб отображения видов в чертеже.

·Выберите в списке Масштаб на Панели параметров вариант 2:1.

Откажемся от автоматического создания вида слева, так как мы построим разрез.

·На Панели параметров в группе Схема видов щелкните мышью по изображению вида слева.

·Укажите курсором положение видов на чертеже.

Обратите внимание на то, что основная надпись заполнилась автоматически. Значения в ячейках Материал и Масса получены из свойств, заданных в документе-модели.

Для удобства простановки размеров и обозначений, сместим виды, не нарушая проекционной связи.

·Перемещайте мышью главный вид за его рамку — смещаться будут все виды одновременно.

·Чтобы сместить вид сверху относительно главного, включите режим Ортогональное черчение [image] на Панели быстрого доступа и переместите вид сверху за рамку мышью.

На главном виде проставим обозначение центра следующим способом.

·Нажмите кнопку Обозначение центра~ ~на развернутой панели Обозначения.

·Выключите режим Ортогональное черчение [image] , чтобы ознакомиться с работой команды в обычном режиме.

·Укажите мышью большую дугу окружности (точка 1) и любую точку (точка 2), которая должна совпасть с осью окружности.

·Завершите работу команды [image] .

·Удлините вертикальную осевую, «перетащив» мышью ее крайние точки, сохраняя при этом вертикальность линии.

Построим вид слева — сечение главного вида.

·Нажмите кнопку Линия разреза/сечения~ ~на панели Обозначения.

·Укажите мышью точки будущей линии разреза — точки 1 и 2.

·Задайте направление стрелок — щелкните мышью с той стороны от линии, где должны располагаться стрелки — точка 3.

Система автоматически переходит к созданию нового вида.

·Укажите положение сечения на чертеже.

Вид становится текущим. Области сечения штрихуются автоматически.

·Создайте для текущего вида слой Скрытые и поместите на него надпись вида при помощи команды Перенести на слой....

·Сделайте главный вид текущим, создайте на нем слой Скрытые и поместите на него обозначение линии разреза.

·Проставьте размеры и обозначения, делая тот или иной вид текущим. Создайте и разместите технические требования, заполните основную надпись.

Если в процессе работы над чертежом вид отображается перечеркнутым, перестройте чертеж, воспользовавшись клавишей <F5> или кнопкой Перестроить [image] на Панели быстрого доступа.

·Сохраните документ~ .

Урок окончен

Home Topic Previous Topic Next Topic


Урок 2. Виды, разрезы. Изделие Опора вала

Урок 2. Виды, разрезы.
Изделие Опора вала

Home Topic Previous Topic Next Topic

Урок 2. Виды, разрезы.
Изделие Опора вала

В этом уроке на примере детали Опора вала показан весь процесс работы над чертежом — от создания нового документа до вывода на печать полностью оформленного изображения. Приведен пример создания чертежа по 3D-модели опоры.

Новое в этом уроке:

Построение отрезков командой Линия

Построение отверстий при помощи Менеджера библиотек

Симметричное отражение геометрии

Линейный цепной размер

Вставка символов в текст размера

Обозначения:

- базы

- допуска формы

- маркировки

Выносной элемент

Линия ступенчатого разреза

Печать однолистовая

Отмена указания объектов


Построение главного вида

Построение главного вида

Файл чертежа Опора_вала_АБВ.001_результат.cdw с результатом построения находится в папке C:\Program Files ...\Ascon\Kompas-3D\[версия]\Tutorials\2 Опора вала.

В данном уроке будут построены главный вид, вид сверху, выносной элемент детали.

Создадим главный вид.

·Создайте новый чертеж формата А4 вертикального расположения. Задайте чертежу имя Опора_вала_АБВ.001.cdw.

·Вставьте вид при помощи команды Новый вид~ ~на панели Виды. Задайте точку привязки вида к чертежу (100; 190).

Геометрические построения на виде можно сделать несколькими способами. В данном уроке рассматривается один из них.

Для построения вида начертим прямоугольник вспомогательными линиями.

·Вызовите команду Прямоугольник~ ~на панели Геометрия. Выберите стиль линии Вспомогательная.

·Введите координаты диагональных вершин прямоугольника (0; 0) и (–49; 40).

Построим ломаную линию, вершины которой лежат на сторонах прямоугольника.

·Увеличьте изображение вращением колеса мыши.

·Включите режим ортогонального черчения [image] .

·Нажмите кнопку Автолиния~ ~на панели Геометрия.

·Установите стиль линии Основная.

·Укажите курсором начальную точку в левом углу прямоугольника при помощи привязки Ближайшая точка.

·Затем укажите вторую вершину — задайте длину отрезка 8, используя отображение параметра на курсоре.

·Укажите длину горизонтального отрезка 21.

·Укажите вершину следующего отрезка на стороне прямоугольника при помощи привязки Пересечение.

·Продолжите построение линии, задавая длину отрезков, как показано на рисунке. Последнюю вершину укажите при помощи привязки Пересечение.

·Нажмите кнопку Начать заново [image] .

·Постройте осевую линию при помощи команды Автоосевая~ ~на правой стороне прямоугольника, используя привязку Ближайшая точка.

Построим вспомогательную прямую, параллельную оси.

·Вызовите команду Вертикальная прямая~ ~из группы команд вспомогательных прямых панели Геометрия. Введите на Панели параметров координату по X, равную –39.

·Постройте осевую линию при помощи команды Автоосевая~ , как показано на рисунке. Укажите точки 3 и 4, используя привязку Пересечение.

Построим отверстие, воспользовавшись приложением Сервисные инструменты. Это приложение подключено по умолчанию.

·Активизируйте панель приложения Сервисные инструменты, выбрав в списке наборов инструментальных панелей. Нажмите кнопку Сервисные инструменты [image] .

·Нажмите кнопку Отверстие простое [image] на панели Отверстия и резьбы. На Панели параметров нажмите кнопку Отверстие с зенковкой [image] .

·Задайте параметры отверстия: Диаметр — 12.

·В группе Зенковка задайте параметр: Диаметр — 15.

·В группе Дно/Выход задайте форму дна или обработку выходной части — Сквозное, выход без обработки [image] .

·Укажите мышью точки 3 и 4, используя привязку Ближайшая точка.

·Нажмите кнопку Отмена [image] .

Отразим зеркально ломаную линию относительно оси симметрии — осевой линии, проходящей через ось Y.

·Переключитесь на набор панелей Черчение. Нажмите кнопку Зеркально отразить~ ~на панели Правка.

·Выделите все объекты, за исключением отверстия, любым способом.

Далее следует указать линию, относительно которой будут отображены объекты — ось симметрии. Мы видим, что ошибочно выделили ее как объект. Удалим ее из указанных объектов.

·В группе Объекты на Панели параметров подведите курсор к наименованию Осевая линия и нажмите кнопку Удалить.

·Укажите ось симметрии.

Вы могли выделить объекты до вызова команды Зеркально отразить, а затем после ее вызова указать ось симметрии.

·Соедините зеркальные вершины отрезками при помощи команды Отрезок~ .

·Выполните штриховку при помощи команды Штриховка~ .

Построение вида закончено.


Построение вида сверху

Построение вида сверху

Создадим вид сверху.

·Вставьте вид при помощи команды Новый вид~ ~на панели Виды. Задайте координаты точки привязки вида к чертежу (100; 145).

·Постройте прямоугольник командой Прямоугольник~ ~стилем линии Основная. Задайте координаты диагональных вершин (–49; 26) и (49; –26).

·Постройте горизонтальную и вертикальную осевые линии командой Автоосевая~ , проходящие через середины сторон прямоугольника.

Начертим на текущем виде сверху проекции ребер главного вида.

·При помощи команды Параллельная прямая~ ~из группы команд вспомогательных прямых панели Геометрия постройте две пары параллельных прямых, задав расстояния первой пары — от оси (курсор 1) до точки 2, второй пары — от оси (курсор 1) до точки 3.

·Постройте отрезки командой Отрезок~ ~по вспомогательным прямым, как показано на рисунке.

·Постройте одну вспомогательную прямую командой Горизонтальная прямая~ ~из группы команд вспомогательных прямых панели Геометрия на расстоянии 14 от горизонтальной оси.

·На пересечении прямых постройте две концентрические окружности следующим способом. Нажмите кнопку Окружность~ ~на панели Геометрия. Укажите центр окружности. Нажмите кнопку Запомнить состояние [image] на Панели параметров. Задайте с клавиатуры значение 12, а затем сразу 15.

·Постройте обозначение центра окружности при помощи команды Обозначение центра~ ~на развернутой панели Обозначения.

·Нажмите кнопку Отмена [image] .

Построим симметричные отверстия относительно горизонтальной оси, а затем вертикальной оси.

·Примените команду Зеркально отразить~ ~на панели Правка к выделенным окружностям и их обозначению центра. Укажите горизонтальную ось.

·Не выходя из команды, добавьте к объектам отраженные окружности и центр. Для этого щелкните мышью по наименованию группы Объекты на Панели параметров. Затем укажите курсором отраженные объекты — они добавятся в список Объекты. Нажмите кнопку Создать объект [image]. Укажите вертикальную ось, как обычно.

·Постройте окружности командой Окружность~ ~с диаметрами 16 и 24 в центре прямоугольника.

·Создайте слой Скрытые для текущего вида.

·Погасите слой после его создания.

·Перенесите на погашенный слой вспомогательные прямые.

·Аналогичным способом создайте слой Скрытые для главного вида, предварительно сделав его текущим, и так же перенесите на него все вспомогательные линии.


Вставка символов в размерную надпись

Вставка символов в размерную надпись

·На главном виде проставьте горизонтальные размеры при помощи команды Авторазмер~ .

·При простановке размера центрального отверстия добавьте знак диаметра следующим способом. После вызова команды Авторазмер и указания отрезков щелкните мышью в поле Текст на Панели параметров.

·На появившейся панели задания размерной надписи нажмите кнопку [image] — значок автоматически попадет в поле Текст до. Нажмите кнопку Создать объект [image] .

·Укажите положение размерной линии.

·Измените длину осевой линии, если она пересекает размерную. Для этого щелкните по осевой линии и укоротите ее, переместив характерную точку мышью.

Построим цепь размеров при помощи специальной команды.

·Нажмите кнопку Линейный цепной~ ~из группы команд создания размеров~ ~панели Геометрия.

·В группе Тип нажмите кнопку Вертикальный [image] .

·Укажите мышью первую пару точек 1 и 2, а затем точку расположения размерной линии и размерной надписи.

·Так как следующий размер 12 является справочным, до указания точки его расположения задайте значок * («звездочку»).

·Укажите остальные точки цепи 3 и 4.

·Нажмите кнопку Отмена [image] .


Построение выносного элемента

Построение выносного элемента

Построим выносной элемент на главном виде.

·Нажмите кнопку Выносной элемент~ ~на панели Обозначения.

·Укажите центр окружности — точку 1, а затем точку, определяющую ее размер — точку 2. Укажите точку начала полки — точку 3.

На курсоре появляется фантом выносного элемента.

Автоматически запускается процесс создания нового вида.

·Раскройте список Масштаб на Панели параметров и выберите из него вариант 2:1.

·Чтобы масштаб отображался в надписи, в группе Надпись вида нажмите кнопку [image] .

·Укажите положение вида на чертеже щелчком мыши.

Созданный вид становится текущим.

·Удалите ненужные дуги окружности при помощи команды Усечь кривую~ , указав окружность с верхней (курсор 1), а затем с нижней стороны (курсор 2).

·Проставьте размеры на виде, как показано на рисунке. Введите текст и символы.

·Чтобы задать текст х45° для размера фаски, нажмите на панели задания размерной надписи кнопку х45° — значение автоматически попадет в поле Текст после.


Построение линии ступенчатого разреза

Построение линии ступенчатого разреза

·Проставьте размеры на виде сверху.

Вы можете начинать создание размеров на фоновом виде — не обязательно его делать текущим. В результате их простановки вид станет текущим автоматически.

Построим на виде ступенчатый разрез.

·Нажмите кнопку Линия сложного разреза/сечения~ ~из группы команд линии разреза панели Обозначения.

·Включите режим Ортогональное черчение [image] на Панели быстрого доступа.

·Укажите мышью точки будущей линии следующим образом. В начальной точке линии (точке 1) сделайте один щелчок мышью, в точках излома (точках 2 и 3) — по два щелчка, в конечной точке (точке 4) — один щелчок.

Точки можно указывать приблизительно.

Отредактируем положение изломов и начальной точки.

·Включите режим Редактирование на Панели параметров.

·Сместите характерные точки, придав линии окончательный вид.

Вы можете добавить на линию промежуточную характерную точку, в которой будет создан излом линии. Для этого нужно щелкнуть мышью по управляющей точке (значок [image] ), находящейся посередине между характерными точками. После щелчка она преобразуется в характерную точку [image] с одновременным добавлением управляющих точек. Затем «перетащите» ее в нужное место.

Чтобы удалить характерную точку, выделите ее и нажмите клавишу <Delete>.

·Чтобы сменить направление стрелок, нажмите кнопку Направление стрелок [image] на Панели параметров.

·Нажмите кнопку Создать объект [image] .

Система автоматически переходит к созданию нового вида. Но строить его не требуется, так как мы имеем ранее созданный главный вид, который фактически является ступенчатым разрезом Б-Б.

Откажемся от создания нового вида.

·Не подтверждайте создание нового вида в текущем процессе, а нажмите кнопку Отмена [image] .

Проставим к главному виду надпись разреза Б-Б.

·Сделайте текущим главный вид.

·Выделите его щелчком по рамке. Вызовите из контекстного меню команду Параметры вида....

·Чтобы в надписи создать ссылку, в группе Надпись вида нажмите кнопку [image] .

·В диалоге Ссылка щелкните мышью по варианту Б-Б в Списке источников и нажмите ОК.

·Нажмите кнопку Создать объект [image] .

На виде появится надпись.

Вы можете отредактировать положение надписи и элементов линии разреза — ступеней, стрелок и т.д. Сделайте щелчок мышью по объекту и перемещайте характерные точки.


Обозначение базы

Обозначение базы

Проставим обозначение базовой поверхности к осевой линии главного вида. Позднее на это обозначение будет ссылаться обозначение допуска расположения поверхностей.

·Нажмите кнопку База~ ~на панели Обозначения. Укажите осевую линию в любой ее точке (курсор 1).

·Переместите курсор вниз до уровня предполагаемого размещения обозначения. Не щелкайте мышью в нижней точке.

·Переместите курсор вправо и щелчком мыши укажите положение рамки (точка 2).

Очередная буква В будет присвоена обозначению автоматически.


Обозначение допуска формы

Обозначение допуска формы

Проставим к нижней поверхности детали обозначение допуска формы и расположения поверхностей относительно базы В.

·Нажмите кнопку Допуск формы~ ~на панели Обозначения.

·Укажите на виде точку 1 вставки рамки допуска, выровняв ее по обозначению базы.

Заполним поля обозначения.

·Сделайте двойной щелчок мыши по первому полю — полю знака. В списке знаков выберите вариант Допуск перпендикулярности [image] .

·Сделайте двойной щелчок мыши по второму полю — полю числового значения. Окройте меню значений и выберите из него вариант 0,1.

·Щелкните мышью по третьему полю — полю базы. Нажмите кнопку Ссылка [image] .

·В диалоге выбора ссылки в Списке источников подтвердите выбор обозначения базы В.

·Нажмите ОК.

Если вам при самостоятельной работе потребуется сделать две строки в обозначении, нажмите кнопку Вставить строку снизу [image] в секции Таблица на Панели параметров. Заполните ее поля.

·Нажмите кнопку Создать объект [image] на панели ввода текста обозначения.

·Укажите курсором точку 1. Чтобы создать излом, нажмите клавишу <Ctrl> и, удерживая ее нажатой, укажите точку 2. Затем отпустите клавишу <Ctrl>. Укажите точку 3, используя привязку Точка на кривой.

Отредактируем положение характерных точек.

·Для сохранения ортогональности излома «перетащите» сначала точку излома 2 в нужное положение.

·Затем сместите точку 3 вдоль кривой.

·Для ознакомления вызовите на конце стрелки в точке 3 контекстное меню, которое позволяет сменить тип стрелки. Не делая выбора, щелкните мышью в свободном месте чертежа.

·Нажмите кнопку Создать объект [image] .

·Вставьте знак неуказанной шероховатости Ra 6,3 при помощи команды Оформление — Неуказанная шероховатость — Задать/изменить.

·При необходимости отредактируйте положение знака, отключив авторазмещение на Панели параметров и сместив знак за его характерную точку. Если расстояние между обозначением и видом недостаточно, «перетащите» вид мышью в нужное место.

·Вставьте технические требования при помощи команды Оформление — Технические требования — Задать/изменить.

·Разместите технические требования при помощи команды Разместить, вызванная из их контекстного меню.


Обозначение маркировки

Обозначение маркировки

На виде сверху нужно создать еще один элемент оформления — линию-выноску для обозначения маркировки. При оформлении вида этот значок был пропущен специально, так как он должен ссылаться на пункт технических требований, которые на тот момент еще не были созданы.

·Нажмите кнопку Знак маркировки~ ~из группы команд простановки знаков панели Обозначения.

·На виде сверху укажите точку 1, на которую указывает обозначение, и точку 2 расположения знака.

·Измените форму ответвления, «перетащив» среднюю точку мышью.

Вставим в текст обозначения ссылку на пункт технических требований.

·Нажмите кнопку Ссылка [image] на Панели параметров.

·Укажите в Списке источников диалога Ссылка пункт 2 и нажмите ОК.

·Нажмите кнопку Создать объект [image] .

·Нажмите кнопку Отмена [image] .

·В завершение оформления чертежа заполните основную надпись.

·Сохраните документ~ .


Печать однолистового документа

Печать однолистового документа

Напечатаем документ, используя прием однолистовой печати.

·Нажмите кнопку Печать...~ ~на панели Системная.

На экране откроется диалог Печать документа. Система автоматически подберет масштаб печати таким образом, чтобы лист был распечатан целиком.

·Убедитесь в том, что в списке Подгонка масштаба листов выбран вариант Вписать лист в страницу.

·Нажмите кнопку Печать диалога.

·Закройте окно чертежа [image] .


Построение произвольных видов на основе модели. Разрез-сечение

Построение произвольных видов на основе модели.
Разрез-сечение

Home Topic Previous Topic Next Topic

Построение произвольных видов на основе модели.
Разрез-сечение

В этой части урока показаны приемы создания чертежных видов и оформления чертежей по модели.

Файл модели Опора_вала.m3d, необходимый для создания чертежа, а также файл чертежа Опора_вала_по_модели_результат.cdw с результатом построения находятся в папке \Tutorials\2 Опора вала основного каталога системы.

·Откройте файл модели Опора_вала.m3d.

·Создайте новый чертеж формата А4 вертикального расположения. Задайте чертежу имя.

·Нажмите кнопку Вид с модели...~ ~на панели Виды.

·Выберите документ.

·Выберите на Панели параметров в списке Ориентация модели вариант Сверху.

·Укажите курсором положение вида на чертеже.

·Просмотрите основную надпись. Значения в ячейках Материал и Масса получены из свойств, заданных в документе-модели.

·Постройте линию разреза командой Линия сложного разреза/сечения~ , применяя те же приемы, что и для построения чертежа опоры вручную. Для расположения линии разреза используйте привязки.

Автоматически будет создан новый вид с изображением разреза.

·Щелчком мыши укажите положение вида на чертеже.

Области сечений штрихуются автоматически.

·Проставьте размеры и обозначения. Постройте выносной элемент. Создайте и разместите технические требования, заполните основную надпись.

·Сохраните документ~ .

Урок окончен

Home Topic Previous Topic Next Topic


Урок 3. Макроэлементы, фрагменты, тексты. Изделие Распределитель

Урок 3. Макроэлементы, фрагменты, тексты.
Изделие Распределитель

Home Topic Previous Topic Next Topic

Урок 3. Макроэлементы, фрагменты, тексты.
Изделие Распределитель

В этом уроке на примере детали Распределитель показана работа с макроэлементами, таблицей и текстом на чертеже. Приведен пример создания чертежа по 3D-модели распределителя.

Новое в этом уроке:

Скругление

Многоугольник

Создание макроэлемента

Редактирование макроэлемента

Копирование указанием

Поворот

Сплайн по точкам

Ввод текста на чертеже

Ввод таблицы

Команда Координаты точки

Местный разрез


Построение геометрии

Построение геометрии

Файл чертежа Распределитель_АБВ.030_результат.cdw с результатом построения находится в папке C:\Program Files ...\Ascon\Kompas-3D\[версия]\Tutorials\3 Распределитель.

Начертим главный вид детали Распределитель.

·Создайте новый чертеж формата А4 вертикального расположения. Задайте чертежу имя Распределитель_АБВ.030.cdw.

·Вставьте вид, разместив его приблизительно в центре чертежа.

Построим прямоугольник с координатами вершин (–60; –50), (–60; 50), (60; 50), (60; –50) следующим способом.

·Включите режим ортогонального черчения [image] , если он выключен.

·Вызовите команду Автолиния~ ~на панели Геометрия. На Панели параметров в поле Начальная точка введите координату X –60, затем нажмите клавишу <Tab> и введите –50, затем дважды нажмите клавишу <Tab> и введите 50, нажмите клавишу <Enter> — первый отрезок будет построен.

·Далее для второго отрезка в поле Конечная точка введите координату X 60 и нажмите клавишу <Enter> — второй отрезок будет построен.

·Укажите остальные вершины вводом координат конечных точек отрезков или мышью при помощи привязки Выравнивание.

Вы можете построить прямоугольник при помощи команды Прямоугольник по центру и вершине~ ~на расширенной панели построения прямоугольников, введя ширину 120 и высоту 100. В этом случае создается объект прямоугольник. Чтобы выполнить скругления или другие действия, после создания необходимо преобразовать его в отрезки при помощи команды Разрушить, вызванной из контекстного меню прямоугольника.

·Постройте осевые линии, проходящие через середины сторон прямоугольника, при помощи команды Автоосевая~ ~на панели Обозначения.

·Постройте скругления в углах прямоугольника радиусом 10:
Нажмите кнопку Скругление~ ~на панели Геометрия. Убедитесь, что в поле Радиус задана величина 10.
Указывайте курсором смежные стороны прямоугольника попарно.

5,5

·Постройте окружность в центре прямоугольника диаметром 30 при помощи команды Окружность~ ~на панели Геометрия.

·Постройте две окружности диаметром 5,5 и координатами центра (–15; –15) и диаметром 6,5 и координатами центра (–50; –40).

·Проставьте к окружностям оси.

·Отразите малые окружности и их обозначения центров симметрично горизонтальной оси, а затем вертикальной оси при помощи команды Зеркально отразить~ ~на панели Правка.

·В точке (–25, –30) постройте две концентрические окружности диаметрами 16 стилем линии Основная и 25 стилем линии Осевая. Стиль линии вы можете сменить после построения. Выйдите из команды. Выделите окружность диаметром 25 и на Панели параметров в списке Стиль выберите для нее другой стиль линии.

·Проставьте оси к большой окружности.

Построим вспомогательный треугольник, вписанный в большую окружность.

·Нажмите кнопку Многоугольник~ ~из группы команд построения многоугольников панели Геометрия.

·Задайте Количество вершин — 3.

·Выберите Способ построения — По описанной окружности [image] на Панели параметров.

·Выберите стиль линии — Вспомогательная.

·Укажите центр (точку 1) и точку на окружности (точку 2), так чтобы угол поворота треугольника принял значение 90.

В вершинах треугольника построим одинаковые окружности.

·Задайте значение 4,3 в поле Диаметр и нажмите кнопку Запомнить состояние [image] на Панели параметров.

·Выберите стиль линии Основная.

·Укажите вершины треугольника.

Построим недостающие радиальные оси малых окружностей при помощи команды Автоосевая~ ~на панели Обозначения следующим способом.

·Выключите режим ортогонального черчения [image] , если он был включен.

·Постройте осевую между центрами большой и малой окружностей.

·Завершите работу команды Автоосевая и выделите построенную линию.

·Сохраняя угол наклона (значение его отображается на курсоре), «перетащите» характерные точки осевой, расположив их на диаметре малой окружности.

При перемещении характерной точки на экране появляется фантом линии, по которой можно выровнять положение осевой к центру окружности.

·Таким же способом постройте для другой окружности осевую, симметричную созданной.


Создание макроэлемента и работа с ним

Создание макроэлемента и работа с ним

Создание макроэлемента

 Наверх Наверх

Объединим окружности, оси и вспомогательный треугольник в макроэлемент.

·Выделите объекты, которые должны войти в макроэлемент.

·Вызовите команду Создать макроэлемент из контекстного меню выделенной линии.

·Создайте и погасите в чертеже слой Скрытые.

Зададим характерную точку — точку перемещения и центр поворота макроэлемента.

·Войдите в режим редактирования макроэлемента двойным щелчком мыши по нему.

В режиме редактирования макроэлемента можно добавлять или удалять входящие в него объекты, редактировать их, а также выполнять другие действия.

·Нажмите кнопку Задать характерную точку~ ~на панели Вставки и макроэлементы.

·Укажите центр окружности.

·Нажмите кнопку Отмена [image] .

Перенесем вспомогательный треугольник на этот слой Скрытые.

·Выделите треугольник.

·Вызовите команду Перенести на слой... из контекстного меню треугольника. Выберите слой Скрытые в диалоге выбора слоя.

·Выйдите из режима редактирования нажатием клавиши <Esc> или кнопки Редактировать макроэлемент [image] в окне чертежа. Подтвердите запрос системы о создании многослойного макроэлемента.

·Чтобы убедиться в том, что заданы характерные точки, щелчком мыши выделите макроэлемент.

Точки перемещения и поворота появились у макроэлемента. Вы можете выполнять его привязку к объектам при редактировании размещения в чертеже.

·Постройте симметричные макроэлементы относительно горизонтальной оси, а затем вертикальной оси прямоугольника командой Зеркально отразить~ .

Копирование макроэлемента

 Наверх Наверх

Скопируем макроэлемент и разместим его на чертеже с поворотом. Это можно сделать несколькими способами. Рассмотрим один из них.

·Выделите любой из построенных макроэлементов.

·Вызовите команду Копировать из его контекстного меню или нажмите комбинацию клавиш <Ctrl>+<Insert>.

·Укажите курсором положение базовой точки, например, в центре окружности макроэлемента.

·Вызовите команду Вставить из контекстного меню чертежа или нажмите комбинацию клавиш <Shift>+<Insert>. Задайте угол поворота 90. Убедитесь, что фантом макроэлемента на курсоре повернулся в нужном направлении.

·Нажмите кнопку На слои-источники [image] в группе Размещение на Панели параметров.

·Укажите мышью любое место вставки, например, с привязкой к оси Точка на кривой.

·Перейдите на вкладку Дерево чертежа. Убедитесь в том, что объекты Макро:1 появились в составе вида.

В нашем примере мы можем также вставить или зеркально отразить еще один макроэлемент. Но в качестве упражнения удалим вставленный.

·Выделите макроэлемент щелчком мыши в окне или Дереве чертежа. Нажмите клавишу <Delete>.

Перейдем к следующему упражнению, в котором рассмотрим другой способ создания объекта — вставка фрагмента.


Создание и вставка фрагмента

Создание и вставка фрагмента

Создание фрагмента

 Наверх Наверх

Создадим во фрагменте изображение отверстий — таких же, как в предыдущем упражнении.

·Создайте новый документ-фрагмент при помощи команды Создать~ ~на панели Системная. В диалоге Новый документ укажите тип документа Фрагмент.

·Сохраните его под именем Отверстия.frw.

·Постройте изображение отверстий диаметрами 10 и 25. Центры окружностей укажите в начале координат. Стиль линии большой окружности — Осевая.

·Постройте треугольник стилем линии Вспомогательная.

·Постройте три окружности диаметром 6 с центрами в вершинах треугольника. Постройте автоосевые.

·Перейдите на вкладку Дерево фрагмента. Создайте слой Скрытые [image] . Перенесите на него вспомогательный треугольник. Оставьте слой видимым [image] .

·Сохраните фрагмент~ .

Во фрагменте к отверстиям можно сразу проставить размеры. Для наглядности в нашем примере они будут созданы в чертеже.

Вставка фрагмента

 Наверх Наверх

·Откройте окно чертежа.

·На вкладке Дерево чертежа нажмите кнопку Вставка фрагмента [image] .

·Откройте файл Отверстия.frw в диалоге открытия файлов.

В качестве упражнения вставим два фрагмента разными способами Внедрением и Ссылкой.

·Нажмите кнопку Внедрением [image] в группе Способ вставки на Панели параметров.

·Введите угол поворота 90.

·Убедитесь, что кнопка На слои-источники [image] в группе Размещение нажата.

·Укажите положение фрагмента в чертеже, задав координаты базовой точки (40; 0) .

Обратите внимание на то, что после вставки вспомогательные линии попали на одноименный слой Скрытые. Этот слой погашен в чертеже, поэтому вспомогательные линии здесь не отображаются.

·Нажмите кнопку Ссылкой [image] в группе Способ вставки.

·Введите угол поворота 270.

·Задайте координаты базовой точки (–40; 0).

·Перейдите на вкладку Дерево чертежа. Раскройте раздел Фрагменты.

В Дереве появились фрагменты и рядом с ними значки, обозначающие условия вставки Внедрением [image] и Ссылкой [image] .

Способ вставки не влияет на внешний вид изображения, а влияет только на способы его редактирования.

Редактирование вставки фрагмента

 Наверх Наверх

Отредактируем изображение во фрагменте.

·Перейдите в окно файла-источника вставки — фрагмента Отверстия.frw.

·Измените диаметры окружностей, выделяя их поочереди. Задайте диаметры 16 и 4.3 для большой и малых окружностей вводом значений на вкладке Параметры.

·Сохраните фрагмент~ .

Убедимся в том, что изменения из него передались в чертеж.

·Перейдите в окно чертежа Распределитель.cdw.

Фрагмент, показанный на рисунке стрелкой 1 вставлен ссылкой на файл Отверстия.frw, поэтому изображение изменилось. Фрагмент, показанный на рисунке стрелкой 2, внедрен в чертеж — изображение осталось прежним.

Сменим способ вставки второго фрагмента, установив связь ссылкой.

·В Дереве чертежа щелкните мышью по значку Вставка внедрением [image] — способ сменится на Вставку ссылкой [image] и изображение перестроится.

Таким же свойством — менять условие вставки — обладают значки Дерева Масштабирование включено/выключено и На слои-источники/На текущий слой.

·Щелкните мышью по значку На слои-источники [image] — он сменится на значок На текущий слой [image] . Вспомогательные линии со слоя Скрытые перейдут на текущий слой.

·Отмените последнее действие — перенос линий на текущий слой. Нажмите кнопку Отменить~ ~на панели Системная или комбинацию клавиш <Ctrl> + <Z>.

После того как все действия по редактированию вставок фрагментов завершены, разрушим их связь с фрагментом-источником.

·Задайте в Дереве чертежа Вставка внедрением [image] для фрагментов.

Во фрагменте к отверстиям можно сразу проставить размеры. Для наглядности в нашем примере они будут созданы в чертеже.


Местный разрез. Линия-выноска

Местный разрез. Линия-выноска

Построение местного разреза

 Наверх Наверх

Построим два простых отверстия со стандартной резьбой.

·Вызовите команду Отверстие простое [image] на панели Отверстия и резьбы приложения Сервисные инструменты (см. Урок 2).

·Выберите резьбу из справочника. Для этого на Панели параметров установите переключатель Резьба в положение I.

·Нажмите кнопку Справочник [image] в группе Стандарт. Выберите из списка вариант Метрическая резьба с крупным шагом.... Укажите строку с параметрами для Номинального диаметра— 5.

·В группе Дно/Выход задайте форму дна или обработку выходной части — Сквозное, выход без обработки [image] .

·Укажите мышью точки 1 и 2, 3 и 4 используя привязки. Если выравнивание точки 3 по центру окружности вызывает трудности, так как окружность входит в состав макроэлемента, точку 3 можно задать вводом координат базовой точки (–25, –50) на Панели параметров.

·Отсеките участки прямых, выходящие за окружности, при помощи команды Усечь кривую~ ~на панели Правка.

Построим местный разрез отверстия, создав для этого линию обрыва.

·Нажмите кнопку Сплайн по точкам~ ~на развернутой панели Геометрия.

·Укажите мышью несколько вершин сплайна: первую вершину — на вертикальной прямой, а последнюю — на окружности при помощи привязки Точка на кривой.

·Задайте стиль линии — Для линии обрыва.

·Если вам требуется добавить характерные точки или отредактировать их положение, включите режим редактирования на Панели параметров. Чтобы добавить точку, щелкните мышью на фантоме линии между уже созданными. «Перетащите» точки, создавая форму линии обрыва.

·Нажмите кнопку Создать объект [image] .

·Постройте вторую линию.

·Выполните штриховку областей, ограниченных линией обрыва, при помощи команды Штриховка~ ~на панели Геометрия.

·Постройте еще один разрез.

Создание линии-выноски

 Наверх Наверх

Построим линию-выноску и проставим обозначение толщины детали.

·Нажмите кнопку Линия-выноска~ ~на панели Обозначения.

·Укажите на виде точку 1, на которую указывает линия-выноска. Укажите точку начала полки (точку 2).

·Введите с клавиатуры текст s10. Не нажимая клавиши <Enter>, завершите ввод текста нажатием кнопки Создать объект [image] .

·Выберите из списка Стрелка тип стрелки Вспомогательная точка на Панели параметров.

·Нажмите кнопку Создать объект [image] .

·Проставьте размеры.

·Сместите вид относительно рамок чертежа, если требуется.


Текст и таблица на чертеже

Текст и таблица на чертеже

Разместим на чертеже таблицу, в которой будут приведены координаты отверстий.

Вначале пронумеруем отверстия, введя текст.

·Нажмите кнопку Надпись~ ~на панели Обозначения.

·Укажите точку размещения текста — это может быть любая точка на чертеже.

·Введите цифру 1 с клавиатуры. Нажмите кнопку Создать объект [image] .

Вы можете «перетащить» текст за характерную точку после его создания. Для временной отмены привязок используйте клавишу <Alt>.

·Введите номера 2–6 для остальных отверстий.

Измерим координаты отверстий.

·Нажмите кнопку Координаты точки~ ~на панели Диагностика.

·Укажите мышью точки 1–6 на чертеже, используя привязку Ближайшая точка.

Если указанию точек мешает окно Информация, переместите его за заголовок.

Их координаты появятся в окне Информация.

·Вызовите команду Файл — Сохранить в окне Информация. В диалоге сохранения файлов введите имя текстового документа Координаты.txt, в котором будут сохранены результаты измерений.

·Закройте окно Информация [image] .

Создадим и заполним таблицу.

·Нажмите кнопку Таблица~ ~на панели Обозначения.

·Укажите точку привязки таблицы — это может быть любая точка на чертеже.

·В диалоге параметров таблицы задайте параметры: Число столбцов — 7, Число строк — 3, Ширина ячейки — 20. Нажмите кнопку Создать.

·Введите в таблицу наименования столбцов и строк. Для перехода к следующей ячейке используйте клавишу <Tab>.

·Откройте файл Координаты.txt. Скопируйте вручную координаты точек из документа в таблицу.

·Увеличьте ширину первого столбца. Выделите столбец и мышью «перетащите» границу на нужное расстояние.

·Завершите создание таблицы — нажмите кнопку Создать объект [image] .

·«Перетащите» таблицу за характерную точку в нужное место.

·Завершите оформление чертежа:
удалите справочные размеры на виде;
введите и разместите технические требования;
введите и разместите знак неуказанной шероховатости;
заполните основную надпись.

·Сохраните чертеж~ .


Построение видов на основе модели. Местный разрез

Построение видов на основе модели.
Местный разрез

Home Topic Previous Topic Next Topic

Построение видов на основе модели.
Местный разрез

В этой части урока показаны приемы создания проекционного вида по модели Распределитель.

Файл модели Распределитьель.m3d, необходимый для создания чертежа, а также файл чертежа Распределитель_по модели_результат.cdw с результатом построения находятся в папке \Tutorials\Распределитель основного каталога системы.

·Откройте файл модели Распределитель.m3d.

·Создайте новый чертеж формата А4 вертикального расположения. Задайте чертежу имя.

·Вызовите команду Вид с модели...~ ~на панели Виды.

·Выберите на Панели параметров в списке Ориентация модели вариант Сверху.

·Укажите курсором положение вида на чертеже.

Построим на основе вида сверху проекционный вид слева.

Вид слева будет нужен для того, чтобы при построении местного разреза указать на виде положение секущей плоскости.

·Нажмите кнопку Проекционный вид~ ~на панели Виды.

·Укажите мышью вид сверху и переместите курсор вправо — в направлении вида слева. Укажите положение вида щелчком мыши.

Вид слева создается автоматически. Он становится текущим.

Создадим местный разрез на виде сверху.

·Сделайте вид сверху текущим. Начертите замкнутый контур, ограничивающий разрез, при помощи команды Сплайн по точкам~ ~на развернутой панели Геометрия. Чтобы сплайн был замкнутым, при выполнении команды включите опцию Замкнуть кривую на Панели параметров.

·Нажмите кнопку Местный разрез~ ~на развернутой панели Виды.

·Укажите контур (курсор 1).

·Укажите положение секущей плоскости на виде слева (точка 2). Секущая плоскость показана на курсоре прямой линией.

Разрез будет построен.

·Постройте второй разрез, выполнив такие же действия.

·Погасите вид слева [image] в Дереве чертежа.

·Чтобы не отображалась рамка погашенного вида, вызовите диалог Настройка — Параметры... — Система — Графический редактор — Виды. Включите вариант Рамки выключенных видов и отключите в нем опцию Показывать. Нажмите ОК.

·Оформите чертеж: проставьте размеры и обозначения, создайте и разместите таблицу и технические требования, заполните основную надпись.

·Сохраните документ~ .

Урок окончен

Home Topic Previous Topic Next Topic


Урок 4. Спецификация, не связанная с чертежом

Урок 4. Спецификация, не связанная с чертежом

В этом уроке на примере сборочной единицы Кронштейн показано создание спецификации, не связанной с другими документами.

Новое в этом уроке:

Создание документа Спецификация.

Стиль спецификации

Отображение спецификации с разметкой и без разметки страниц

Создание разделов Документация, Детали, Стандартные изделия

Добавление базовых объектов спецификации

Добавление стандартных изделий

Заполнение строк по шаблону

Автосортировка

Управление резервными строками

Простановка позиций


Создание файла спецификации

Создание файла спецификации

Файл спецификации Кронштейн_результат.spw с результатом создания находится в папке C:\Program Files ...\Ascon\Kompas-3D\[версия]\Tutorials\4 Кронштейн.

Создадим спецификацию, не связанную с чертежом.

·Создайте новый документ-спецификацию при помощи команды Создать~ ~на панели Системная. В диалоге Новый документ укажите тип документа Спецификация.

По умолчанию спецификация открывается без разметки страницы. Об этом свидетельствует вид документа и выключенная кнопка Отображать оформление~ ~на панели Вид.

Заполним основную надпись. Это возможно в спецификации с разметкой страниц.

·Нажмите кнопку Отображать оформление~ ~на панели Вид, а затем кнопку Масштаб по высоте листа~ ~на панели Масштаб.

·Войдите в режим редактирования основной надписи чертежа и заполните ячейки Обозначение и Наименование.

·Сохраните документ~ .

По умолчанию система создает спецификации со стилем Простая спецификация ГОСТ 2.106-96. При необходимости можно выбрать другой стиль или создать новый.

Просмотрим стили стандартных спецификаций, доступные для использования.

·Вызовите команду Настройка — Параметры... — Текущая спецификация — Стиль.

·Нажмите кнопку Выбрать [image] поля Название.

На экране появится диалог, в котором можно выбрать стиль спецификации.

·Закройте диалоги [image] , не изменяя настроек.

Вы также можете выбирать стили при создании новых документов-спецификаций командой Настройка — Параметры... — Новые документы — Спецификация — Умолчательные настройки — Стиль.


Создание разделов и добавление базовых объектов

Создание разделов и добавление базовых объектов

Создание и заполнение раздела Документация

 Наверх Наверх

Для заполнения спецификации отменим разметку страниц.

Если документ-спецификация отображается с разметкой страниц, то невозможно создавать, удалять и редактировать объекты спецификации.

·Выключите кнопку Отображать оформление~ ~на панели Вид.

·Нажмите кнопку Добавить раздел~ ~на панели Объекты или вызовите команду Вставка — Добавить раздел.

·Выберите наименование раздела Документация в диалоге.

·Убедитесь, что опция Базовый объект спецификации включена, и нажмите кнопку Создать.

В спецификации появляется раздел и его первый объект в режиме редактирования текстовой части.

Заполним строку.

·Двойным щелчком мыши по графе Обозначение откройте диалог ввода базового обозначения.

·Введите с клавиатуры текст КСКВ.12.020 и нажмите ОК.

·Щелкните мышью по графе Формат и введите значок * («звездочку»).

Вы можете перемещаться по строке спецификации также при помощи клавиши <Tab>.

·В графе Наименование вызовите команду контекстного меню Код документа. Сделайте двойной щелчок мыши по варианту Сборочный чертеж.

·В графу Примечание введите текст *)A4x3.

·Выйдите из режима редактирования одним из способов:
- перейдите к созданию нового раздела путем вызова новой команды;
- щелкните мышью по любой другой строке;
- нажмите комбинацию клавиш <Ctrl>+<Enter>.

Создание и заполнение раздела Детали

 Наверх Наверх

·Добавьте раздел Детали при помощи команды Добавить раздел~ .

Автоматически создается первый базовый объект спецификации в новом разделе. Заполним его строку.

·Введите в графу Формат текст A4.

·Графу Позиция оставьте без изменения.

·В графу Обозначение введите текст КСКВ.12.405.

·В графу Наименование введите текст Косынка.

·В графе Кол. исправьте количество на 2.

Редактирование объекта завершено.

·Расставьте позиции. Для этого нажмите кнопку Расставить позиции~ ~на панели Управление.

Будет выполнена автоматическая расстановка позиций, и номер в графе Позиция сменится.

Добавим второй объект спецификации.

·Нажмите кнопку Добавить базовый объект~ ~на панели Объекты.

·Заполните базового объекта КСКВ.12.407 Лапка, количество — 2.

·Аналогично добавьте остальные базовые объекты: КСКВ.12.604 Шарнир, КСКВ.12.605 Ось, КСКВ.12.805 Подкос.


Добавление стандартных изделий

Добавление стандартных изделий

·Добавьте раздел Стандартные изделия при помощи команды Добавить раздел~ .

·Выделите наименование раздела.

·Чтобы выбрать шаблон заполнения текстовой части, нажмите кнопку Выбрать шаблон.

На экране появится окно выбора шаблонов.

·Раскройте в нем раздел Крепежные изделия и укажите шаблон Болт.

·Нажмите кнопку Выбрать.

·Завершите создание раздела нажатием кнопки Создать.

Наименование стандартного болта с параметрами, заданными по умолчанию, появится в спецификации.

·Отредактируйте запись в графе Наименование. Введите с клавиатуры текст Болт М12 х 65 ГОСТ 7798-70.

·Добавьте следующую деталь — Шайба 12 ГОСТ 11371-78, используя команду Добавить базовый объект~ ~на панели Объекты. Выберите шаблон заполнения текстовой части для шайб.

Вы можете создать свои собственные шаблоны заполнения текста и использовать их для объектов в разделах Стандартные изделия или Материалы.

Если у вас подключена Библиотека Стандартные Изделия, из нее можно добавить объект следующим способом.

·Нажмите кнопку Вставить элемент [image] на панели Стандартные изделия.

·После открытия окна Библиотеки, которое может занять несколько секунд, выберите в ней деталь — Гайка М12 ГОСТ 5915-70. (Приемы работы с Библиотекой описаны в ее справочной системе.) После подтверждения выбора (нажатием кнопки Применить Библиотеки) наименование детали автоматически попадает в раздел Стандартные изделия.

Если требуется вставить несколько одинаковых деталей, нажмите кнопку Применить несколько раз подряд. Если требуется выбрать следующее изделие, укажите его, не закрывая окна Библиотеки.

·Чтобы завершить вставку стандартных изделий, закройте окно Библиотеки [image] .

·Войдите в режим редактирования объекта двойным щелчком мыши в графе Наименование. Отредактируйте запись, если требуется.

Не меняйте номера позиций «вручную» у добавленного объекта — это будет сделано специальной командой.

Заполните остальные графы.

·Чтобы разбить строку на две, установите курсор в месте переноса и нажмите клавишу <Enter>.


Автосортировка. Простановка позиций

Автосортировка. Простановка позиций

В процессе заполнения спецификации позиции присваиваются в порядке создания объектов.

Добавим объект в раздел Детали.

·Щелкните мышью по любой строке раздела Детали.

·Добавьте базовый объект КСКВ.12.406 Плита. Введите обозначение и наименование.

·Номер позиции оставьте без изменения. Заполните остальные графы.

Обратите внимание на то, что в разделе Детали объект Плита разместился в порядке возрастания номера обозначения, а в разделе Стандартные изделия объект Гайка — в алфавитном порядке по наименованию. Это произошло благодаря включенной автосортировке — кнопка Автоматическая сортировка~ ~на панели Раздел нажата.

Отключение автоматической сортировки распространяется на вновь создаваемые в разделе объекты и не нарушает порядок уже отсортированных объектов.

·Нажмите кнопку Расставить позиции~ ~на панели Управление.

Позиции станут расставлены в порядке следования в спецификации.

Имеющийся разрыв между номерами в разделах обусловлен наличием резервных строк, работа с которыми будет показана далее.


Вставка и удаление резервных строк

Вставка и удаление резервных строк

Резервные строки вставляются в конце разделов (по умолчанию — 2 строки), они заполняются вручную в отпечатанной спецификации и недоступны для ввода текста с клавиатуры. Резервные строки учитываются при простановке позиций.

Следует отличать резервные строки от пустых, которые добавлены по одной до и после названия раздела.

Рассмотрим создаваемую спецификацию: в ней имеется разрыв в нумерации позиций: 1–6 для деталей и 9–11 для стандартных изделий. Следовательно, в конце раздела Детали вставлены резервные строки (на рисунке они показаны стрелками).

Ознакомимся с типом строк спецификации подробнее.

·Щелкните мышью по самой верхней (незаполненной) строке спецификации. В поле Тип на Панели параметров отобразится ее тип — Пустая строка.

·Щелкните мышью по следующей вниз строке. Отобразится ее тип — Имя раздела спецификации.

·Перемещайтесь вниз по строкам спецификации при помощи клавиатуры <↓> или мыши, чтобы определить тип строки или объекта. Например, поочереди выделяйте строки раздела Детали — пустую, имя раздела, базовые объекты, резервные.

Удалим резервные строки.

·Выделите в спецификации строку раздела Детали.

·В списке Резервные строки выберите количество строк — 0.

·Резервные строки удалятся из раздела Детали. Таким же способом можно увеличить количество резервных строк в том или ином разделе.

·Обновите нумерацию позиций при помощи команды Расставить позиции~ .

Номера позиций в спецификации изменятся.

Рассмотрим, как можно задать параметры спецификации путем настройки ее стиля.

·Вызовите команду Настройка — Настройка спецификации.... В диалоге Настройка спецификации перейдите на вкладку Разделы.

·Щелкните мышью по разделу Детали. Нажмите кнопку Редактировать стиль раздела... диалога.

·В поле Количество резервных строк в разделе отображается значение 0. Закройте диалоги нажатием кнопки Отмена.

·Завершите оформление. Нажмите кнопку Отображать оформление~ ~и заполните пустые графы основной надписи.

·Сохраните документ~ .

Урок окончен

Home Topic Previous Topic Next Topic


Урок 5. Спецификация, связанная со сборочным чертежом. Изделие Опора

Урок 5. Спецификация, связанная со сборочным чертежом.
Изделие Опора

Home Topic Previous Topic Next Topic

Урок 5. Спецификация, связанная со сборочным чертежом.
Изделие Опора

В этом уроке на примере сборочной единицы Опора показано использование параметрических связей в чертежах. Приведен пример создания спецификации с подключением к ней чертежей.

Новое в этом уроке:

Параметрический режим

Параметрические связи

Масштаб вида

Отклонения в размере

Вставка спецзнака

Команда Фаска

Подключение чертежей к спецификации

Связывание объектов в чертеже и спецификации

Просмотр объектов спецификации


Построение сборочного чертежа

Построение сборочного чертежа

·Файлы чертежей, а также файл спецификации Опора_результат.spw с результатами создания находятся в папке C:\Program Files ...\Ascon\Kompas-3D\[версия]\Tutorials\5 Опора.

В данном уроке будет построен чертеж сборочной единицы Опора, а также чертежи входящих в нее деталей Пластина вертикальная, Пластина горизонтальная и Ребро. Затем будет создана спецификация, связанная с этими чертежами.

Построение главного вида сборки

 Наверх Наверх

·Создайте новый чертеж формата А4 вертикального расположения.

·Сохраните чертеж под именем Опора_Сборочный_чертеж_АБВ.040 СБ.cdw.

·Включите параметрический режим. Для этого нажмите кнопку Параметрический режим [image] на Панели быстрого доступа.

·Включите режим ортогонального черчения [image] .

·Создайте новый вид с масштабом 1:4. Разместите вид приблизительно в середине чертежа.

·Постройте прямоугольник при помощи команды Автолиния~ ~на панели Геометрия ортогональными отрезками. Построение начните от начала координат вида. Длины первых двух сторон задайте произвольно, третью сторону — при помощи привязки Выравнивание, четвертую — при помощи привязки Ближайшая точка.

Если вместо команды Автолиния применить команду Прямоугольник, для работы в параметрическом режиме необходимо выполнить следующие преобразования: разрушить объект прямоугольник, затем на отрезки наложить ограничения Совпадение в вершинах прямоугольника, а также Вертикальность и Горизонтальность.
Команда Автолиния позволяет наложить ограничения автоматически.

Проставим размеры прямоугольника при помощи команды Авторазмер~ ~следующим способом.

·После вызова команды укажите мишенью курсора вертикальную сторону и местоположение размерной линии.

Так как система находится в параметрическом режиме, на экране появится диалог установки значения размера в параметрическом режиме.

·В поле Выражение диалога введите значение 350 и нажмите кнопку Изменить размер.

·Проставьте горизонтальный размер и присвойте ему значение 200, выполнив аналогичные действия.

После простановки размеров геометрия объекта меняется. Для устранения дефектов изображения вызовите команду Обновить изображение из меню Вид.или нажмите комбинацию клавиш <Ctrl>+<F9>.

·Постройте еще один прямоугольник командой Автолиния~ ~с произвольными размерами стилем линии Вспомогательная, разместив его внутри ранее построенного.

Выровняем прямоугольники по горизонтали.

·Нажмите кнопку Выровнять точки по горизонтали~ ~из группы команд ограничений для точек на панели Ограничения.

·Укажите середины вертикальных сторон большого и малого прямоугольников, используя привязку Ближайшая точка.

Выровняем прямоугольники по вертикали.

·Нажмите кнопку Выровнять точки по вертикали~ ~из группы команд ограничений для точек на панели Ограничения.

·Укажите середины горизонтальных сторон прямоугольников.

·Проставьте размеры и присвойте значения 290 и 140.

·Постройте осевую линию.

·Постройте в вершинах вспомогательного прямоугольника 4 произвольных окружности стилем Основная.

Зададим окружностям условие равенства радиусов.

·Нажмите кнопку Равенство радиусов~ ~на панели Ограничения.

·Укажите мишенью курсора любую окружность, затем запомните состояние [image] . Укажите остальные окружности.

Все окружности станут одинаковыми.

·Задайте одной из окружностей диаметральный размер 10,5. Задайте размещение размера на полке.

·Вставьте текст в размерную надпись следующим способом. Выделите размер. На Панели параметров в группе Текст щелкните мышью по полю Текст под. Введите в диалоге текст 8 отв. с клавиатуры.

·Постройте на отверстиях осевые линии при помощи команды Обозначение центра~ ~на развернутой панели Обозначения.

Построим два параллельных отрезка на произвольном расстоянии, расположив их вершины на вертикальных сторонах большого прямоугольника. Используем способ, при котором для отрезков автоматически создадутся ограничения Перпендикулярность.

·Для наглядности построения отключите режим ортогонального черчения [image] .

·Вызовите команду Автолиния~ . Ловушкой курсора укажите отрезок (курсор 1), перпендикулярно которому будет построен новый отрезок.

·Укажите точку на отрезке (точка 2), от которой будет построен новый отрезок. Он может быть параллелен или перпендикулярен отрезку в зависимости от направления движения мыши — параллельно ему или перпендикулярно.

·Укажите курсором точку на противоположной стороне прямоугольника при помощи привязки Пересечение (точка 3).

·Чтобы построить следующий отрезок, нажмите кнопку Начать новый ввод [image] на Панели параметров. Выполните такие же действия, как и для первого отрезка.

Проверим наличие ограничений.

·Нажмите кнопку Отображать ограничения [image] на Панели быстрого доступа — на объектах появятся значки наложенных ограничений.

На рисунке стрелками показаны ограничения. Для наглядности уменьшите масштаб чертежа.

Перпендикулярность

Равенство радиусов

Выравнивание по горизонтали и вертикали

Создание единичных отрезков можно выполнить при помощи команды Отрезок [image] на панели Геометрия, а затем задать ограничения. Но применение команды Автолиния для длинных цепочек объектов существенно сокращает время построения.

·Отключите кнопку Отображать ограничения [image] .

·Проставьте размеры 5 и 100±1.

Чтобы создать размер с отклонением, в диалоге установки значения размера введите значения 100 и нажмите кнопку Назначить допуск [image] .

·В диалоге Допуск в поля Верхнее отклонение и Нижнее отклонение задайте значения +1 и -1.

·Нажмите кнопку Показывать в надписи [image] .

·Нажмите кнопку Применить.

·Подтвердите создание размера [image] .

Продолжим построение.

·Создайте новый слой Скрытые и погасите его. Перенесите на этот слой обозначение размера 5.

Построим цепочку из трех ортогональных отрезков произвольной длины с одновременным наложением ограничений Параллельность/Перпендикулярность на отрезки и ось симметрии. Применим следующий способ.

Данный способ создания автолинии рассмотрен здесь в качестве упражнения. Он позволяет указывать направляющие объекты в процессе построения. Его удобно использовать для построения цепочки неортогональных отрезков, параллельных или перпендикулярных объектам, произвольно расположенным в документе.

·Вызовите команду Автолиния~ .

·Чтобы в команде указать точку, а не линию, включите привязку Точка на кривой. Для этого откройте список Привязки [image] на Панели быстрого доступа. Щелкните мышью по строке.

·Укажите точку 1.

·Затем нажмите клавишу <Alt> и укажите ось — направляющий объект (курсор 2) , затем точку 3.

·Не отпуская клавишу <Alt>, постройте второй отрезок, указав ось как направляющий объект, а затем любую точку в горизонтальном направлении.

·Постройте последний отрезок: укажите ось, затем отпустите клавишу <Alt> и укажите конечную точку при помощи привязки Пересечение.

·Завершите построение линии [image] .

·Выровняйте по вертикали середину горизонтального отрезка и ось при помощи команды Выровнять точки по вертикали~ .

·Выровняйте эти же точки по горизонтали при помощи команды Выровнять точки по горизонтали~ .

·Проставьте на горизонтальный отрезок размер 5 и перенесите его на слой Скрытые.

·Перенесите на скрытый слой вспомогательный прямоугольник.

Зададим информационный размер 97,5.

·Для этого нажмите кнопку Информационный размер [image] в диалоге установки значения размера.

·Завершите создание размера [image] .

Представим этот размер в чертеже как 97±1, задав отклонения.

·Войдите в режим редактирования размера 97,5 двойным щелчком мыши по значению (не по размерной линии).

·Чтобы поле значения в диалоге его установки стало доступно, выключите кнопку Информационный размер.

·Измените его значение на 97. Задайте Верхнее отклонение и Нижнее отклонение +1 и -1.

·Нажмите кнопку Показывать в надписи [image] .

·Нажмите кнопку Информационный размер [image] в диалоге установки значения размера.

·Подтвердите редактирование [image] .

Построение вида закончено.

Построение вида сверху

 Наверх Наверх

·Подвиньте главный вид за его рамку в верхнюю часть чертежа.

·Создайте новый вид с масштабом 1:4. Разместите его под главным видом, используя привязку Выравнивание.

Если вы задали неверный масштаб, то можете его отредактировать. Для этого выделите вставленный вид в Дереве чертежа и вызовите из контекстного меню команду Масштаб.... Выберите из списка нужный вариант.

·Начертите прямоугольник командой Автолиния~ , как показано на рисунке ниже. Задайте размер 250.

·Постройте вертикальную осевую линию командой Автоосевая~ .

·Начертите линии положения центров окружностей, находящихся на таком же расстоянии от оси, как и окружности на главном виде. Для этого постройте две вертикальные прямые командой Вертикальная прямая~ , проходящие через осевые линии окружностей главного вида.

·Постройте две произвольные окружности, расположив их центры на прямой, используя привязку Точка на кривой.

·Задайте размеры — расстояние от кромки опоры 80 и расстояние между окружностями 125.

·Задайте условие равенства радиусов командой Равенство радиусов~ .

·Установите диаметральный размер 10,5.

·Проставьте обозначения центров окружностей командой Обозначение центра~ .

·Отразите окружности и их центры симметрично осевой линии командой Зеркально отразить~ .

·Постройте горизонтальный отрезок командой Отрезок~ , расположив вершины на вертикальных сторонах прямоугольника.

·Задайте размер 5.

·Создайте слой Скрытые и погасите его. Перенесите на него прямые и обозначения размеров 5, 80, 10,5.

Построение вида закончено.

Построение вида слева

 Наверх Наверх

·Создайте новый вид с масштабом 1:4. Разместите его справа от главного вида, используя привязку Выравнивание.

·Постройте прямоугольник командой Автолиния~ , как показано на рисунке.

·Задайте ширину прямоугольника 5.

Построим цепочку ортогональных отрезков, изображающих Пластину горизонтальную.

·Проведите горизонтальную прямую командой Горизонтальная прямая~ , совпадающую с верхней линией пластины на главном виде.

·Для построения отрезков пластины используйте команду Автолиния~ . Если конец отрезка должен лежать на линии, указывайте его, дважды щелкнув в этой точке линии мышью — сначала щелкните по линии (она подсветится), а затем щелкните в точке размещения.

Этот способ удобно применять, если все участвующие в построении объекты ортогональны и требуется задание условия параллельности/перпендикулярности (без направляющих объектов).

·Задайте размеры 5 и 245.

·Постройте отрезок командой Отрезок~ , как показано на рисунке. Задайте размеры 200 и 215.

·Создайте слой Скрытые и погасите его. Перенесите на него прямую и обозначения размеров.

Проставим обозначения позиций.

·Нажмите кнопку Обозначение позиции~ ~на панели Обозначения.

·Укажите точку на Пластине вертикальной (точка 1) и точку начала полки (точку 2).

·Нажмите кнопку Создать объект [image] .

·Проставьте позиции к Пластине горизонтальной и Ребру.

Очередность простановки позиций не имеет значения, так как их номера будут автоматически изменены после создания спецификации.

Проставим обозначения сварного шва.

·Вызовите команду Линия-выноска~ ~на панели Обозначения.

·Укажите точку на Пластине вертикальной (точка 1), затем точку начала полки (точку 2).

·Введите текст обозначения ГОСТ 5264-80-Т3- и, находясь в данной строке, вызовите из контекстного меню команду Спецзнак....

·Выберите в диалоге из раздела Швы сварных соединений вариант Знак размера катета.

·Завершите ввод текста, добавив символ 4 после знака, и нажмите комбинацию клавиш <Ctrl>+<Enter>.

Создайте свой набор обозначений или текстов, которые могут быть вставлены командами Спецзнак... или Типовой текст....

·Добавьте ответвление. Для этого укажите точку начала полки (точку 2), а затем не «перетаскивая» мышь, точку на Пластине горизонтальной (точку 3).

·Выберите из списка Стрелка на Панели параметров тип стрелки Односторонняя стрелка сверху.

·Завершите построение [image] .

·Создайте еще одно обозначение сварного шва самостоятельно.

Г

·Создайте и разместите технические требования.

Так как технические требования не умещаются на листе, уменьшим масштаб всех видов.

Обратите внимание на то, что в графе Масштаб содержится ссылка на масштаб главного вида 1:4 согласно настройке, ранее сделанной для новых документов.

·Выделите все виды, щелкая по их рамкам мышью при нажатой клавише <Ctrl>.

·Вызовите из контекстного меню одного из видов (внутри его габаритной рамки) команду Масштаб... и выберите из меню вариант 1:5.

·Не снимая выделения с видов, сместите их мышью в нужное место.

Заполним основную надпись.

·В графу Обозначение введите текст АБВ.040. Вставьте код Сборочный чертеж при помощи команды Код документа, вызванной из контекстного меню графы.

·В графе Масштаб в режиме редактирования основной надписи удалите значение масштаба 1:1, заданное по умолчанию. Вызовите из контекстного меню графы команду Ссылка..., укажите в Списке источников диалога любой вид.

В графе Масштаб появится значение 1:5.

Построение закончено.

·Сохраните чертеж~ .


Построение чертежей деталей

Построение чертежей деталей

Чертеж Пластины вертикальной

 Наверх Наверх

Построим чертеж детали Пластина вертикальная и других деталей, входящих в сборочную единицу Опора. Применим способы и приемы, использованные при создании аналогичных объектов в сборочном чертеже.

·Создайте новый чертеж формата А4 вертикального расположения. Задайте чертежу имя Пластина_вертикальная_АБВ.041.cdw.

·Создайте вид с масштабом 1:4.

·Постройте прямоугольник при помощи команды Автолиния~ ~и окружности, как показано на рисунке.

·Проставьте обозначения. Создайте размеры и ограничения.

·Задайте толщину листа 5 на линии-выноске.

·Разместите технические требования и заполните основную надпись.

·Проставьте знак неуказанной шероховатости следующим способом. Вызовите команду Оформление — Неуказанная шероховатость и сразу наберите символы 6,5 на клавиатуре. Нажмите кнопку <Ctrl>+Enter>.

·Скройте вспомогательные линии.

·Сохраните чертеж~ .

Чертеж Пластины горизонтальной

 Наверх Наверх

·Создайте новый чертеж формата А4 вертикального расположения. Задайте чертежу имя Пластина_горизонтальная_АБВ.042.cdw.

·Создайте вид с масштабом 1:2,5.

·Постройте прямоугольники при помощи команды Автолиния~ ~стилем линии Основная и Вспомогательная, как показано на рисунке. Проставьте размеры и осевые линии.

·Выровняйте прямоугольники по горизонтали. Задайте недостающие размеры.

Для проверки правильности ограничений вы можете выполнять построения в режиме отображения ограничений — при нажатой кнопке Отображать ограничения [image] на Панели быстрого доступа.

·Постройте окружности в вершинах прямоугольника. Задайте им ограничение равенства радиусов.

·Проставьте к окружности размер 10,5 и толщину листа 5. Проставьте обозначения центров.

·Разместите технические требования и заполните основную надпись.

·Проставьте знак неуказанной шероховатости.

·Скройте вспомогательные линии.

·Сохраните чертеж~ .

Чертеж Ребра

 Наверх Наверх

·Создайте новый чертеж формата А4 вертикального расположения. Задайте чертежу имя Ребро_АБВ.043.cdw.

·Создайте вид с масштабом 1:2,5.

·Постройте треугольник, как показано на рисунке. Проставьте размеры.

Построим фаску.

·Нажмите кнопку Фаска~ ~на панели Геометрия.

·Задайте длину фаски 7 в поле Длина 1 на Панели параметров (по умолчанию фаска строится по длине и углу 45°).

·Включите опцию Условное пересечение.

·Укажите стороны треугольника (курсоры 1 и 2).

·Проставьте размер фаски 7х45° и толщину листа 5.

·Введите технические требования. Заполните основную надпись.

·Завершите оформление чертежа.

·Сохраните чертеж~ .


Создание файла спецификации. Порядок действий при подключении чертежей

Создание файла спецификации.
Порядок действий при подключении чертежей

Home Topic Previous Topic Next Topic

Создание файла спецификации.
Порядок действий при подключении чертежей

·Создайте новый документ-спецификацию.

·Не заполняя основную надпись, сохраните его под любым именем.

Для того чтобы система могла автоматически передавать данные из сборочного чертежа в спецификацию и обратно, между документами нужно установить связь. В данном упражнении предлагается следующий порядок действий:

1. Подключение к спецификации сборочного чертежа.

2. Создание в спецификации раздела Документация и подключение к разделу чертежа.

3. Создание в спецификации раздела Детали, добавление объектов спецификации деталей и подключение к каждому из них соответствующего чертежа детали.

4. Связывание объектов спецификации с их геометрией на сборочном чертеже.

Во время работы со спецификацией и чертежом будут появляться сообщения системы об изменении документов. Это результат автоматической передачи данных между связанными документами.


Подключение к спецификации сборочного чертежа

Подключение к спецификации сборочного чертежа

Установим связь сборочного чертежа и спецификации.

·В окне работы со спецификацией нажмите кнопку Управление сборкой~ ~на панели Управление.

·В диалоге Управление сборкой нажмите кнопку Подключить документ [image] .

·В диалоге открытия файлов откройте файл сборочного чертежа Опора.cdw.

Подключенный документ отобразится в списке диалога Управление сборкой.

·Включите опцию Передавать изменения в документ — это обеспечит автоматическую передачу обозначения и наименования изделия из спецификации в сборочный чертеж.

Кнопка Заполнить основную надпись [image] диалога должна быть нажата. Это нужно для автоматического заполнения основной надписи данными из чертежа.

·Нажмите кнопку Выход.

·Нажмите кнопку Отображать оформление~ ~на панели Вид и убедитесь, что графы основной надписи заполнились данными из сборочного чертежа.

·Отмените разметку страниц~ .


Подключение к разделу Документация сборочного чертежа

Подключение к разделу Документация сборочного чертежа

Заполним спецификацию, предварительно создав для ее объектов соответствующие разделы.

·Создайте раздел Документация при помощи команды Добавить раздел~ .

Подключим к разделу сборочный чертеж.

·В секции Документы на Панели параметров список пуст, так как подключенных объектов нет.

·Нажмите кнопку Добавить документ [image] . Выберите в диалоге открытия файлов сборочный чертеж Опора_Сборочный_чертеж_АБВ.040 СБ.cdw.

·В появившемся сообщении системы подтвердите передачу данных из основной надписи чертежа.

Наименование документа появляется в списке. Опция Передавать изменения в документ должна быть включена.

·Для наглядности нажмите кнопку Включить просмотр документа [image] на Панели параметров.

Строка объекта спецификации заполняется автоматически.


Подключение к разделу Детали чертежей деталей

Подключение к разделу Детали чертежей деталей

Продолжим заполнение спецификации.

·Создайте раздел Детали при помощи команды Добавить раздел~ .

Создадим объекты спецификации для всех деталей поочереди и подключим к каждому из них соответствующий чертеж.

·Нажмите кнопку Добавить документ [image] на Панели параметров. Выберите в диалоге открытия файлов чертеж детали Пластина вертикальная.cdw. Подтвердите передачу данных из основной надписи чертежа.

·Создайте второй объект спецификации при помощи команды Добавить базовый объект~ ~на панели Объекты. Нажмите кнопку Добавить документ [image] и добавьте чертеж детали Пластина горизонтальная.cdw.

·Таким же способом создайте еще один объект спецификации и подключите к нему чертеж Ребро.cdw.

Далее будут включены в объект спецификации каждой детали соответствующие графические объекты ее чертежа.


Связывание объектов спецификации с объектами чертежей

Связывание объектов спецификации с объектами чертежей

Сделаем настройку, которая впоследствии позволит определить, связаны ли номера позиций на чертеже с объектами спецификации или нет.

·Вызовите команду Настройка — Параметры... — Система — Экран — Цвет текстовых элементов.

·Включите опцию Номера позиций с объектами спецификаций и нажмите ОК.

Для удобства работы обеспечим обзор обоих окон.

·Закройте все окна кроме спецификации и сборочного чертежа.

·Вызовите из контекстного меню закладки спецификации команду Перенести в новое окно КОМПАС.

·Убедитесь, что у вас имеется два окна КОМПАС-3D — окно спецификации и окно чертежа. Подвиньте границы окон так, чтобы на экране одновременно были видны оба документа.

Окна на экране можно разместить следующим способом. Чтобы окно спецификации заняло левую половину экрана, активизируйте его и нажмите комбинацию клавиш <Win>+<←>, чтобы окно чертежа заняло правую половину, активизируйте его и нажмите комбинацию клавиш <Win>+<→>.

Создадим объект спецификации Пластина вертикальная, включив в состав объекта ее геометрию на чертеже.

·Выделите линии изображения этой детали на всех видах и позиционную линию-выноску.

Включение в состав объекта спецификации графических объектов, составляющих его изображение, не является строго обязательным. Однако для корректной работы рекомендуется включать в геометрию объекта позиционную линию-выноску.

·В окне спецификации щелкните мышью по строке Пластина вертикальная и вызовите из контекстного меню команду Редактировать состав объекта.

·В появившемся на экране сообщении системы нажмите кнопку Добавить, тем самым подтверждая добавление выделенной геометрии в объект спецификации.

·Выполните такие же действия для Пластины горизонтальной и Ребра.

·Сохраните спецификацию.

Убедимся в наличии объектов спецификации в чертеже.

·Активизируйте окно чертежа и вызовите команду Управление — Спецификация — Редактировать объекты спецификации. На экране откроется окно Подчиненного режима спецификации — режима просмотра и редактирования объектов спецификации непосредственно в графическом документе.

Следует различать Подчиненный режим спецификации, который находится в чертеже, и документ Спецификация, несмотря на внешнее сходство (колонки и разделы окон идентичны). В подчиненном режиме в заголовке показывается не имя документа-спецификации, а имя документа, в котором находятся объекты спецификации, и дополнение «→ Объекты спецификации». В подчиненном режиме доступны все приемы работы с объектами спецификации. Единственным исключением является невозможность вызова команды простановки позиций. Созданные и отредактированные в подчиненном режиме объекты постоянно хранятся в графическом документе. Их можно в любой момент передать в спецификацию, связанную с документом.

Открывшийся чертеж будет содержать все подключенные детали.

·Выйдите из подчиненного режима. Для этого нажмите кнопку Редактирование объектов спецификации [image] в окне чертежа или закройте окно [image] .


Просмотр объектов спецификации

Просмотр объектов спецификации

·Сделайте вид слева текущим.

Обратите внимание на то, что номера позиций на чертеже изменили цвет согласно настройке системы. Это говорит о том, что они включены в объекты спецификации.

Просмотрим, каким объектам документа-спецификации соответствуют позиции в чертеже.

·Щелкните мышью по строке спецификации Пластины горизонтальной.

·Нажмите кнопку Показать состав объекта~ ~на панели Управление.

В окне чертежа будет подсвечена деталь Пластина горизонтальная.

·Просмотрите объекты для Пластины вертикальной и Ребра.

·Нажмите кнопку Отображать оформление~ ~и заполните основную надпись.

·Сохраните спецификацию~ .

Урок окончен

Home Topic Previous Topic Next Topic


Урок 6. Паспорт на изделие. Текстовый документ

Урок 6. Паспорт на изделие. Текстовый документ

В этом уроке на примере Паспорта на Редуктор показано создание текстового документа.

Новое в этом уроке:

Стили текста

Оформление

Разделы текстового документа

Границы раздела

Вставка таблицы, растра, фрагмента

Разметка страниц

Редактирование стиля текста


Создание и применение стилей текста

Создание и применение стилей текста

Файлы документов, необходимых для выполнения урока, а также файл Паспорт_результат.kdw с результатом создания находятся в папке C:\Program Files ...\Ascon\Kompas-3D\[версия]\Tutorials\6 Редуктор.

В данном уроке будет создан текстовый документ — паспорт на Редуктор двухступенчатый РД-01. При этом будут разработаны и применены пользовательские стили абзаца (далее — Стили текста), вставлены в текст изображения и таблица, а также выполнены форматирование и верстка документа.

Создание текстового документа

 Наверх Наверх

·Создайте новый текстовый документ при помощи команды Создать~ ~на панели Системная. В диалоге Новый документ укажите тип документа Текстовый документ.

·Сохраните документ под именем Паспорт.kdw.

В окне документа находится поле в режиме ввода текста. На экране пунктирной линией показаны границы текста без рамки документа и основной надписи.

Вы можете самостоятельно ввести текст с клавиатуры. Но в качестве примера прелагается использовать готовый текст паспорта.

·Откройте текстовый документ Паспорт_текст.kdw. Скопируйте из него текст в созданный документ.

По умолчанию тексту автоматически задается стиль — Текстовый документ. Наименование текущего стиля отображается в списке Стиль на Панели параметров.

Подготовка стилей текста

 Наверх Наверх

Для нашего документа создадим пользовательские стили Заголовок, Обычный, Список, Подпись.

·Щелчком мыши откройте список Стиль на Панели параметров, в котором находятся системные стили.

·Щелкните мышью в списке по строке Другой стиль....

Чтобы открыть диалог выбора стиля, можно также вызвать команду Стиль текста... из контекстного меню текстового документа или команду Формат — Стиль....

·В диалоге Выберите текущий стиль текста щелчком мыши перейдите на вкладку Внедренные.

·Чтобы создать пользовательский стиль, нажмите кнопку Новый....

·В открывшемся диалоге Редактирование стиля текста задайте параметры:
Название стиля — Заголовок,
Красная строка — 15,
Интервал перед абзацем — 5,
Выравнивание — влево.

·Нажмите на кнопку Шрифт... и задайте высоту шрифта 5.

Вы можете выбрать другой шрифт. В нашем примере оставим заданный по умолчанию стиль шрифта — GOST type A.

·Подтвердите создание параметров шрифта, а затем и стиля текста кнопкой ОК.

·Создайте самостоятельно остальные стили, нажимая кнопку Новый... и повторяя такие же действия.

Название стиля — Обычный,
Красная строка — 15,
Интервал перед абзацем — 2,
Выравнивание — влево,
Высота шрифта — 4.

Чтобы создать новый стиль, используя в качестве прототипа уже созданный, перед нажатием кнопки Новый... выделите стиль-прототип в списке диалога, например, стиль Обычный.

Название стиля — Подпись,
Красная строка — 0,
Интервал перед абзацем — 2,
Выравнивание — по центру,
Высота шрифта — 4.
Название стиля — Список,
Красная строка — 0,
Интервал перед абзацем — 0,
Выравнивание — влево,
Высота шрифта — 4.
В стиле Список задайте параметры табуляции щелчком мыши по кнопке Табуляция....
Выравнивание — вправо,
Позиция — 155.
После ввода параметров отступа нажмите кнопку Установить.

Настройка означает, что в табуляции задан единственный отступ — на расстоянии 155 мм от начала строки с выравниванием вправо. Вы можете установить несколько позиций табуляции и перемещаться по ним в тексте клавишей <Tab>.

·Подтвердите создание табуляции, а затем стиля кнопкой ОК.

·Выйдите из диалога Выберите текущий стиль текста нажатием кнопки Закрыть [image] .

Вы можете отредактировать или удалить пользовательский стиль. Для этого в текущем документе вызовите команду Настройка — Библиотеки стилей — Стили текстов.... В появившемся диалоге выделите стиль на вкладке Внедренные и нажмите кнопку Редактировать или Удалить.

Применение стилей

 Наверх Наверх

Применим ко всему тексту стиль Обычный.

·Выделите все абзацы документа. Например, щелкните мышью по тексту и нажмите комбинацию клавиш <Ctrl>+<A>.

·Чтобы задать стиль, вызовите диалог Выберите текущий стиль текста любым способом (см. выше), например, из контекстного меню выделенного текста. На вкладке диалога Внедренные укажите стиль Обычный и нажмите кнопку Выбрать.

Вы можете выбирать пользовательский стиль из списка Стиль на Панели параметров. Он появляется там после того, как вы уже однажды применили его в документе.

Применим к следующим абзацам стиль Заголовок, а также нумерацию первого и второго уровня способом описанным ниже.

1 Основные сведения;
1.1 Назначение и область применения;
1.2 Внешний вид;
1.3 Основные технические характеристики;
1.4 Основные размеры и масса;
1.5 Устройство;
2 Комплектность;
3 Гарантии изготовителя;
4 Свидетельство о приемке.

·Щелкните мышью по абзацу, например, «Основные сведения», а затем задайте стиль Заголовок.

·Чтобы задать нумерацию, оставьте курсор на текущем абзаце «Основные сведения» и нажмите кнопку Нумерация [image] в группе Список на Панели параметров.

·Для абзаца «Назначение и область применения» задайте стиль Заголовок и нумерацию, как описано выше. Чтобы задать нумерацию второго уровня, затем нажмите кнопку Увеличить уровень нумерации [image] на Панели параметров.

·Задайте стиль Заголовок и нумерацию для остальных абзацев-заголовков в любой последовательности.

Вы можете настроить параметры нумерации, включая высоту шрифта номера. Щелкните мышью по любому нумерованному абзацу, нажмите кнопку Параметры нумерации [image] в группе Список на Панели параметров или вызовите команду Формат — Параметры нумерации.... В нашем примере настройка не требуется.

·Примените стиль Подпись к абзацам, начинающимся со слов «Рисунок...» или «Таблица...».

·Примените стиль Список к абзацам, начинающимся со знака «–». Вы можете выделять при этом несколько абзацев подряд.

В абзацах списков с числами, например, в списке «1.4 Основные размеры и масса», выровняем числа по правому краю.

·Установите курсор перед числом (на рисунке положение показано стрелкой) и нажмите клавишу <Tab>.

·Примените стиль Список к абзацам «4 Свидетельство о приемке» (кроме заголовка).

·Оставляя выделенными абзацы списка, задайте значение 10 в поле Интервал перед абзацем в разделе Абзац на Панели параметров.

·Начертите линии, как показано на рисунке. Например, установите курсор в конце строки (курсор 1), нажмите клавишу <Tab> (курсор 2) и несколько раз нажмите клавиши <Shift>+<_>.


Вставка изображений

Вставка изображений

Вставим в текст изображения — рисунок и фрагменты, созданные предварительно.

·Перед подписью «Рисунок 1...» щелкните мышью в том месте, где будет размещен рисунок. Например, установите курсор в конце абзаца, как показано стрелкой на рисунке.

·Нажмите кнопку Рисунок... в секции Вставка на Панели параметров или вызовите команду Вставка — Рисунок.... Выберите файл Внешний_вид.jpg из папки 6 Редуктор\Текстовый документ.

·Чтобы расположить объект по центру, нажмите кнопку Выравнивание по центру [image] в группе Абзац на Панели параметров.

·Вставьте фрагмент перед подписью «Рисунок 2...». Для этого также укажите курсором место вставки.

·Нажмите кнопку Фрагмент... в секции Вставка на Панели параметров.

·В диалоге открытия файлов укажите Редуктор_размеры.frw и нажмите кнопку Параметры.

·В диалоге параметров вставки выберите способ Взять в документ.

Выбор этого способа вставки означает, что содержимое выбранного файла скопируется в документ и будет храниться там без связи с источником. При передаче этого документа на другое рабочее место передача источника вставки не потребуется.

·Завершите вставку нажатием кнопки Открыть диалога.

Обратите внимание на то, что масштаб рисунка был подобран автоматически по ширине страницы.

Не добавляйте пока пустые абзацы в текст для увеличения расстояния между строками и объектами. В дальнейшем странице с Рисунком 2 для наглядности будет задана альбомная ориентация. Кроме того, форматирование рисунка следует выполнить при окончательной верстке документа, как будет показано далее в Уроке.

·Вставьте фрагмент Редуктор_устройство.frw перед подписью «Рисунок 3...» аналогичным способом.

Для устранения дефектов изображения, если они появились после вставки объектов, вызовите команду Вид —Обновить изображение или нажмите комбинацию клавиш <Ctrl>+<F9>.


Создание и заполнение таблицы

Создание и заполнение таблицы

Вставим таблицу в текст.

·Установите курсор в конец строки «Таблица 1 – Комплектность редуктора».

·Нажмите кнопку Таблица... в секции Вставка на Панели параметров или вызовите команду Вставка — Таблица....

·Задайте в диалоге Создать таблицу параметры:
Число столбцов — 2,
Число строк — 5,
Ширина столбца — 40,
Высота строки — 8.

·Нажмите Создать.

На экране появится таблица в режиме редактирования.

Просмотрим положение таблицы в документе.

·Выйдите из режима редактирования таблицы щелчком мыши вне ее.

·Выровняйте таблицу по левому краю. Для этого выделите таблицу щелчком мыши и нажмите кнопку Выровнять по левому краю [image] на Панели параметров.

Отредактируем ширину первого столбца.

·Двойным щелчком мыши по таблице вновь войдите в режим ее редактирования. Далее выполняйте все действия, не выходя из этого режима.

·Из контекстного меню ячейки первой строки первого столбца вызовите команду Формат ячейки....

·В диалоге Формат ячейки задайте ширину столбца — 120. Нажмите ОК.

По умолчанию в ячейках таблицы заданы стили текста — Заголовок таблицы и Ячейка таблицы. Внесем изменения в параметры шрифта текущей таблицы, не редактируя стиль.

·В режиме редактирования таблицы выделите все ячейки. Задайте в поле Высота на Панели параметров значение 4.

·Оставаясь в режиме редактирования таблицы, выделите 2–5 строки первого столбца. Задайте выравнивание по левому краю [image] .

·Задайте в поле Отступ слева величину 5.

·Заполните таблицу, как показано на рисунке ниже.

·Выйдите из режима редактирования щелчком мыши вне таблицы.

Выровняем название таблицы по правому краю следующим способом.

·Щелкните мышью по абзацу «Таблица 1 – Комплектность редуктора». Нажмите кнопку Выравнивание по правому краю [image] в группе Абзац на Панели параметров.

·Задайте Отступ справа равный 5.


Границы раздела. Изменение ориентации страницы

Границы раздела.
Изменение ориентации страницы

Home Topic Previous Topic Next Topic

Границы раздела.
Изменение ориентации страницы

Изменим ориентацию страницы, содержащую Рисунок 2, с вертикальной ориентации на горизонтальную. Для этого в начале и конце текста будущей горизонтальной страницы вставим разрывы раздела. При этом следует иметь ввиду, что заданный нами текст до разбиения представляет собой единый раздел.

Зададим границы раздела.

·Для первой границы установите курсор, отделяя начало текста, относящегося к рисунку 2 (курсор 1). Нажмите кнопку Начало раздела~ ~на панели Разделы или в Дереве документа.

·Для второй границы установите курсор в конце подписи к рисунку (курсор 2). Нажмите кнопку Начало раздела~ .

В результате образовалось три раздела — 1, 2, 3. Между разделами показана надпись «Граница раздела». Граница раздела проходит по новой границе листа.

Чтобы удалить разрыв раздела, выключите режим Отображать оформление~ , если он был включен. Установите курсор в конец абзаца перед разрывом и нажмите клавишу <Delete>.

Сменим ориентацию раздела 2.

·Перейдите на вкладку Дерево документа.

·В строке Раздела 2 щелкните мышью по кнопке ориентации, задав Горизонтальную ориентацию [image] .

Вид страницы изменится.

Отредактируем масштаб рисунка.

·Двойным щелчком мыши по рисунку откройте диалог Параметры вставки.

·В списке Масштаб укажите вариант По ширине.

·Нажмите ОК.


Смена оформления документа

Смена оформления документа

Придадим документу окончательный вид с учетом размещения на листах. Для этого переключимся в режим разметки страниц. В этом режиме на экране реалистично показываются элементы оформления — рамка документа и его основная надпись.

·Нажмите кнопку Отображать оформление~ ~на панели Вид.

·Для удобства просмотра уменьшите масштаб, повернув колесо мыши при нажатой клавише <Ctrl>.

В рабочем окне будет показан текстовый документ со стилями оформления:

Текстовый конструкторский документ. Первый лист. ГОСТ 2.104-2006 — для листов 1, 3, 4,
Текстовый конструкторский документ. Последующие листы. ГОСТ 2.104-2006 — для остальных листов.

Обратите внимание на то, что листы 3 и 4 имеют оформление первого листа документа. Сменим его для этих листов в Дереве документа.

·В Дереве документа вызовите команду Параметры оформления... из контекстного меню наименования Раздел 2.

·В диалоге Оформление включите опцию Единое оформление.

·Нажмите кнопку выбора оформления из библиотеки [image] .

·Выберите вариант Текстовый конструкторский документ. Последующие листы. ГОСТ 2.104-2006. двойным щелчком мыши.

·Нажмите ОК в диалоге настройки оформления.

·Сделайте такую же настройку оформления для Раздела 3, применив единое оформление ко всем его листам.

·Убедитесь, что оформление листов 3 и 4 изменилось.

·Перейдите к первому разделу, двойным щелчком мыши по наименованию Раздел 1 в Дереве документа.

·Заполните основную надпись на листе 1 аналогично тому, как это выполнялось в чертеже.


Верстка документа

Верстка документа

Чтобы документ приобрел компактный вид, избавимся от листа 2, на котором находится всего несколько строк, путем уменьшения рисунка 1.

·Вызовите диалог Параметры вставки двойным щелчком мыши по рисунку.

·Введите с клавиатуры масштаб 0.6 в поле Масштаб. Нажмите ОК.

Лист 2, ставший пустым, удаляется автоматически.

Если удаления листа не происходит, это означает, что на листе остался пустой текстовый абзац. Чтобы удалить такой лист, нужно удалить с него пустой абзац клавишей <Delete>.

Добавим расстояние между рисунком 1 и абзацем перед ним.

·Вызовите диалог Параметры абзаца при помощи команды Параметры абзаца... из контекстного меню абзаца.

·Задайте интервал после абзаца — 5.

·Увеличьте расстояние между рисунком 2 и соседними абзацами, добавив пустые абзацы (курсоры 1 и 2) клавишей <Enter>.

·Увеличьте расстояние между рисунком 3 и абзацем, задав интервал после абзаца — 5.

·Увеличьте расстояние между таблицей и соседними абзацами, задав интервал после абзаца — 5 (курсор 1) и пустой абзац (курсор 2).

Если добавление пустого абзаца после таблицы вызывает трудности, можно воспользоваться следующим способом. Щелкните мышью в конце предыдущего абзаца (курсор 1), а затем дважды нажмите клавишу <→>. Мышь займет положение курсора 2. Нажмите клавишу <Enter>.


Добавление новых разделов. Титульный лист

Добавление новых разделов.
Титульный лист

Home Topic Previous Topic Next Topic

Добавление новых разделов.
Титульный лист

Создадим новый раздел Изменения, добавив его в конец документа.

·В Дереве документа вызовите команду Добавить раздел после из контекстного меню наименования Раздел 3.

·Щелкните мышью по наименованию нового раздела в Дереве и нажмите клавишу <F2>. Введите наименование Изменения. Оставьте вертикальную ориентацию листа.

·Задайте оформление Лист регистрации изменений (вертик.) Последующие листы. ГОСТ 2.503-90 Ф3.

При этом опция Единое оформление в диалоге должна быть включена.

Появится новый лист.

В качестве упражнения добавим новый лист в конец раздела.

·Установите курсор на листе Изменения и нажмите комбинацию клавиш <Ctrl>+<Enter>.

·Чтобы заполнить его, нажмите кнопку Отображать оформление~ . Затем выполните двойной щелчок мышью в любом месте листа. В этом режиме можно ввести с клавиатуры текст. Чтобы завершить ввод, щелкните мышью вне рамки листа.

Удалим добавленный лист.

·Щелкните мышью по предпоследнему листу и нажмите клавишу <Delete>. Режим работы не имеет значения.

Создадим титульный лист.

·В Дереве документа вызовите команду Добавить раздел перед из контекстного меню наименования Раздел 1.

·Задайте наименование раздела Титульный, оформление — Титульный лист. ГОСТ 2.105-95.

·Чтобы заполнить титульный лист, сделайте по нему двойной щелчок мышью.

·Введите в поле 1:
текст — Утвержден 00.00.000 ПС-ЛУ:
Установите знак табуляции перед текстом клавишами <Ctrl>+<Tab>.
Высота шрифта — 5,
Выравнивание — влево.

·Введите текст в поле 2:
Редуктор двухступенчатый РД-01
Паспорт
00.00.000 ПС
Для перехода на новую строку используйте символ Перенос строки или клавиши <Shift>+<Enter>.
Высота шрифта — 7.

·Нажмите кнопку Создать объект [image] или щелкните вне поля таблицы.

·Проверьте правильность оформления всех листов.

·Сохраните документ~ .

Урок окончен

Home Topic Previous Topic Next Topic


Урок 7. Параметризованный фрагмент. Изделие Толкатель

Урок 7. Параметризованный фрагмент.
Изделие Толкатель

Home Topic Previous Topic Next Topic

Урок 7. Параметризованный фрагмент.
Изделие Толкатель

В этом уроке на примере Толкателя показано использование параметризации при создании его геометрии. Также показана вставка параметризованного фрагмента в чертеж или эскиз, а также способы управления размерами вставки.

Новое в этом уроке:

Переменная

Выражение для вычисления значения переменной

Независимые и вычисляемые переменные

Выделение объектов рамкой

Внешняя переменная

Вставка фрагмента в чертеж

Параметрический фрагмент

Дуга

Команда Касание

Таблица переменных

Вставка в эскиз

Разрушение вставки

Команда Шероховатость

Избыточные связи и ограничения


Построение фрагмента в параметрическом режиме

Построение фрагмента в параметрическом режиме

Файлы документов Толкатель_результат.frw и другие файлы с результатами построения толкателя находятся в папке C:\Program Files ...\Ascon\Kompas-3D\[версия]\Tutorials\7 Толкатель.

В данном уроке будет построен фрагмент — контур плоской детали Толкатель, состоящий из кривых, сопряженных по касательным. При этом будут использованы параметрические зависимости для создания размеров. Далее будет показана работа с параметрическим фрагментом: редактирование ограничений, создание выражений для переменных, копирование фрагмента, создание внешних переменных и таблицы переменных, вставка фрагмента в другой документ и управление вставкой.

Данный фрагмент может быть скопирован в эскиз для создания модели.

Построение геометрии и наложение ограничений

 Наверх Наверх

·Создайте новый документ-фрагмент.

В рабочем окне будет создан тип документа — фрагмент с параметрами, заданными по умолчанию.

·Сохраните фрагмент под именем Толкатель.frw.

·Включите параметрический режим [image] на Панели быстрого доступа.

Привязки также должны быть включены [image] .

·Включите отображение ограничений [image] .

·Начертите окружность командой Окружность~ ~диаметром 40 с центром в начале координат.

·Начертите вертикальный отрезок произвольной длины командой Отрезок~ , а затем два горизонтальных. Привязка горизонтальных отрезков к окружности — Пересечение.

·Выровняйте середину вертикального отрезка и центр окружности по горизонтали командой Выровнять точки по горизонтали~ .

·Отсеките часть дуги между отрезками командой Усечь кривую~ .

·Проставьте размер диаметра 40, размеры 12 и 24, задав значения в диалоге установки значения размера.

Размер 24 проставьте командой Авторазмер~ , привязываясь мышью к середине вертикального отрезка и к центру окружности. Это необходимо, чтобы при повороте фрагмента, что будет показано далее в упражнении, данный размер не исказил изображения.

После того как окружность после ее усечения преобразовалась в дугу, произошла отмена фиксации ее центра — начало координат и центр дуги перестали совпадать, и значок зафиксированной точки исчез. Это связано с тем, что сопряжение Фиксированная точка было автоматически наложено именно на окружность.

·Отредактируйте положение дуги. Для этого выделите дугу щелчком мыши и перетащите ее за центр в начало координат. Значок зафиксированной точки появится в центре дуги.

Используйте команду Указать объект, затем точку [image] на Панели параметров команды, если требуется указать параметризуемую точку, место положение которой совпадает с характерной точкой другого объекта.

·Проставьте оси командой Обозначение центра~ . Чтобы удлинить горизонтальную ось, щелкните по обозначению мышью и переместите ее характерную точку.

·Начертите две окружности с координатами центров (60; 70) и (150; –25).

·Проставьте к верхней окружности размер диаметра 28.
Задайте текст надписи 2 отв. в диалоге Задание размерной надписи.

·Задайте для этих окружностей ограничение командой Равенство радиусов~ .

Вы можете проставить размеры после создания всей геометрии детали. Но в данном примере, чтобы при параметрическом построении значительно не исказилось изображение, установим основные размеры.

Номера переменных, присваиваемые автоматически в вашем документе, могут отличаться от номеров переменных на рисунках Азбуки. Возможно вы в процессе работы удаляли размер и строили его заново. Наименование переменной не имеет значения, оно может быть присвоено произвольно, как будет показано в Уроке.
Однако, вы можете изменить тот или иной номер переменной в диалоге установки значения размера, вызываемого двойным щелчком мыши внутри рамки размера.

·Проставьте размеры 60, 150, 25 и 95 для определения положения малых окружностей.

Начертим дуги, указывая их точки так, чтобы получить очертание, близкое к форме детали (см. рис.).

·Вызовите команду Дуга~ . Укажите центр — начало координат (точку 1), а затем начальную и конечную точку дуги (точки 2 и 3).

·Постройте две дуги из центров малых окружностей, устанавливая крайние точки приблизительно в местах, показанных на рисунке.

·Проставьте размеры диаметров 80, 44, 48 или соответствующих им радиусов дуг.

·Постройте отрезок командой Отрезок~ ~от крайней точки дуги приблизительно в направлении начала координат, как показано стрелкой.

·Нажмите кнопку Дуга по трем точкам~ ~на панели Геометрия. Укажите начальную и конечную точки дуги (точки 1 и 2), выполнив их привязку к концам ранее построенных дуг. Укажите точку 3 в любом месте на дуге.

·Постройте остальные соединения, как показано на рисунке.

Гладкость стыков и значения диаметров (радиусов) при построениях соблюдать не требуется:

Зададим условие касания построенных объектов.

·Нажмите кнопку Касание~ ~на панели Ограничения. Укажите попарно объекты в следующем порядке (для наглядности): 1–2, 2–3, 3–4, 4–5, 5–6, 6–7, 7–1.

·Проставьте размеры радиусов дуг 20, 100 командой~ .

После простановки размеров условия касания остались неизменными.

Проверка на наличие степеней свободы

 Наверх Наверх

Изменим форму детали, переместив подвижное звено контура — отрезок.

·Нажмите кнопку Отображать степени свободы [image] на Панели быстрого доступа.

На контуре появятся значки со стрелками, обозначающие одно или два направления возможного перемещения.

Переместим отрезок.

·Выделите отрезок. Переместите его характерную точку мышью при нажатой клавише <Alt>.

Чтобы зафиксировать отрезок в том или ином положении, можно задать угол наклона отрезка или другое ограничение. Для простоты расположим отрезок на одной линии с началом координат.

·Нажмите кнопку Точка на кривой~ ~на панели Ограничения. Укажите курсором отрезок, а затем начало координат.

Одна степень свободы на отрезке исчезла.

·Чтобы зафиксировать величину скругления, проставьте размер радиуса 35.

Исчезли и другие степени свободы.

Избавление от «лишних» степеней свободы необязательно. Это актуально в нашем упражнении, так как предполагается изменение геометрии детали при помощи переменных.

Создание слоя и перенос на него размеров

 Наверх Наверх

·Добавьте во фрагмент новый слой. Задайте ему наименование Размеры.

·Перенесите на новый слой все размеры. Для выделения размеров используйте команду Выделить — По свойствам.... В диалоге Выделить объекты по свойствам включите опцию раздела Размеры.

·Системный слой переименуйте в слой Геометрия.


Параметрические выражения

Параметрические выражения

Следующим этапом работы является создание выражений.

Заметим, что все проставленные размеры являются фиксированными, так как они заданы в виде постоянных величин. Допустим, при изменении диаметра отверстия d требуется, чтобы размеры детали изменялись по тому или иному закону. Этого можно достичь, используя выражения для переменных.

Запишем выражения для размеров a, b и D, выразив их через величину диаметра d.

D=2*d

b=0.3*d

a=d/2+b/3

Для удобства заменим во фрагменте обозначения переменных v1, v2, v3, v9 (возможно у вас другие номера v...) на d, b, a, D соответственно. Запишем для них выражения в следующем порядке:
- сначала — для размера d, значения которого будем изменять,
- затем — для размеров b и D, зависящих от d,
- в последнюю очередь — для размера a, зависящего от d и b.

Последовательность при вводе новых имен параметров важна для того, чтобы эти переменные сразу поместились в раздел переменных, управляющих размерами, минуя главный раздел панели Переменные. Это актуально только в данном упражнении (для краткого ознакомления с переменными размерами).

Вызовите диалог установки значения размера 40v1 двойным щелчком внутри его рамки.

·Отредактируйте имя переменной 40v1, введя символ d с клавиатуры. Выражение 40 отставьте без изменения.

·Для размера 12v2 задайте имя переменной b и выражение 0.3*d.

·Аналогично введите:
для размера 80v9 — имя переменной D и выражение 2*d,
для размера 24v3 — имя переменной a и выражение d/2+b/3.

Для записи выражений используйте синтаксис (элементы, операции, функции и т.п.), принятый в системе КОМПАС-3D.

Переменные во фрагменте примут соответствующий вид.

·Добавьте на Панель управления панель Переменные при помощи команды Настройка — Панели — Переменные.

Просмотрим меню настройки столбцов.

·Нажмите кнопку Настройка [image] на Панели параметров. Выключите опцию Допуск в списке имен столбцов, если она включена, так как этим столбцом пользоваться не будем.

Убедитесь в правильности введенных выражений.

Проверим работу переменных.

·Задайте значение 50 для диаметрального размера d: введите его в ячейку с клавиатуры и нажмите клавишу <Enter>.

Фрагмент перестроился.

·Убедитесь, что размеры D, a, b, зависящие от переменной d, в графической области также изменились.

·Нажмите кнопку Отменить~ ~на панели Системная.

·Сохраните документ~ .

Вы можете создать свой собственный набор параметризованных фрагментов, которые часто используются в работе, и хранить их в удобном месте.

Работа с переменными подробно описана в справочной системе КОМПАС-3D.


Копирование фрагмента

Копирование фрагмента

Далее будут показаны следующие действия:

- копирование в текущем документе параметрического изображения и управление размерами копий;

- вставка параметрического изображения из отдельного документа-фрагмента в текущий документ и управление размерами вставки.

Просмотр и редактирование ограничений

 Наверх Наверх

Скопируем созданное изображение с поворотом в текущем документе.

Чтобы изображение при повороте не исказилось, заменим ограничение Выравнивание по горизонтали на ограничения Равенство длин и Перпендикулярность.

·Погасите слой Размеры для наглядности.

·Нажмите кнопку Ограничения объекта~ ~на панели Ограничения. Щелкните мышью по вертикальному отрезку паза.

·В списке Ограничения на Панели параметров выделите строку Выравнивание по горизонтали.

Точки, участвующие в ограничении выравнивания, будут показаны на объектах.

·Нажмите кнопку Удалить [image] .

·Снимите выделение с отрезка щелчком мыши по значку [image] в поле Объект.

Зададим для отрезков паза ограничения, не связанные с выравниванием.

·Увеличьте масштаб изображения настолько (в данном примере — более 2), чтобы значки ограничений после простановки были бы видимы на экране.

·Нажмите кнопку Равенство длин~ ~на панели Ограничения. Укажите два равных отрезка паза.

·Нажмите кнопку Перпендикулярность~ ~на панели Ограничения. Укажите две пары взаимно перпендикулярных отрезков.

На экране ограничения окрасятся оранжевым цветом, что является признаком избыточности ограничений. В нашем примере ограничения вертикальности и горизонтальности отрезков можно не удалять, так как в отличие от Выравнивания по горизонтали они исчезнут сами после поворота фрагмента.

Копирование фрагмента с переменными

 Наверх Наверх

·Включите видимость слоя Размеры.

·В текущем фрагменте выделите изображение любым способом, например, рамкой.

·Далее действуйте, как при копировании любого объекта: нажмите клавиши <Ctrl>+<C> и укажите базовую точку, например, начало координат, нажмите клавиши <Ctrl>+<V>.

·Задайте в поле Угол поворота Панели параметров значение 30.

·Нажмите кнопку На слои-источники [image] Панели параметров, чтобы размеры автоматически попали на слой Размеры.

·Укажите положение базовой точки в любом месте документа.

Фрагмент-копия будет иметь новый набор переменных, которые по умолчанию являются константами и не связаны с фрагментом — источником копирования. Они автоматически получат имена, образованные по шаблону: «vN_name», где N — порядковый номер переменной в списке переменных документа, а name — имя переменной фрагмента. Например, в копии фрагмента переменная v1 будет иметь вид v16_v1.

Чтобы одновременно изменять переменные двух фрагментов, свяжем их следующим способом.

·На Панели переменных введите с клавиатуры выражения для переменных фрагмента-копии — имена переменных фрагмента-источника (см рис. ниже):
для v16_D — введите D,
v16_a — a,
v16_b — b,
v16_d — d.

·Измените на Панели переменных для фрагмента-источника размер d, установив его равным 40.

Параметры обоих фрагментов изменятся.

·Погасите слой Размеры.

Обратите внимание на то, что паз у фрагмента-копии, имеющий ограничения Перпендикулярность и Равенство длин, сохранил свою ориентацию относительно детали.

·Сохраните фрагмент под именем Толкатель_повернуто.frw.


Создание внешних переменных

Создание внешних переменных

Допустим, что нам потребуется вставлять фрагмент Толкатель.frw в различные документы и при этом иметь возможность изменять размеры вставки. Для этого в документе-фрагменте преобразуем управляющую переменную во внешнюю.

Внешней переменной в параметрическом фрагменте называется переменная, значение которой можно изменять в документе, в который вставлен фрагмент, без редактирования во фрагменте-источнике.

·Откройте документ Толкатель.frw.

·Присвойте на Панели переменных переменной d имя diameter, ранее не использованное. Для этого в ячейку Выражение раздела Без имени введите его с клавиатуры.

В главном разделе Панели переменных появится пользовательская переменная diameter и ее выражение — 40.

·Щелкните по строке с пользовательской переменной и вызовите из контекстного меню команду Внешняя.

В первой ячейке появится значок [image] , что является признаком внешней переменной, выражение которой представляет собой числовое значение.

Создадим еще одну пользовательскую переменную — для ширины паза b.

·Присвойте на Панели переменных переменной b новое имя b1.

·Задайте в главном разделе ее выражение в виде зависимости 0,3*d.

В первой ячейке появится значок [image] , что является признаком информационной переменной. Значение информационной переменной зависит от других переменных (в нашем примере — от размера d).

·Сделайте эту переменную внешней.

В первую ячейку добавится значок [image] , что является признаком внешней информационной переменной.

·Сохраните документ~ .


Вставка фрагмента в другой документ

Вставка фрагмента в другой документ

Вставка фрагмента в чертеж

 Наверх Наверх

Вставим фрагмент в документ-чертеж.

·Создайте новый чертеж формата А4 вертикального расположения. Задайте чертежу имя Толкатель.cdw.

·Создайте вид с масштабом 1:2. Разместите вид приблизительно в середине чертежа.

·Нажмите кнопку Фрагмент...~ ~на панели Вставки и макроэлементы или в Дереве чертежа. В диалоге открытия файлов укажите файл Толкатель.frw и нажмите кнопку Открыть.

На экране появится фантом фрагмента. В секции Переменные на Панели параметров отображаются внешние переменные вставки — значения из сохраненного документа-фрагмента.

Зададим для его вставки другое значение внешней переменной.

·Для переменной diameter дважды щелкните по ячейке Значение, задайте величину 44 и нажмите клавишу <Enter>.

Значение информационной переменной b1 изменится автоматически. Кроме того, в колонке Изменен появятся «галочки» — признак того, что значения отличаются от значений в файле-источнике. Чтобы вернуть переменной diameter значение, хранящееся в файле-источнике, следует щелкнуть на этой «галочке». Значение информационной переменной b1 недоступно для прямого изменения, а только лишь через изменение переменной diameter.

Обратите внимание на то, что по умолчанию включен способ вставки Внедрением [image] . Это говорит о том, что с файлом-источником связь не сохраняется. Так как мы предусматриваем вставку фрагмента в несколько документов, а также возможно будем изменять файл-источник Толкатель.frw, то сохраним с этим файлом связь.

·Нажмите кнопку Ссылкой [image] в группе Вставка на Панели параметров.

·Нажмите кнопку На слои-источники [image] в группе Размещение, если она выключена.

·Разместите фрагмент в начале координат вида.

Размеры автоматически попадают на слой Размеры — в чертеже рамки размеров окрашены в черный цвет, что соответствует цвету неактивного слоя.

·Сохраните файл.

Вставка в документ-фрагмент выполняется таким же способом, как и в документ-чертеж. Коэффициент масштабирования изображения задается в процессе работы команды вставки в поле Масштаб на Панели параметров.

Редактирование параметров вставки

 Наверх Наверх

Чтобы задать другие значения переменным вставки после ее создания, отредактируем параметр diameter.

·В чертеже войдите в режим редактирования вставки фрагмента, дважды щелкнув по изображению: по кривой, размеру или другому объекту, но не по рамке вида.

·В секции Переменные задайте значение 48 в ячейке diameter и нажмите клавишу <Enter>.

Чтобы изменить параметры вставки, например, угол поворота или коэффициент масштабирования вставки, введите их в режиме редактирования вставки в поля Панели параметров.

Вы также можете сменить точку привязки вставки. Для этого действуйте как с геометрическим объектом КОМПАС-3D — перемещайте или вращайте вставку за ее характерную точку, предварительно выделив щелчком мыши.


Таблица переменных

Таблица переменных

Таблица переменных служит для быстрого присвоения значений нескольким переменным одновременно.

Создание таблицы переменных

 Наверх Наверх

Допустим, что нам требуется изменять набор параметров — diameter, L, R и H.

Создадим таблицу переменных в файле-источнике.

·Откройте документ Толкатель.frw следующим способом. Выделите вставку фрагмента в чертеже Толкатель.cdw, но не вид целиком, и вызовите из его контекстного меню команду Редактировать источник.

·Создайте внешние переменные L, H, R для параметров v6, v8 и v13 соответственно.

·Нажмите кнопку Таблица переменных [image] на Панели переменных.

Обратите внимание на вид кнопки вызова таблицы переменных, который зависит от того, создана таблица или нет. Если таблица пустая, кнопка имеет вид [image] , если заполнена, кнопка имеет вид [image] .

·Нажмите кнопку Читать внешние переменные [image] на панели Таблицы переменных.

Таблица будет содержать один набор внешних переменных с их текущими значениями.

Добавим еще один набор переменных.

·Нажмите кнопку Добавить строку ниже [image] на панели Таблицы переменных.

Так как значение информационной переменной b1 напрямую не влияет на параметры вставки, удалим этот столбец.

·Щелкните мышью по любой ячейке столбца b1 (кроме заголовка) и нажмите кнопку Удалить столбец [image] на панели Таблицы переменных.

Зададим названия наборов переменных в таблице.

·Дважды щелкните мышью по ячейке столбца Комментарий, введите текст с клавиатуры:
Вариант 1, d=40,
Вариант 2, d=48.

·Для Варианта 2, d=48 аналогичным образом задайте значения переменных:
diameter — 48, L — 160, H — 100, R — 105.

·Чтобы задать переменным значения из набора Вариант 2, d=48, выделите эту строку или любую ячейку в строке щелчком мыши, а затем нажмите кнопку Присвоить значения переменным.

·Убедитесь, что изображение в текущем документе перестроилось.

·Сохраните фрагмент~ .

Использование таблицы переменных при вставке фрагмента

 Наверх Наверх

Текущий фрагмент Толкатель.frw ранее был вставлен внешней ссылкой в чертеж. Поэтому Таблица переменных, добавленная во фрагменте, автоматически передается в чертеж.

Зададим значения размеров из Таблицы переменных.

·Откройте чертеж Толкатель.cdw или, если он открыт, то активизируйте его окно.

·Выделите вставку щелчком мыши по ней.

На Панель переменных чертежа добавились внешние переменные из главного раздела Панели переменных фрагмента Толкатель.frw. Сменим значения переменных, взяв их из Таблицы переменных.

·Нажмите кнопку Настройка таблицы переменных [image] на Панели параметров.

·Выберите в таблице строку Вариант 1, d=40 и нажмите кнопку Присвоить значения переменным.

Значения переменных сменятся. Чертеж перестраивается.

Вы также можете использовать Таблицу переменных в режиме редактирования вставки.

·Выполните двойной щелчок мышью по вставке в чертеже.

·В разделе Переменные на Панели параметров нажмите кнопку Таблица переменных [image] .

·В Таблице переменных оставьте прежний вариант без изменений. Закройте диалог [image] .

Разрушение вставки

 Наверх Наверх

Чтобы придать чертежу окончательный вид (отредактировать положение размеров, добавить обозначения, выполнить дополнительные построения и т.д.), необходимо разрушить вставку.

·Щелкните мышью по вставке. Вызовите команду Разрушить из контекстного меню вставки.

Изображение и переменные примут вид, как при копировании вставки в чертеж. Оформим чертеж.

·Проставьте обозначение шероховатости. Нажмите кнопку Шероховатость~ ~на панели Обозначения.

·Чтобы обозначение создалось на линии-выноске, установите переключатель Выноска на Панели параметров в положение I.

·Укажите кривую приблизительно в точке указателя знака. Затем нажмите клавищу <Ctrl> и, удерживая ее, «перетащите» фантом в точку начала линии-выноски. Отпустите клавишу <Ctrl> и щелчком мыши зафиксируйте точку.

·Сделайте двойной щелчок мыши по активному полю знака и задайте обозначение, выбрав его из меню.

·Нажмите кнопку Создать объект [image].

·Проставьте значение толщины детали на линии-выноске.

Линии-выноски, обозначения шероховатости и другие обозначения, также как и размеры, являются ассоциативными объектами. Их можно проставлять во фрагменте — после изменения параметров вставки их положение относительно объекта сохраняется.

·Сохраните чертеж~ .


Использование параметризованного фрагмента в эскизе

Использование параметризованного фрагмента
в эскизе модели

Home Topic Previous Topic Next Topic

Использование параметризованного фрагмента
в эскизе модели

В этой части урока показан прием вставки параметризованного изображения в эскиз модели.

Приемы работы по вставке фрагмента в эскиз такие же, как и при вставке в графический документ.

Вставка фрагмента в эскиз

 Наверх Наверх

·Если вы работаете в системе трехмерного моделирования КОМПАС-3D, самостоятельно создайте деталь — элемент выдавливания на основе параметризованного эскиза Толкатель.frw. Для создания эскиза используйте команду Вставка — Фрагмент... способом Ссылкой [image] .

·Откройте Панель переменных детали. Убедитесь, что переменные, управляющие размерами эскиза, в нем отсутствуют.

·Войдите в режим эскиза, а затем в режим редактирования вставки фрагмента. Измените значения внешних переменных на вкладке Переменные любым способом — вручную или при помощи Таблицы переменных.

После выхода из режима эскиза модель перестроится автоматически.

Также вы можете изменять файл-источник. Например, вы можете в файле-источнике Толкатель.frw добавить новый вариант в Таблицу переменных. После внесения изменений файл-источник нужно сохранить, а модель перестроить. Все изменения передадутся в эскиз и одновременно в модель.

При использовании способов Ссылкой или Внедрением управление переменными эскиза возможно только в режиме редактирования вставки.

Управление переменными фрагмента в эскизе

 Наверх Наверх

Чтобы управлять переменными эскиза в модели, следует при вставке фрагмента применять способ С разрушением [image] или после вставки ее разрушить.

· В режиме редактирования вставки фрагмента эскиза примените ко вставке команду Правка — Разрушить.

После разрушения вставки около пиктограммы может появиться значок [image] . Это говорит о наличии избыточного ограничения или связи в файле-источнике Толкатель.frw.

При работе с параметризованными эскизами рекомендуется удалять лишние ограничения и добиваться полной определенности эскиза.

·Войдите в режим редактирования эскиза и удалите избыточные ограничения (в нашем примере для отрезков паза — Равенство длин и Перпендикулярность). Для этого увеличьте масштаб изображения настолько, чтобы они стали видимыми на экране. Используйте команду Ограничения объекта~ ~на панели Ограничения.

Эскиз становится полностью определенным, о чем свидетельствует значок [image] .

Наличие значка в Дереве модели показывает, что в данном эскизе имеются параметрические связи и ограничения.

В разделе Эскиз Окна переменных появятся переменные фрагмента, которые доступны для управления в модели.

·Задайте значения любым способом — в виде констант, ввода выражений или создания и использования Таблицы переменных.

Урок окончен

Home Topic Previous Topic Next Topic


Урок 8. Многолистовой чертеж

Урок 8. Многолистовой чертеж

В этом уроке на примере Втулки специальной показано размещение чертежа и технических требований на нескольких листах, а также вывод их на печать.

Новое в этом уроке:

Многолистовой чертеж

Добавление листов

Выравнивание изображения в видах

Выравнивание видов

Зоны чертежа

Ссылки на обозначения, номера зон и листов

Автоматическое размещение технических требований

Режим предварительного просмотра перед печатью

Печать листов разного размера

Ручное размещение листов на странице

Выборочная печать


Размещение геометрии на нескольких листах

Размещение геометрии на нескольких листах

Файлы документов, необходимых для выполнения урока, и Втулка_специальная_результат.cdw с результатом создания многолистового чертежа находятся в папке C:\Program Files ...\Ascon\Kompas-3D\[версия]\Tutorials\8 Втулка специальная.

В данном уроке на основе существующего однолистового чертежа втулки будет создан новый чертеж, размещенный на нескольких листах.

·Откройте чертеж Втулка_специальная_АБВ.010.cdw.

Для наглядности виды и технические требования, содержащиеся в нем, расположены вне рамки.

Расположим изображение на нескольких листах.

·Добавьте два листа формата А4. Для этого нажмите дважды на кнопку Добавить лист [image] на панели Дерева чертежа.

По умолчанию оформление первого листа чертежа — Чертеж конструкторский. Первый лист, а остальных — Чертеж конструкторский. Последующие листы.

Обратите внимание на то, что обозначение в основной надписи передалось на последующие листы.

Ознакомимся с настройками чертежа — нумерацией листов и разбиением на зоны.

·Вызовите команду Настройка — Параметры... — Текущий чертеж — Параметры документа — Нумерация листов. Опция Автоматическая нумерация листов должна быть включена.

·Перейдите к разделу Разбиение на зоны. Включите опцию Разбивать на зоны.

·Нажмите кнопку Прямоугольник разбиения....

В диалоге Габариты прямоугольника можно задать размеры зон.

·Закройте диалоги [image] .

При разбиении листа на зоны ориентация прямоугольника разбиения игнорируется: сторона листа делится на длину той стороны прямоугольника, которая максимальное количество раз укладывается в длину этой стороны листа.

·Просмотрите обозначения зон.

Разместим объекты на чертеже.

·Выделите все виды, щелкая по их рамкам при нажатой клавише <Ctrl>. Перетащите их на листы и отпустите мышь.

Вы также можете скопировать или перенести иным способом отдельные геометрические объекты видов.

Изображение чертежа не привязано к рамке формата. Но в то же время вы сможете сделать ссылку на номер листа, в которой находится выбранный источник ссылки, и номер зоны, если разбиение на зоны в текущем чертеже включено.

·Разместите технические требования на листе при помощи команды Разместить технические требования, вызванной из их контекстного меню.

·Создайте знак неуказанной шероховатости.

Он автоматически разместится на первом листе.

Вне зависимости от количества листов чертеж может содержать только один знак неуказанной шероховатости и только одни технические требования.


Изменение количества листов. Выравнивание видов

Изменение количества листов.
Выравнивание видов

Home Topic Previous Topic Next Topic

Изменение количества листов.
Выравнивание видов

Добавление и удаление листов

 Наверх Наверх

Допустим, нам необходимо вставить пустой лист после листа 2.

·Нажмите кнопку Добавить лист [image] на панели Дерева.

Лист добавляется последним.

·Перенесите технические требования на последний лист при помощи команды контекстного меню Разместить технические требования.

Если мы уменьшим количество листов, то технические требования, размещенные вручную, вновь окажутся вне листа.

·Замените листы 1 и 2 одним листом формата A3 горизонтальной ориентации: сначала удалите лист 2, задайте для листа 1 формат А3 горизонтальной ориентации.

·Распределите виды по листам, например, как показано на рисунке, выделяя и перетаскивая мышью. Оставьте расположение технических требований вне листа.

Выравнивание видов

 Наверх Наверх

На первом листе выровняем вид сверху по главному виду, расположив их начала координат точно по вертикали. Сделаем это одним из способов.

Способ 1

·Сделайте вид сверху текущим. Увеличьте изображение. Выделите объекты вида сверху зеленой рамкой, т.е. справа налево, не захватывая рамку вида.

·Скопируйте объекты нажатием клавиш <Ctrl>+<C>, укажите базовую точку — точку начала координат вида сверху. Затем удалите выделенные объекты нажатием клавиши <Delete>.

·Укажите положение копии (точку 2), выровняв точку вставки по точке начала координат главного вида (точке 1).

Способ 2

·Выделите главный вид целиком. Вызовите команду Параметры вида... из его контекстного меню.

·Нажмите кнопку Начало координат вида [image] в группе Базовая точка вида Панели параметров. Поместите в буфер обмена значение координаты Y из поля Точка привязки Панели параметров клавишами <Ctrl>+<C>. Завершите работу команды [image] .

·Для вида сверху вызовите команду Параметры вида... из его контекстного меню.

·Также нажмите кнопку Начало координат вида [image] в группе Базовая точка вида Панели параметров. Вставьте из буфера обмена значение координаты Y <Ctrl>+<V>. Завершите работу команды [image] .

Выравнивание видов способом задания координат целесоображно применять, если положение начала координат одного вида относительно другого легко вычислить. Например, в нашем упражнении виды имеют однаковую координату.

Точки 1 и 2 будут выровнены по координате Y.


Авторазмещение технических требований

Авторазмещение технических требований

Выполним настройку, при которой технические требования будут автоматически располагаться на последних листах чертежа.

·Вызовите команду Настройка — Параметры... — Текущий чертеж — Параметры документа — Технические требования — Параметры. Включите опцию Располагать на последних листах документа.

Так как технические требования после создания перемещались вручную, следует включить авторазмещение.

·Вызовите команду Авторазмещение из контекстного меню технических требований.

Они займут положение на последнем листе.

Убедимся в том, что настройка работает. Добавим пустой лист или несколько листов.

·Нажмите один или несколько раз кнопку Добавить лист [image] на панели Дерева.

Технические требования изменили расположение.

Если требуется разбить технические требования на части, вызовите команду команду Разместить технические требования и уменьшите высоту их колонки, переместив характерную точку вниз. Затем мышью разместите части на нужных листах.

·Отмените добавление листов командой Отменить~ ~на панели Системная или удалите последние листы в Дереве чертежа.


Ссылка на номер листа и обозначение зоны

Ссылка на номер листа и обозначение зоны

В текстах многолистовых чертежей, содержащих большое количество обозначений, целесообразно создавать ссылки, особенно, если обозначения упоминаются несколько раз.

·Войдите в режим редактирования технических требований.

Они содержат ссылки на буквенные наименования поверхностей, заданные на видах чертежа в обозначениях базы Ж и линиях-выносках — М, П, С, Н. Если изменить букву в обозначении-источнике, например, на линии-выноске, во всех ссылках технических требований буква также изменится.

Так как у нас сделаны настройки Автоматическая нумерация листов и Разбиение на зоны, создадим в технических требованиях ссылки на номер листа и обозначение зоны.

·Введите с клавиатуры текст — лист и нажмите кнопку Ссылка [image] на Панели параметров.

·В диалоге Ссылка выберите
в списке Тип источника вариант Линия-выноска;
в списке Ссылка на вариант Номер листа;
в окне Список источников вариант П.

·Нажмите кнопку ОК диалога.

·Введите с клавиатуры текст — зона и вновь нажмите кнопку Ссылка [image] на Панели параметров.

·Выберите в диалоге Ссылка
в списке Тип источника вариант Линия-выноска;
в списке Ссылка на вариант Обозначение зоны;
в окне Список источников укажите вариант П.

·Нажмите кнопку ОК диалога.

Ссылки отображаются в тексте другим цветом.

·Подтвердите создание изменений в технических требованиях.

Если требуется в надписи вида отобразить номер листа, обозначение зоны, можно сделать это как при создании вида, так и при его редактировании. Добавим номера листа и зоны в надпись вида Д-Д на листе 2.

·Выделите вид Д-Д. Вызовите команду Надпись вида... из контекстного меню вида внутри рамки.

·Щелкните мышью по кнопкам [image] и [image] на Панели параметров.

·Нажмите кнопку Создать объект [image] .

Номера листа и зоны появятся в надписи.

·Сохраните документ~ .


Печать многолистового документа

Home Topic Previous Topic

Печать многолистового документа

Текущий документ Втулка_специальная.cdw содержит листы формата А3 и А4.

Для печати многолистового чертежа можно использовать следующие способы:

- печать листов одинаковых формата и ориентации, выполняемая из окна системы.

- печать листов разного размера, ориентации, масштаба, а также выборочная печать и другие ее виды, выполняемая из окна предварительного просмотра.

Печать одинаковых листов

 Наверх Наверх

Чтобы ознакомиться с печатью листов одинакового формата, текущий документ Втулка_специальная.cdw преобразуем в листы формата А3.

·Задайте листу 2 формат А3 горизонтальной ориентации в Дереве чертежа.

·Удалите лист 3. Чертеж не сохраняйте.

Документ примет следующий вид.

·Нажмите кнопку Печать...~ ~на панели Системная.

На экране откроется диалог Печать документа, как при печати однолистового чертежа.

·Задайте ориентацию листов.

·Пролистайте документ в окне просмотра диалога.

Если на вашем принтере установлен формат листа А3, то Масштаб листов будет близок к 1,0, а если установлен формат А4, то размер изображения будет автоматически уменьшен, так как в диалоге сделана настройка Вписать лист в страницу.

·Нажмите кнопку Печать диалога.

Будут отпечатаны 2 листа формата A3 или А4 согласно настроек вашего принтера с отступами от краев.

·После отправки на печать нажмите кнопку Отменить~ ~на панели Системная несколько раз, чтобы вернуть документ к виду, в котором он состоит из листов разного формата, и выполнить следующее упражнение.

Печать листов разного формата

 Наверх Наверх

·В текущем документе Втулка_специальная.cdw нажмите кнопку Предварительный просмотр~ ~на панели Системная.

·Если на экране открыто несколько документов, то в появившемся диалоге Открытые документы укажите документ Втулка_специальная.cdw и нажмите кнопку Выбрать.

На экране отображается документ в режиме предварительного просмотра. Зеленой рамкой выделен текущий лист.

·Для наглядности уменьшите масштаб изображения колесом мыши.

·Если требуется отпечатать весь документ, нажмите кнопку Вывести на печать [image] на панели режима просмотра. В нашем примере будет отпечатано два листа формата А3 или четыре листа формата А4.

Отпечатаем только лист технических требований.

·Нажмите кнопку Режим выбора страниц для печати [image] на панели режима просмотра.

·Исключим из числа выбранных первые два листа, щелкнув по ним мышью.

·Настройте печатающее устройство для печати формата A4, если требуется, при помощи кнопки Настройка плоттера/принтера... на панели режима просмотра.

·Нажмите кнопку Вывести на печать... на панели режима просмотра.

Будет отпечатан лист с техническими требованиями.

·Снимите выбор листов щелчком мыши по ним. Выключите кнопку Режим выбора страниц для печати [image] на панели режима просмотра или нажмите клавишу <Esc>.

Отпечатаем весь документ. Для наглядности разместим его вручную на листе формата А4.

Изменим масштаб листов.

·Выделите все листы. Для этого нажмите кнопку Выделить все [image] на панели режима просмотра.

·Выберите из списка Масштаб вариант 0,4 на Панели параметров.

·Снимите выделение щелчком мыши в любом месте вне выделенных листов.

·«Перетащите» мышью листы 2 и 3, разместив их на первой странице.

Вы можете разместить листы точно в узлах страницы.

·Нажмите кнопку Разместить выделенные листы в узлах страниц [image] на панели режима просмотра.

·Сдвиньте мышью листы 2 и 3 в направлении к верхним узлам.

·Нажмите кнопку Вывести на печать... на панели режима просмотра.

Будет отпечатаны листы чертежа с уменьшенным масштабом печати.

· Выключите кнопку режима предварительного просмотра [image] .

Печать выделенной части чертежа

 Наверх Наверх

Выведем на печать часть чертежа.

·Выделите часть чертежа рамкой или вид в документе Втулка_специальная.cdw.

·Вызовите команду Файл — Отправить выделенное в предварительный просмотр....

В окне предварительного просмотра будет показана выделенная часть чертежа.

·Измените масштаб изображения, если требуется. Чтобы свободно перемещать изображение, выключите кнопку Разместить выделенные листы в узлах страниц [image] на панели режима просмотра.

·Нажмите кнопку Вывести на печать... на панели режима просмотра.

Выделенный вид будет опечатан на отдельном листе.

Урок окончен

Home Topic Previous Topic


Замечания и советы

Home Topic

Замечания и советы

Для содержания Новое в этом уроке:

цвет фона шапки: #DCDCDC (220, 220, 220) C=0, M=0, Y=0, K=13 или 14

цвет шрифта шапки: #333333 размер 12пт (51, 51, 51) C=0, M=0, Y=0, K=80

Остальной фон таблицы: #F5F5F5 (245, 245, 245) C=0, M=0, Y=0, K=3 или 4 или чуть темней (238, 238, 238)

цвет шрифта: #333333 размер 10пт

Для советов, замечаний:

цвет фона замечаний: #EDF3D5 (237, 243, 213) C=2, M=0, Y=12, K=5

цвет фона советов: #E5F7FF (229, 247, 255) C=10, M=3, Y=0, K=1

цвет фона внимания: #FFE5E5 (255, 229, 229) C=0, M=10, Y=10, K=1

·

ММММ

МММММММММММММММММММ

Home Topic


На чем закончили?

Home Topic

На чем закончили?

Урок 1-2, 4-5 готовы.

Еще раз проверить действия всех разделов Урока 5, кроме 1-ого раздела.

Урок 3 нужно переделать. Вставить вид (вместо системного), координаты таблицы в модели. Размеры отверстий как проставляются?

ВОПРОСЫ:

1. Обозначения деталей. Везде должно быть единообразно (с подчеркиванием или нет).

2. Ссылка на папки моделей Упражнения. Путь?

3. Стиль описания.

4. Стрелки (стиль). Может сделать два стиля стрелок — черная дуговая тонкая для движения, синяя/фиолетовая/зеленая для указания или курсора.

5. Настроечные диалоги описывать где?

6. «Урок завершен». Нужно ли писать.

Обязательно во вступлении сказать, чтобы расположили рабочие панели, как по умолчанию, панели горизонтально. (Текущее состояние).

Home Topic


Buttons

Home Topic

Buttons

\\MFS\Ascon\Документация\ТЗ_КОМПАС-3D\Интерфейс_настройки_профили\V17 Интерфейс\Шрифт\Пиктограммы.pdf

\\Writers1\images\CHM\IMAGES\Pict\Butt_PNG

\\WRITERS1\Obmen\Конвертер иконок

Кнопки bmp

\\Writers1\images\CHM\IMAGES\Pict\Butt_BMP

Путь к кнопкам Сервисные инструменты

\\Writers1\doc\LIBS\Komlib\Buttons

Справка. 1. Начальные сведения. Интерфейс системы.

Приложения. Приложение 1. Элементы интерфейса.

Замечание note.png

Совет adv.png

Внимание warn.png

Закрыть окно F6D1

Текущий (точка) E84A

Фиксация E57E

Альбомная E84B

Портретная E84C

Взято в документ (внедрением) E852

Взято ссылкой

Кнопка Настройка (шестеренка) F6C9

Пиктограмма Найти (лупа) F6C8

Кнопка Развернуть группу F6D8

Индикатор в Дереве F6E2

Индикатор Перетаскивания F700

Не видим (погашен) E865

Видим E866

Открыть (плюс) Добавить F704

Открыть E0A8

Создать e0a0

Сохранить E0A9

Отменить операцию E0AB

Повторить операцию E0AC

Увеличить масштаб рамкой E918

Показать все E919

Текущий масштаб EB3D

Текущий шаг курсора EB3E

Создать объект (ОК) F6C1

Прервать команду, Отмена (Стоп) F6C0

Добавить библиотеку (плюс) F704

Добавить лист E85C

Новый вид E85E

Новый слой E858

Формат листа E83F

Кратность E841

Вставка фрагмента E601

Слои

Создать чертеж F712

Фильтр слоев E85A

Фильтровать все E2A0

Округление E917

Прямоугольник E071

Автоосевая E330

Окружность E054

Отрезок E04E

Осевая линия по двум точкам E32F

Дуга E05A

Ортогональное черчение E932

Усечь кривую E26D

Диаметр (значок) E07D

Радиус (значок) E07E

Вспомогательная прямая E045

Параллельная прямая E048

Запомнить состояние E0AD

Касание (привязка) E975

Горизонтальная прямая E046

Вертикальная прямая E047

Авторазмер E3E0

Штриховка E077

Сплайн по полюсам E069

Расстояние между двумя объектами E4A1

На расстоянии от точки EA58

Снаружи (Авторазмещение полки размера) E730

Вправо (Размещение текста) E720

Звездочка (в тексте размера) E9A1

Режим ручного размещения (Авторазмещение знака неуказанной шероховатости) Выключено F6D4

Кнопка Включено F6D3

Режим технических требований (кнопка большая) EB42

Режим редактирования основной надписи EB41

Обозначение центра E331

Линия разреза сечения E32C

Перестроить E100

Кнопка погашения вида слева E836

Пользовательский формат листа E82F

Автолиния E798

Зеркально отразить (Симметрия) E264

Начать заново (создать объект линия) EA23green

Линейный цепной размер E3E3

Линейный размер E3E1

Вертикальный размер (ориентация размера Вертикально) E72E

Выносной элемент E32E

Сложный разрез (на Псу)

Вставить ссылку

База E323

Допуск формы E32B

Ответвление со стрелкой

Таблица

Ссылка (из команды) F709

Знак клеймения e325

Знак маркировки E326

Редактировать точки

Печать (Печатать) E0AA

Сервисные инструменты (панель) E000 [image] (кнопка другая)

Отверстие простое e00b

Отверстие с зенковкой e00c

Сквозное, выход без обработки E02C

Знак допуска перпендикулярности E946

Многоугольник E073

Способ По описанной окружности E712

Прямоугольник способом по центру и вершине E70E

Скругление E06F

Задать характерную точку E466

Редактировать макроэлемент E465

На слои-источники E856

Текуший слой E855

Масштабирование разрешено E853

Внешняя ссылка E851

Размещение внедрением E9F4

Размещение ссылкой E9F3

Размещение на слои-источники EA08

Размещение на текущий слой EA07

Справочник E709

Сплайн по точкам E067

Линия-выноска E324

Надпись (ввод текста) E320

Ввод таблицы E321

Координаты точки E4A0

Проекционный вид E423

Местный разрез E428

Спецификация

Нормальный режим E629

Тип документа _ спецификация

Режим разметки страниц E62A
Масштаб по высоте листа E62B
Добавить раздел E4E8
Расставить позиции E4E1
Добавить базовый объект E4E6
Автоматическая сортировка E9B1
Параметрический режим E106
Обновить изображение E930

Выровнять точки по горизонтали E3A2

Выровнять точки по вертикали E3A3

Равенство радиусов E3B1

Новый ввод (для отрезка)

Отображать ограничения E92E

Отображать степени свободы E92F

Обозначение позиций E328

Фаска E06D

Управление сборкой E4E0

Подключить документ

Заполнить основную надпись (в диалоге Управление сборкой)

Добавить документ (спецификацию)

Показать все объекты E4E4

Редактирование объектов спецификации (режим) E4ED

Показать состав объекта E4E3

Привязки E107
Допуск F703

Текстовый документ

Разрыв раздела E604
Разрыв страницы E603
Нумерация E624
Увеличить уровень нумерации E626
Выравнивание по центру E621
Выравнивание по правому краю E622
Выравнивание по левому краю E620
Отображать оформление E62A [image] (есть)
Горизонтальная ориентация
Вертикальная ориентация
Кнопка выбора с троеточием
Вставить рисунок E602
Вставить фрагмент E601 [image] (есть)
Втавить изображение из вида другого чертежа E461
Вставить таблицу E600
Указать сначала объект, затем его точку Е912
Дуга по 3 точкам (2D) E05b
Дуга по трем точкам (3D) E801

Ограничение Касание E3AC

Внешняя переменная E6A3

Информационная переменная E6A2

Редактировать фрагмент (режим) EBB9

Отображать степени свободы E92F [image] (было)

Точка на кривой (привязка) E97B

Точка на кривой (ограничения) E3A6

Ограничения объекта E3B5

E3B6

Удалить (ведро) F705

Удалить (Крестик) F6C7

Равенство длин E3B2

Перпендикулярность E3A9

Фиксация E3AD

Таблица переменных (заполненная) E6A7

Таблица переменных (пустая) E6A8

Читать внешние переменные E0AF

(такая же, как Новый чертеж из модели, вероятно исправят)

Добавить строку ниже E631

Удалить столбец E634

С разрушением EA06

Полка вправо E720 [image] (было)

Полка влево E71F

Эскиз переопределен E563

Эскиз определен E565

Эскиз определен неполностью E564

Предварительный просмотр (Печать) F708

Сохранить как E0B2

E83F

E72C Ориентация размера: Параллельно объекту E72C

E72D Ориентация размера: Горизонтально\Стрелки внутри E72D

E72E Ориентация размера: Вертикально E72E

E787 Точка по координатам E787

E9FB Веделение по свойствам E9FB

E9F6 Веделение по свойствам: Применить к выделенным объектам E9F6

Вывести на печать (печать) то же самое что для главного окна E0AA, уже есть

Выделить все E98B

Настройка плоттера/принтера... E980

Отправить выделенное в предварительный просмотр EBB8

Привязка к узлам страниц (нет) общая привязка, уже есть E107

Режим выбора страниц для печати E98A

Разместить выделенные листы в узлах страниц E98F

Режим предварительного просмотра перед печатью EB44

Режим: Редактирование таблицы основной надписи EB41

Режим редактирования технических требований

Ломаная E068

Масштабировать E263

Пиктограммы в Дереве

Вид E5B8

Вид пустой E901

Слой E5B3

Слой пустой E89E

Создать новый вид E420

Стандартные виды с модели... E421

Вид с модели... E422

Комбокнопка левой группы (раскрыть панели) F6EA

Линия сложного разреза/сечения ebda

Направление стрелок F70D

Объединить точки e3a4

Вставить элемент из Библиотеки Стандартные Изделия (специф) a9 [image] (самодельная)

таблица переменых пустая E6A8

Таблица переменных заполненная E6A7

Начало координат вида e831

Home Topic


Sklad

·Закройте диалоги (кнопка).

·

·Нажмите кнопку Автоосевая~ ~на панели Обозначения.

·Нажмите кнопку Авторазмер~ ~на панели Размеры.

·Нажмите кнопку Автолиния~ ~на панели Геометрия.

·Нажмите кнопку Автоматическая сортировка~ ~на панели Раздел.

·Нажмите кнопку База~ ~на панели Обозначения.

·Нажмите кнопку Вспомогательная прямая~ ~на панели Геометрия.

·Нажмите кнопку Вертикальная прямая~ ~расширенной панели команд.

·Нажмите кнопку Выносной элемент~ ~на панели Обозначения.

·Нажмите кнопку Выровнять точки по горизонтали~ ~на расширенной панели команд параметризации панели Ограничения.

·Нажмите кнопку Выровнять точки по вертикали~ ~на расширенной панели команд параметризации панели Ограничения.

·Нажмите кнопку Вывести на печать~ ~на панели режима предварительного просмотра.

·Нажмите кнопку Выделить все~ ~на панели режима предварительного просмотра. (для печати)

·Нажмите кнопку Вид с модели...~ ~на панели Виды.

·Нажмите кнопку Горизонтальная прямая~ ~расширенной панели команд.

·Нажмите кнопку Допуск формы~ ~на панели Обозначения.

·Нажмите кнопку Дуга по трем точкам~ ~на панели Геометрия.

·Нажмите кнопку Дуга~ ~на панели Геометрия.

·Нажмите кнопку Добавить раздел~ ~на панели Спецификация

·Нажмите кнопку Добавить базовый объект~ ~на панели Спецификация.

·Нажмите кнопку Зеркально отразить~ ~на панели Правка.

·Нажмите кнопку Знак маркировки~ ~из группы команд простановки знаков~ ~панели Обозначения.

·Нажмите кнопку Координаты точки~ ~на панели Диагностика.

·Нажмите кнопку Касание~ ~на панели Ограничения.

·Нажмите кнопку Линейный цепной~ ~на расширенной панели команд размеров.

·Нажмите кнопку Линейный размер~ ~на панели Геометрия.

·Нажмите кнопку Линия разреза/сечения~ ~на панели Обозначения.

·Нажмите кнопку Линия сложного разреза/сечения~ ~из группы команд вспомогательных прямых~ ~панели Геометрия.

·Нажмите кнопку Линия-выноска~ ~на панели Обозначения.

·Нажмите кнопку Многоугольник~ ~на расширенной панели построения меногоугольников панели Геометрия.

·Нажмите кнопку Масштаб по высоте листа~ ~на панели Масштаб.

·Нажмите кнопку Надпись~ ~на панели Обозначения.

·Нажмите кнопку Настройка плоттера/принтера...~ ~на панели режима предварительного просмотра.

·Нажмите кнопку Новый вид~ ~на панели Виды.

·Нажмите кнопку Осевая линия по двум точкам~ ~на панели Обозначения.

·Нажмите кнопку Отрезок~ ~на панели Геометрия.

·Нажмите кнопку Окружность~ ~на панели Геометрия.

·Нажмите кнопку Обозначение центра~ ~на панели Обозначения.

·Нажмите кнопку Обозначение позиций~ ~на панели Обозначения.

·Нажмите кнопку Отображать оформление~ ~на панели Вид такой же как режим Разметка страниц. (для спецификаций)

·Нажмите кнопку Отображать оформление~ ~на панели Вид (для текстовых документов).

·Нажмите кнопку Отменить~ ~на панели Системная.

·Нажмите кнопку Ограничения объекта~ ~на панели Ограничения.

·Нажмите кнопку Отправить выделенное в предварительный просмотр~ ~на панели Системная.

·Нажмите кнопку Открыть~ ~на панели Системная.

·Нажмите кнопку Объединить точки~ ~на панели Ограничения.

·

·Нажмите кнопку Параллельная прямая~ ~расширенной панели команд.

·Нажмите кнопку Печать...~ ~на панели Системная.

·Нажмите кнопку Предварительный просмотр~ ~на панели Системная.

·Нажмите кнопку Прямоугольник по центру и вершине~ ~ на расширенной панели построения прямоугольников

·Нажмите кнопку Прямоугольник~ ~на панели Геометрия.

·Нажмите кнопку Проекционный вид~ ~на панели Виды.

·Нажмите кнопку Перпендикулярность~ ~на панели Ограничения.

·Нажмите кнопку Показать состав объекта~ ~на панели Показать.

·Нажмите кнопку Расстояние между двумя объектами~ ~на панели Диагностика.

·Нажмите кнопку Разметка страниц~ ~на панели Режим.

·Нажмите кнопку Расставить позиции~ ~на панели Обновить.

·Нажмите кнопку Равенство радиусов~ ~на панели Ограничения.

·Нажмите кнопку Равенство длин~ ~на панели Ограничения.

·Нажмите кнопку Режим выбора страниц для печати~ ~на панели режима предварительного просмотра.

·Нажмите кнопку Разместить выделенные листы в узлах страниц~ ~на панели режима предварительного просмотра.

·Нажмите кнопку Сохранить~ ~на панели Системная.

·Нажмите кнопку Сохранить как~ ~на панели Системная.

·Нажмите кнопку Создать~ ~на панели Системная.

·Нажмите кнопку Сплайн по полюсам~ ~на панели Геометрия.

·Нажмите кнопку Скругление~ ~на панели Геометрия.

·Нажмите кнопку Сплайн по точкам~ ~на панели Геометрия.

·Нажмите кнопку Стандартные виды с модели...~ ~на панели Виды.

·Нажмите кнопку Таблица~ ~на панели Обозначения.

·Нажмите кнопку Точка на кривой~ ~на панели Ограничения.

·Нажмите кнопку Усечь кривую~ ~на панели Правка.

·Нажмите кнопку Управление сборкой~ ~на панели Спецификация.

·Нажмите кнопку Фаска~ ~на панели Геометрия.

·Нажмите кнопку Штриховка~ ~на панели Геометрия.

·Нажмите кнопку Ортогональное черчение~ ~на Панели быстрого доступа.

·Вызовите команду Отверстие с зенковкой~ ~из группы команд отверстий~ ~панели Отверстия и резьбы. (в кнопках нет IDD)

·

·

·

Home Topic